Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

ShockAhPI r5.1 Causing a Black Screen


  • Please log in to reply
3 replies to this topic

#1

ChocoCheesesteak

Posted 29 January 2012 - 11:58 PM

My apologies if this post is in the wrong thread.

I'm aiming to get the Aether Mod up and running in my client, but upon installation of the ShockAhPI r5.1 mod (which is needed for the Aether Mod), my Minecraft client goes to a blank, black screen upon logging in. I'd really appreciate it if anyone could offer any suggestions or point out any rookie mistakes I might be making. Thanks in advance :) !

Register or log in to remove.

#2

lmp90
    lmp90

    Iron Miner

  • Members
  • 341 posts

Posted 01 February 2012 - 05:57 AM

Make sure you have ModLoader and ModLoaderMP, and PlayerAPI.
Delete META-INF
If I helped, click the Posted Image in the corner of my post. :)

#3

diamondkiller
  • Location: minecraft
  • Minecraft: williamporter98

Posted 24 March 2012 - 04:07 AM

this happen to me when i tryed it you need to get modloader for 1.0.0 the one the site takes you too is wrong you will also need to get the 1.0.0 audio mod, player api, modloadermp and it sould work. when this happen to me it bugged me for about a hour and i was trying to stream xD.
Yeah

#4

wai0004
    wai0004

    Zombie Killer

  • Members
  • 223 posts
  • Location: Nunawading, VIC, Australia
  • Minecraft: wai0004

Posted 24 March 2012 - 04:11 AM

this may be a bit of advertising but THIS program i made is for getting error logs
Posted Image