Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft.exe won't open.


  • Please log in to reply
7 replies to this topic

#1

XGreasyhippoX

Posted 29 January 2012 - 01:37 PM

Hello, I have purchased and downloaded Minecraft as of a few days ago, however i play via the website because the downloadable .exe file from the Minecraft website will not open. Upon double clicking the file an error sound occurs, but no visible error message appears. I have tried a few things such as:

  • Re-downloading the file.
  • Updating java to the latest version.
  • Trying to install the latest version of Microsoft's .net framework (someone suggested this on another forum).
  • Extracting the files from the .exe (doesn't do anything, just random files).
  • Deleting the .minecraft file. (wouldn't be there if i hadn't played singleplayer via the website in the first place).

My Java works for other Java related products so I assume that isn't the problem. I can play multi player and single player though the website.

Notes:
I am the computer administrator and have tried running it as the account named "administrator" also.
I am running windows XP SP3.
I have the latest version of Java currently installed (version 6 update 30).
I can open other .exe files.

Anyone help will be greatly appreciated.

Register or log in to remove.

#2

XGreasyhippoX

Posted 30 January 2012 - 09:28 AM

I know bumping is against the forum rules but my thread has already moved back 4 pages, and has no replies. I really would like to get this issue fixed. I won't bump it again.

Thanks.

#3

whiteluigi
    whiteluigi

    Lapis Lazuli Collector

  • Members
  • 952 posts
  • Location: Mario's house in Mushroom Kingdom.
  • Minecraft: Whiteluigi

Posted 30 January 2012 - 09:47 AM

Try using the Linux launcher from minecraft.net instead of the exe.
Linux launcher is called minecraft.jar, but it's just a launcher and doesn't contain the game.

#4

XGreasyhippoX

Posted 30 January 2012 - 02:04 PM

Yea I tried that already, it just does the same thing, makes an error sound and nothing happens. I forgot to mention that. thanks anyway. Any more ideas anyone?

#5

Laconfir
    Laconfir

    Newly Spawned

  • Members
  • 1 posts

Posted 30 January 2012 - 11:39 PM

I've had the same problem for awhile now and have not been able to find an answer.  Running XP SP3, updated drivers just like the OP.  Any help would be much appreciated.

#6

XGreasyhippoX

Posted 31 January 2012 - 02:26 AM

Well I'll still be trying things here and there, if I solve the problem I'll post the solution here. If you find something please post it here also. Hopefully we can sort this out.

UPDATE:

I tried to run Minecraft.exe in compatibility mode for windows 95. I recieved an error which said "Could not create Java virtual machine."

UPDATE2:

I found a youtube video which fixes with my secondary problem.
Once you try running in compatibility mode for windows 95, you get an error. To fix this do the following:
1.Move the minecraft.exe to the desktop
2.Open notepad
3.Type: "java -Xms650m -jar "C:\Documents and Settings\username\Desktop\minecraft.exe" - replace "username" with your user account.
4.Save as minecraft.bat to your desktop also.
5. Open the .bat file and minecraft should work correctly.

#7

flawededge

Posted 06 March 2012 - 03:15 AM

I have found a possible solution
If your operating system is 64 bit this might be your soloution
Source:
http://forums.nom-no...th-64-bit-java/

#8

PatRox7459
    PatRox7459

    Lapis Lazuli Collector

  • Members
  • 1090 posts

Posted 06 March 2012 - 03:24 AM

From what I can tell, this looks like a problem with XP SP3.
Users lack the mental capacity to have intelligent discussion, and mods lack the mental capacity to make intellegent decisions... I give up trying to share my intelligence with the world.