Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Graphics driver update


  • Please log in to reply
1 reply to this topic

#1

miksutrikku
  • Location: Finland
  • Minecraft: miksutrikku

Posted 15 January 2012 - 09:09 AM

I have had problems with Minecraft crashing all the time since 1.8 and the reason for that has been bad drivers, that needed to be updated.
Well, when I did try to update it, I got recommended something called ''something''-legacy-''something'' (too complicated name).
After downloading and getting the installing to about halfway I got a warning, telling me that ''this driver may not be compatible with Windows XP''.
So I stopped. What do I get? A glitchy screen! Had to use a backup there...
So now I'm asking: Is that driver really compatible with Win XP?
Posted Image

Register or log in to remove.

#2

Ricuuu
    Ricuuu

    Gold Miner

  • Members
  • 381 posts
  • Location: Germany
  • Minecraft: Ricu

Posted 15 January 2012 - 11:37 AM

I would say this belongs in the off-topic forum or into the support of your drivers homepage. But generally I am shitting on those warnings ;) It never happened. I believe that bug was because the installation was only halfway. So tryinstalling it and ignore the warnings.
Posted Image