Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Aether Mod


  • Please log in to reply
7 replies to this topic

#1

Dingdonglover

Posted 15 January 2012 - 06:53 AM

When I installed the Aether mod with MCPatcher and the other various requirements. I had this message pop up when I started Minecraft.

Mods loaded: 2
ModLoader 1.1
mod_ModLoaderMp 1.0.0

      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem.

If you wish to report this, please copy this entire text and email it to [email protected]
Please include a description of what you did when the error occured.

--- BEGIN ERROR REPORT cf12deeb --------
Generated 14/01/12 10:40 PM

Minecraft: Minecraft 1.1
OS: Windows Vista (x86) version 6.0
Java: 1.6.0_05, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
OpenGL: GeForce 9600M GT/PCI/SSE2 version 2.1.2, NVIDIA Corporation

java.lang.VerifyError: (class: ModLoaderMp, method: HandleGUI signature: (Lwm;)V) Incompatible argument to function
at BaseModMp.ModsLoaded(BaseModMp.java:25)
at ModLoader.init(ModLoader.java:832)
at ModLoader.AddAllRenderers(ModLoader.java:189)
at afq.<init>(afq.java:80)
at afq.<clinit>(afq.java:9)
at net.minecraft.client.Minecraft.a(SourceFile:265)
at net.minecraft.client.Minecraft.run(SourceFile:648)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 391385dd ----------

I downloaded :

Aether 1.04 Final
SAPIr11
MC 1.1 - Player API client 1.1
AudioMod
Modloader MP 1.0.0
Modloader

Any help?

Register or log in to remove.

#2

miksutrikku
  • Location: Finland
  • Minecraft: miksutrikku

Posted 15 January 2012 - 08:58 AM

Hey, Dude. You might not have known this, but different mod versions (like your 1.0 Aether) are NOT cross-compatible with different game versions.
Your Aether doesn't work with 1.1 only because it is meant for 1.0. Jus get some other mod or backdate to 1.0 and wait for the mod to be updated to 1.1.
Posted Image

#3

Ricuuu
    Ricuuu

    Gold Miner

  • Members
  • 381 posts
  • Location: Germany
  • Minecraft: Ricu

Posted 15 January 2012 - 11:39 AM

View Postmiksutrikku, on 15 January 2012 - 08:58 AM, said:

Hey, Dude. You might not have known this, but different mod versions (like your 1.0 Aether) are NOT cross-compatible with different game versions.
Your Aether doesn't work with 1.1 only because it is meant for 1.0. Jus get some other mod or backdate to 1.0 and wait for the mod to be updated to 1.1.
As sir told us :) Also it tells you have 2 mods loaded, is it just me or does Aether requires about 3 additionals mod to work? (modloader and such)
Posted Image

#4

niels
    niels

    Glowstone Miner

  • Members
  • 3862 posts
  • Location: I am not at places you think i can be
  • Minecraft: niels

Posted 15 January 2012 - 01:18 PM

Aether is not yet updated to 1.1, you'll have to wait a while if you want to play it
EDIT: to above, Aether requires 5 different APIs, its insane, right? :D
Me on twitter :D

#5

Ricuuu
    Ricuuu

    Gold Miner

  • Members
  • 381 posts
  • Location: Germany
  • Minecraft: Ricu

Posted 15 January 2012 - 03:53 PM

View Postniels, on 15 January 2012 - 01:18 PM, said:

Aether is not yet updated to 1.1, you'll have to wait a while if you want to play it
EDIT: to above, Aether requires 5 different APIs, its insane, right? :D
Ye I didn't remembered... Just a guess ;D
Posted Image

#6

emma2541
    emma2541

    Newly Spawned

  • Members
  • 1 posts

Posted 19 January 2012 - 02:42 PM

:iapprove: :iapprove: :iapprove: :iapprove: :iapprove: :iapprove: :iapprove: :iapprove:

#7

haunter8o6

Posted 22 January 2012 - 02:55 PM

im just looking around for aether 1.1... any one found it?

:VV:
:SSSS:
Posted Image

#8

edpots
    edpots

    Out of the Water

  • Members
  • 7 posts

Posted 31 January 2012 - 10:01 AM

1st aether in not updated to 1.1,2nd it says you have modloadedmp 1.0
Posted Image