Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Lines between blocks, random graphics glitch.


  • Please log in to reply
39 replies to this topic

#1

ampdgmr
    ampdgmr

    Carpenter

  • Members
  • 41 posts

Posted 06 December 2010 - 02:45 AM

Hi, I've had this problem since I started minecraft months ago, didn't really care at first, started using texture packs to make the game look better so now it's kinda bothering me. As you can see in this ss, it's not very nice looking, and it's always like that.

Posted Image

graphics card is nvidia 8800GT, on windows vista

actually it's not very clear at all in this screenshot, but it's actaully very visible, blue-ish color lines between every block.

Register or log in to remove.

#2

ampdgmr
    ampdgmr

    Carpenter

  • Members
  • 41 posts

Posted 06 December 2010 - 02:56 AM

BUMP,

torches also have some kind of weird lines on the outside of them, super ugly and annoying, any help is appreciated.

#3

Trippledot

Posted 06 December 2010 - 02:57 AM

Try changing resolution of minecraft, your computer and changing your video settings.

Your friendly neighborhood dragon. Don't be scared, I won't bite!
I am here for you, Don't be afraid to send me a message.

Posted Image


#4

ampdgmr
    ampdgmr

    Carpenter

  • Members
  • 41 posts

Posted 06 December 2010 - 03:09 AM

Trippledot said:

Try changing resolution of minecraft, your computer and changing your video settings.
How can you change the resolution of minecraft?

#5

Trippledot

Posted 06 December 2010 - 03:12 AM

Im going to assume you are using the downloaded version, it is simple, click and drag the edge of the minecraft window.

Your friendly neighborhood dragon. Don't be scared, I won't bite!
I am here for you, Don't be afraid to send me a message.

Posted Image


#6

ampdgmr
    ampdgmr

    Carpenter

  • Members
  • 41 posts

Posted 06 December 2010 - 03:19 AM

Trippledot said:

Im going to assume you are using the downloaded version, it is simple, click and drag the edge of the minecraft window.

Ah ok, I tried this and nothing happened... =/

#7

ampdgmr
    ampdgmr

    Carpenter

  • Members
  • 41 posts

Posted 06 December 2010 - 06:50 PM

Bump, surely I'm not the only one with this.

#8

ampdgmr
    ampdgmr

    Carpenter

  • Members
  • 41 posts

Posted 06 December 2010 - 11:21 PM

Torches have annoying lines around them as well, at night if I'm high up and looking down I can see the red lava color between blocks.

#9

AClockWorkLemon

Posted 07 December 2010 - 10:51 PM

I'm getting this as well. black lines between blocks, white line on the torches. it driving me mad!
Posted Image
Fifth seat of the Circle of Magi
I had a chat with the shipboard computer...
It hates me.

#10

h0rza
    h0rza

    Tree Puncher

  • Members
  • 23 posts

Posted 09 December 2010 - 12:09 PM

Bump

I'm having this problem too.

#11

Teraku
    Teraku

    Diamond Miner

  • Members
  • 848 posts
  • Minecraft: Teraku

Posted 10 December 2010 - 09:50 PM

Same here.

At first I thought it was because I changed the new grass to the old. pre-biome grass, but after reverting, I still had these lines. They appear around torches and flowers too, now. It's really annoying.
EXPLOSIONS

#12

Thales42
    Thales42

    Tree Puncher

  • Members
  • 34 posts

Posted 15 December 2010 - 11:45 AM

I had this problem too, fixed it today. The problem is caused by antialiasing, in my case, NVIDIA's. You have to change antialising settings to "application-controlled". I don't know how to do this in other drivers, mine is:
Control Panel > Hardware and Sound > NVIDIA Control Panel > Manage 3D Settings > Antialiasing - Mode
My OS is Windows 7 and graphics card is NVIDIA GeForce 9800 GT

#13

vicflo
    vicflo

    Redstone Miner

  • Members
  • 608 posts

Posted 15 December 2010 - 06:44 PM

Thales42 said:

I had this problem too, fixed it today. The problem is caused by antialiasing, in my case, NVIDIA's. You have to change antialising settings to "application-controlled". I don't know how to do this in other drivers, mine is:
Control Panel > Hardware and Sound > NVIDIA Control Panel > Manage 3D Settings > Antialiasing - Mode
My OS is Windows 7 and graphics card is NVIDIA GeForce 9800 GT

i tested the AA all the way from 32xQ down to 2x and the lines were present until i turned it completely off. judging from the posts on ATI as well. the game just doesnt like AA.

just a little FYI for those that like to use global AA settings.

#14

EnglishSpider
  • Location: Hampshire, England
  • Minecraft: Duckpasties

Posted 17 February 2011 - 04:18 PM

Thales42 said:

I had this problem too, fixed it today. The problem is caused by antialiasing, in my case, NVIDIA's. You have to change antialising settings to "application-controlled". I don't know how to do this in other drivers, mine is:
Control Panel > Hardware and Sound > NVIDIA Control Panel > Manage 3D Settings > Antialiasing - Mode
My OS is Windows 7 and graphics card is NVIDIA GeForce 9800 GT

I'll have to try that.

I've had this problem since I updated my nVidia drivers.

#15

Mandorange
  • Location: With the Creepers.
  • Minecraft: Mandorange

Posted 14 March 2011 - 05:13 AM

I had the same problem here, but thanks to you guys its solved :) (I use Catalyst btw)
Posted Image

#16

jojinator97

Posted 22 March 2011 - 08:15 PM

Thales42 said:

I had this problem too, fixed it today. The problem is caused by antialiasing, in my case, NVIDIA's. You have to change antialising settings to "application-controlled". I don't know how to do this in other drivers, mine is:
Control Panel > Hardware and Sound > NVIDIA Control Panel > Manage 3D Settings > Antialiasing - Mode
My OS is Windows 7 and graphics card is NVIDIA GeForce 9800 GT

You sir, Are now my hero!

And to think I was about to play a non-indie game for a second!

Life-Saver!

Posted Image


#17

jojinator97

Posted 22 March 2011 - 08:15 PM

jojinator97 said:

Thales42 said:

I had this problem too, fixed it today. The problem is caused by antialiasing, in my case, NVIDIA's. You have to change antialising settings to "application-controlled". I don't know how to do this in other drivers, mine is:
Control Panel > Hardware and Sound > NVIDIA Control Panel > Manage 3D Settings > Antialiasing - Mode
My OS is Windows 7 and graphics card is NVIDIA GeForce 9800 GT

You sir, Are now my hero!

And to think I was about to play a non-indie game for a second!

Life-Saver!

Just to clarify, I REALLY like indie games.

Posted Image


#18

metahero
    metahero

    Newly Spawned

  • Members
  • 1 posts

Posted 22 March 2011 - 10:36 PM

both my anti-aliasing and anistropic filtering are set to use application settings and i'm still getting the problem. i use catalyst and XP 32 bit. any other ideas?
I am the MetaHero

#19

Zentagon
    Zentagon

    Newly Spawned

  • Members
  • 1 posts

Posted 31 March 2011 - 06:01 AM

I tried with the alising thing and it worked, but you have to add minecraft.exe to the list and shut down the alising thing. it stops you from seeing the lines!

also try to craft a table like this

:wood:   :wood:   :wood:
               :wood:
               :wood:
               :wood:

:D  :DBlock:  :Pig:  :iapprove:  :iapprove:

#20

venomkid15
  • Location: England, Hull City
  • Minecraft: venomkid15

Posted 11 April 2011 - 11:17 PM

Thanks for the Anti Aliasing tip dude, i'm grateful :iapprove:.
Thought i had to put up with it, but i had enough so i did some researching with eventually led me here ;].