Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

303 mod loader


  • Please log in to reply
4 replies to this topic

#1

Raaauw
    Raaauw

    Tree Puncher

  • Members
  • 27 posts

Posted 03 December 2010 - 03:35 PM

hi.
i've yet to use the 303 mod loader (or eny mod loader) yet, but i came across some pretty cool mods for it.
but it doesn't work with the new patch that just came (1.2.6), or atleast that is why i assume it doesn't work.
becaus i've tried to install it but i black screen, even thou i install it right and delete the meta-inf folder.
So where can i now when a new 303 mod loader is ready for use with 1.2.6?

Register or log in to remove.

#2

Hoodwink
    Hoodwink

    Nether Resident

  • Curse Premium
  • Curse Premium
  • 2034 posts

Posted 03 December 2010 - 03:38 PM

Why not actually use 303's thread?  That would be the staggeringly obvious and most efficient thing to do.
SsssssssssssssssssssssssssSURPRISE!  "What the FUUUU..."  BOOM

Cue song: "Don't Fear The Creeper...."

#3

Raaauw
    Raaauw

    Tree Puncher

  • Members
  • 27 posts

Posted 03 December 2010 - 06:12 PM

Hoodwink said:

Why not actually use 303's thread?  That would be the staggeringly obvious and most efficient thing to do.
would you mind giving me a link? i've used search but im really not sure wich ones is official.

#4

DarkOmegaMK2

Posted 03 December 2010 - 06:14 PM

There is no longer 303 modloader since Rusigami implemented all the options to his original modloader

In other words, check Risugami's topic.
"There's no embarrassment in the search of truth!"
Posted Image

#5

Raaauw
    Raaauw

    Tree Puncher

  • Members
  • 27 posts

Posted 03 December 2010 - 09:17 PM

DarkOmegaMK2 said:

There is no longer 303 modloader since Rusigami implemented all the options to his original modloader

In other words, check Risugami's topic.

thanks dude :iapprove:<3