Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Mods Wont work


  • Please log in to reply
9 replies to this topic

#1

kobler
    kobler

    Tree Puncher

  • Members
  • 22 posts

Posted 03 December 2010 - 04:12 AM

im trying to get mods and none of them work plz help :tnt:

Register or log in to remove.

#2

Club559
    Club559

    Obsidian Miner

  • Curse Premium
  • Curse Premium
  • 1344 posts
  • Location: A little west of somewhere.
  • Minecraft: Club559

Posted 03 December 2010 - 04:14 AM

kobler said:

im trying to get mods and none of them work plz help :tnt:

Either delete Meta-INF folder in your minecraft.jar or install Risugami's Modloader, and check to make sure that it's compatible with 1.2.5, it should say it somewhere ;D
None.

#3

kobler
    kobler

    Tree Puncher

  • Members
  • 22 posts

Posted 03 December 2010 - 04:35 AM

Club559 said:

kobler said:

im trying to get mods and none of them work plz help :)

Either delete Meta-INF folder in your minecraft.jar or install Risugami's Modloader, and check to make sure that it's compatible with 1.2.5, it should say it somewhere ;D
do u have a link for modloader

#4

seronis
    seronis

    Lapis Lazuli Collector

  • Members
  • 1120 posts
  • Location: Ohio, USA
  • Minecraft: seronis

Posted 03 December 2010 - 04:51 AM

forum search.  stop being lazy.  hell even GOOGLE knows where  minecraft modloader is.

#5

kobler
    kobler

    Tree Puncher

  • Members
  • 22 posts

Posted 03 December 2010 - 05:57 AM

seronis said:

forum search.  stop being lazy.  hell even GOOGLE knows where  minecraft modloader is.
every time i use mod loader it gose black??

#6

DarkOmegaMK2

Posted 03 December 2010 - 06:14 AM

kobler said:

seronis said:

forum search.  stop being lazy.  hell even GOOGLE knows where  minecraft modloader is.
every time i use mod loader it gose black??

i don't know... does it?
"There's no embarrassment in the search of truth!"
Posted Image

#7

dragonite44

Posted 20 March 2011 - 10:02 AM

I have the same problem. I deleted META-INF, but then minecraft won't work :P

#8

TheFlyingRedPepper
  • Location: Florida
  • Minecraft: David0620

Posted 20 March 2011 - 03:20 PM

dragonite44 said:

I have the same problem. I deleted META-INF, but then Minecraft won't work :chestfront:
That happened to me once, ether you installed the mod incorrectly, or you didn't install MODLOADER! viewtopic.php?t=80246 Here is a link to mod loader :chestfront:

#9

MightyMiner

Posted 02 April 2011 - 02:38 AM

I installed mod loader but after i install zombe's mod once i push log in it still just goes to a black screen

#10

swbuza
    swbuza

    Out of the Water

  • Members
  • 2 posts

Posted 02 April 2011 - 03:10 AM

You know it's all well and good to leave snide comments like "RTFM" or "Google it"; except that when people google for the answer to a question, they wind up with your stupid post instead of the answer.  I can't tell you how many times I've googled for an answer to something and found four dozen RTFM posts and no actual answers.

You are filling the world with stupid shit.  Please stop doing it.  That way, in the future, when someone googles for an answer, they'll actually find the answer.