Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

modloader 1.7.3


  • Please log in to reply
13 replies to this topic

#1

demonblades
  • Location: on the Land of Tech and Gizmos, being the seer of time
  • Minecraft: Demonblades

Posted 03 January 2012 - 03:15 PM

i am looking for modloader 1.7.3
i realize risugami has a "previous versions" link, but i do not know which one is for 1.7.3
TG: im not a hero TG: my bro was
TG: john is TG: im not

Register or log in to remove.

#2

FlytrapFilms

Posted 03 January 2012 - 03:16 PM

Dude, just update to 1.0.0
Visit my Youtube Channel
"There are no stupid questions, just stupid people." - Scott R. Adams

#3

CyborgFish

Posted 03 January 2012 - 03:16 PM

http://www.mediafire.../?jc2n88a51xdfd

#4

leon11r
    leon11r

    Diamond Miner

  • Members
  • 760 posts
  • Location: aland isles
  • Minecraft: leon11r

Posted 03 January 2012 - 03:17 PM

why tha hell do you still have 1.7.3?
<a href="http://www.free-iqtest.net" title="IQ Test"><img src="http://www.free-iqte...dges2/l130.gif" width="200" height="100" alt="IQ Test" border="0"></a><br/><a title="IQ Test" href="http://www.free-iqtest.net">IQ Test</a>

#5

CyborgFish

Posted 03 January 2012 - 03:17 PM

View PostFlytrapFilms, on 03 January 2012 - 03:16 PM, said:

Dude, just update to 1.0.0
I'm not sure if you realized but some people prefer previous versions of minecraft...

View Postleon11r, on 03 January 2012 - 03:17 PM, said:

why tha hell do you still have 1.7.3?
You can downgrade your minecraft.jar with a tool.

#6

demonblades
  • Location: on the Land of Tech and Gizmos, being the seer of time
  • Minecraft: Demonblades

Posted 03 January 2012 - 03:18 PM

i am downgrading to 1.7.3 to use the mod you are the creeper
i do perfer 1.0, but i want to use the mod
TG: im not a hero TG: my bro was
TG: john is TG: im not

#7

sixpix
    sixpix

    Iron Miner

  • Members
  • 292 posts
  • Minecraft: sixpixs

Posted 03 January 2012 - 03:19 PM

View PostFlytrapFilms, on 03 January 2012 - 03:16 PM, said:

Dude, just update to 1.0.0

He probably wants the old terrain generator ... am i right?





Besides that i think its this link : http://adf.ly/1849S


Posted Image

Provider of pics for the clicks.


#8

demonblades
  • Location: on the Land of Tech and Gizmos, being the seer of time
  • Minecraft: Demonblades

Posted 03 January 2012 - 03:20 PM

View Postsixpix, on 03 January 2012 - 03:19 PM, said:

He probably wants the old terrain generator ... am i right?





Besides that i think its this link : http://adf.ly/1849S
actually, i just said the reason
TG: im not a hero TG: my bro was
TG: john is TG: im not

#9

CyborgFish

Posted 03 January 2012 - 03:21 PM

View Postdemonblades, on 03 January 2012 - 03:20 PM, said:

actually, i just said the reason
And I've already posted the link for you.

#10

sixpix
    sixpix

    Iron Miner

  • Members
  • 292 posts
  • Minecraft: sixpixs

Posted 03 January 2012 - 03:25 PM

Yea sorry about that. Took me some time to find the link and i didn't refresh the page :/

Posted Image

Provider of pics for the clicks.


#11

demonblades
  • Location: on the Land of Tech and Gizmos, being the seer of time
  • Minecraft: Demonblades

Posted 03 January 2012 - 03:26 PM

View PostCyborgFish, on 03 January 2012 - 03:21 PM, said:

And I've already posted the link for you.
thanks
TG: im not a hero TG: my bro was
TG: john is TG: im not

#12

Enderly
    Enderly

    Tree Puncher

  • Members
  • 16 posts

Posted 03 October 2012 - 12:14 AM

View PostCyborgFish, on 03 January 2012 - 03:21 PM, said:

And I've already posted the link for you.
That link does not work

#13

CyborgFish

Posted 05 October 2012 - 11:36 PM

View PostEnderly, on 03 October 2012 - 12:14 AM, said:

That link does not work
It's been quite a while since I posted that link, the owner most likely deleted the download. Here is a new one.
LINK

#14

anicet74
    anicet74

    Void Walker

  • Members
  • 1571 posts
  • Location: In a white and weird antichamber,trying to get out of it
  • Minecraft: Someone...

Posted 17 November 2012 - 02:35 AM

Thanks!!!

I was looking fo ModLoader 1.7.3 too (and I've downgraded because best mods are never updated!!!)

Posted Image
English isn't my native language,if sometimes I'm doing errors or feeling rude because of something said incorectly,please tell me,that will help me to improve my english level

THANKS