Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft won't load past the Mojang Splash screen...


  • Please log in to reply
14 replies to this topic

#1

Rimas
    Rimas

    Tree Puncher

  • Members
  • 19 posts

Posted 03 January 2012 - 01:56 AM

About 4 days ago I attempted to log into Minecraft, I am able to put in my username and password and click login, but then the game brings up the white screen with the Mojang logo on it and stops responding. It won't do anything and I have to ctrl+alt+del to end the program.

So far I have tried:

removing all mods and texture packs
Uninstalling and reinstalling Java from a fresh download from java.com
Uninstalling and reinstalling minecraft from a fresh download (including deleting the launcher and everything in .minecraft in %appdata%)
Tried several various fixes found on the net and things suggested by #minecrafthelp on irc.

None of this resolves the problem, no matter what I do the game will launch, let me login, and then get stuck at the Mojang splash screen.

Register or log in to remove.

#2

Soorena
    Soorena

    Diamond Miner

  • Members
  • 726 posts
  • Location: United States
  • Minecraft: Soorena
  • Xbox:xXiRaPToRXx

Posted 03 January 2012 - 01:57 AM

try playing Minecraft from your browser. Does that work?

Posted Image


#3

Rimas
    Rimas

    Tree Puncher

  • Members
  • 19 posts

Posted 03 January 2012 - 02:08 AM

View PostSoorena, on 03 January 2012 - 01:57 AM, said:

try playing Minecraft from your browser. Does that work?


No, it seems to freeze at the exact same point when I try to launch it in my browser. Good idea to check that, I hadn't thought to try that. I'm not sure what it means though. I've completely reinstalled Java twice now and everything else I do, all other websites and applications, seem to work fine.

#4

Rimas
    Rimas

    Tree Puncher

  • Members
  • 19 posts

Posted 04 January 2012 - 06:08 AM

Bumping this. I have tried "Get Satisfaction" and #minecrafthelp.

You're my only hope forums!

#5

J1NM1N
    J1NM1N

    Diamond Miner

  • Members
  • 853 posts
  • Location: Jorrvaskr, Whiterun, Skyrim.
  • Minecraft: J1NM1N

Posted 04 January 2012 - 07:04 AM

View PostRimas, on 04 January 2012 - 06:08 AM, said:

Bumping this. I have tried "Get Satisfaction" and #minecrafthelp.

You're my only hope forums!

Try to leave MC on and see if it will get past the splash screen.

#6

Rimas
    Rimas

    Tree Puncher

  • Members
  • 19 posts

Posted 12 January 2012 - 11:45 AM

View PostJ1NM1N, on 04 January 2012 - 07:04 AM, said:

Try to leave MC on and see if it will get past the splash screen.

This is still happening. I have now tried using beta release drivers from Nvidia to fix the problem, it didn't help. And no, "waiting" doesn't help either.

#7

Grakiao
    Grakiao

    Gold Miner

  • Members
  • 440 posts
  • Location: Puerto Rico
  • Minecraft: Grakiao

Posted 12 January 2012 - 01:24 PM

Try going into "options" in the launcer, and clicking force update, then click login.
Posted Image

#8

Mortwraith

Posted 29 January 2012 - 09:46 PM

There is a video on youtube that helped me on this. It told me to delete the jinput jar file in the bin folder. It worked for me.

#9

Rimas
    Rimas

    Tree Puncher

  • Members
  • 19 posts

Posted 03 February 2012 - 08:14 AM

View PostMortwraith, on 29 January 2012 - 09:46 PM, said:

There is a video on youtube that helped me on this. It told me to delete the jinput jar file in the bin folder. It worked for me.

I could kiss you.

Over a month of trying to fix this, half a dozen searches, chat rooms, reading thread after thread online, deleting the entire game and reinstalling it multiple times, nothing worked, I followed this one simple idea and it works now. I don't know WTF is going on, but thank you so much for this reply. Hooray you! I would like to buy you a beer.

#10

LevAstov
    LevAstov

    Out of the Water

  • Members
  • 3 posts

Posted 06 April 2012 - 05:16 PM

View PostMortwraith, on 29 January 2012 - 09:46 PM, said:

There is a video on youtube that helped me on this. It told me to delete the jinput jar file in the bin folder. It worked for me.

I just want to say thank you as well.  This just solved the exact same problem for me.  It's so odd, too, since absolutely nothing changed since last night and today, yet the game just stopped working and all the usual methods of repair failed.

#11

retb14
    retb14

    Tree Puncher

  • Members
  • 15 posts

Posted 02 May 2012 - 12:21 AM

View PostMortwraith, on 29 January 2012 - 09:46 PM, said:

There is a video on youtube that helped me on this. It told me to delete the jinput jar file in the bin folder. It worked for me.
i tried this and my Minecraft still wont work

#12

ImsuperawesomeXP

Posted 19 May 2012 - 08:52 PM

View Postretb14, on 02 May 2012 - 12:21 AM, said:

i tried this and my Minecraft still wont work
same here bro wtf is happening?!?!??!?!??

#13

b_boy1212

Posted 15 July 2012 - 11:33 PM

View Postretb14, on 02 May 2012 - 12:21 AM, said:

i tried this and my Minecraft still wont work
ya me 2! its so annoying cuz i can't play on ma server!!

#14

shaizo
    shaizo

    Zombie Killer

  • Members
  • 163 posts

Posted 15 July 2012 - 11:38 PM

instead of using the default lwgwl, try updating to the newest version.  there are videos all over on how to do so for MineCraft

If you appreciate my help then please check out the server in my sig! Thanks!

#15

CraZanimation

Posted 19 July 2012 - 12:48 AM

Bumping this ive tryed everything suggested here and it still wont load past the Mojang screen. Plz help!


(Oh and how do you update the lwgwl file on a mac?)