Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Can't open spoilers?


  • Please log in to reply
24 replies to this topic

#1

Peterlinux

Posted 01 January 2012 - 02:18 PM

This question has already been asked a few times, but none of them had an answer which helped me.
I'm using google chrome, and whenever I open a forum post that includes spoilers, half of my browser goes black. Before half of the browser goes black, I can open spoilers, but afterwards, I can't open them. I understand that this might be a bug with google chrome, but I've tried firefox and it still won't work on that. The half-black screen happens around 3-4 seconds after i open the page, so theres a very low chance of me opening the spoilers I need. It's really irritating. At the moment, to open them I've been having a race against time. It's impossible sometimes.
If someone else was experiencing this and knows how to fix it, please post. I'm really tired of this.

Edit: I just tried firefox again, and it has the half-black screen too.

Register or log in to remove.

#2

snowhusky5
  • Location: planting creepers in your closets
  • Minecraft: Take one guess

Posted 01 January 2012 - 02:20 PM

I use chrome and I've never had this problem. Try updating chrome
If Facebook, Myspace, and Twitter were all destroyed, 90% of teens would go insane. If you're one of the 10% that would be laughing at them, copy this into your signature and hope it happens.

#3

Peterlinux

Posted 01 January 2012 - 02:21 PM

View Postsnowhusky5, on 01 January 2012 - 02:20 PM, said:

I use chrome and I've never had this problem. Try updating chrome

Mine is already at the latest version.

#4

Litagano_Motscoud
  • Location: Buried in a soup can
  • Minecraft: Plasmabeam

Posted 02 January 2012 - 05:25 PM

View PostPeterlinux, on 01 January 2012 - 02:21 PM, said:

Mine is already at the latest version.
Restart your computer?
Reinstall Chrome?
Have you installed anything lately?
Bad people don't stay bad forever.
Posted Image
Posted Image

#5

Zalvager
    Zalvager

    Farlander

  • Members
  • 17392 posts

Posted 02 January 2012 - 05:43 PM

Maybe try using Avant Browsers? They're kinda like Chrome mixed with Firefox.

#6

TropicalDefeat
  • Minecraft: Cat_PurrsBOOM

Posted 10 January 2012 - 03:33 AM

I have this problem,just that my browser doesn't go black,I just can't open spoilers on chrome,but I can on IE.
Posted Image

#7

Zalvager
    Zalvager

    Farlander

  • Members
  • 17392 posts

Posted 10 January 2012 - 07:45 AM

View PostTropicalDefeat, on 10 January 2012 - 03:33 AM, said:

I have this problem,just that my browser doesn't go black,I just can't open spoilers on chrome,but I can on IE.

Odd. Chrome sure seems to have a lot of bugs, I can't check my hotmail on it.
Try Avant Browsers, they're great.

#8

WomalMonster
  • Minecraft: womalmonster

Posted 11 January 2012 - 10:45 AM

View PostTropicalDefeat, on 10 January 2012 - 03:33 AM, said:

I have this problem,just that my browser doesn't go black,I just can't open spoilers on chrome,but I can on IE.

i still cant believe interent explorer is better than chrome/firefox for this >:(

mines working fine on chrome, i think it might be the latest version of chrome that has problems? it could be your internet, just saying.
Posted Image
I MAKE ANIMATIONS. ON YOUTUBE. CLICK ON THE IMAGE. GO TO MY CHANNEL.

#9

Paulianus
  • Location: In an unknown corner of a country where not so many people speak fluently English
  • Minecraft: Paulianus

Posted 12 January 2012 - 03:52 PM

I have the same problem, but I can open spoilers when the page is still loading.
I know it is annoying that you have to reload pages again and again to see the whole page(if this works for you too).
But is a solution for me until it is finally fixed...someday.
Posted Image

#10

Jaskiiez20

Posted 11 April 2012 - 10:11 AM

Ive found out how to fix it you have to disable a fast search extension on your google chrome

#11

FutureNyanCat

Posted 11 April 2012 - 10:19 AM

My internet goes as the speed of a rocket, so I click the spoilers and it worked.
I knew it was because of the internet.
Spoiler:
Test this.
Google Chrome might have a bug with the Forum spoilers.

Posted Image

| YouTube: www.youtube.com/user/Jaden1291 | Forum: http://futurenyancat2002.prophpbb.com/ |

FutureNyanCat. The Nyan Cat of the Forum. Current Version: v120.0 (Despicable Kitty Update)


#12

mazza86
    mazza86

    Tree Puncher

  • Members
  • 29 posts

Posted 24 April 2012 - 08:30 PM

hi i've got the same problem... but i can open this spoiler.. i can't undestand...

i've change my computer in the last week, and before for sure it was warking

#13

maxime1147

Posted 04 June 2012 - 11:49 PM

View PostJaskiiez20, on 11 April 2012 - 10:11 AM, said:

Ive found out how to fix it you have to disable a fast search extension on your google chrome

View PostJaskiiez20, on 11 April 2012 - 10:11 AM, said:

Ive found out how to fix it you have to disable a fast search extension on your google chrome

Thanks!!!!! It really helped

#14

MrBotkul
    MrBotkul

    Zombie Killer

  • Members
  • 231 posts

Posted 08 June 2012 - 04:14 PM

I have the same problem but where is fast search extension? I looked in settings but I could not find it
Posted Image [SSSS]

#15

austinlilly

Posted 16 June 2012 - 05:57 PM

The same exact thing happens to me too.

Posted Image


#16

Beltir
    Beltir

    Retired Endermin

  • Retired Staff
  • 7370 posts
  • Location: Alternate Timeline
  • Minecraft: Beltir

Posted 16 June 2012 - 06:26 PM

It is either you javascript is disabled or one or more of your extensions are interfering.
To enable javascript:
>Wrench >Settings >Show advanced settings >Privacy >Content settings
Make sure javascript is enabled there. If that doesn't work, it is one or more of your extensions.
Disable all extensions, then add them back one at a time, leaving out any that made it so you couldn't use spoilers.
It's hard to follow your dreams when you run from your nightmares. --


#17

XxAcidKillerxX

Posted 18 June 2012 - 06:34 AM

Found The Fix

In Chrome

1. Go to the top right wrench

2. Click on Settings

3. Look for the "Search" subtopic

4. Click the box "Enable Instant for faster searching (omnibox input may be logged)"

Now reload your webpage and DONE! :)

#18

Fiskav
    Fiskav

    Retired Staff

  • Retired Staff
  • 2735 posts
  • Minecraft: Fiskav

Posted 19 June 2012 - 04:09 AM

I've found that this problem of not being able to open spoilers also seems to occur when using Opera for Mac.

#19

natespace

Posted 19 July 2012 - 02:16 AM

I have the same problem, but just like paulinus. They just won't open! I think it's the newest version because I have always had chrome and only in the past 5-6 months has this happened. I think Curse needs to fix this because I can't read info on mods!

BUT I did find something, when the browser is still in the loading stage where you see the page, but it has lag, if you click the OPEN SPOILER it opens, but after that it stays open, but can't be opened or closed?!

#20

Miliguino

Posted 01 September 2012 - 02:03 AM

View PostXxAcidKillerxX, on 18 June 2012 - 06:34 AM, said:

Found The Fix

In Chrome

1. Go to the top right wrench

2. Click on Settings

3. Look for the "Search" subtopic

4. Click the box "Enable Instant for faster searching (omnibox input may be logged)"

Now reload your webpage and DONE! Posted Image

View PostXxAcidKillerxX, on 18 June 2012 - 06:34 AM, said:

Found The Fix

In Chrome

1. Go to the top right wrench

2. Click on Settings

3. Look for the "Search" subtopic

4. Click the box "Enable Instant for faster searching (omnibox input may be logged)"

Now reload your webpage and DONE! Posted Image
this don't worked for me :(