Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

! ! Minecraft multiplayer lag ! !


  • Please log in to reply
16 replies to this topic

#1

lukiux12
    lukiux12

    Tree Puncher

  • Members
  • 26 posts

Posted 20 December 2011 - 03:20 PM

So, whenever I join any multiplayer server, actually I lag, blocks drop a bit later, other players' movements are extremely laggy. Interacting with the world is also laggy. But this looks more like a connection issue. I admit I have a p.shit connection, but definetely not that poor that I won't be able to play an mc server.

My PC is p.beast, can run any game, even bf3 (on low graphs, with some lag spikes).

Singleplayer works just fine, no performance lag, no lag at all. Would really appreciate some help here, cuz I really want to play on MP. :/

Thanks in advance.

Register or log in to remove.

#2

NIN3
    NIN3

    Gold Miner

  • Members
  • 489 posts
  • Location: At the bottom of my mine shaft
  • Minecraft: NIN3

Posted 20 December 2011 - 03:21 PM

Oh trust me, multyplayer lag is every where.
Posted ImageNo one likes your eggs. I hope they all die. Painfully. In a fire. Twice

#3

nicl0777
  • Location: Denmark, EU
  • Minecraft: nicl0777

Posted 20 December 2011 - 03:21 PM

Minecraft multiplayer takes ALOT of internet

#4

whiteluigi
    whiteluigi

    Lapis Lazuli Collector

  • Members
  • 952 posts
  • Location: Mario's house in Mushroom Kingdom.
  • Minecraft: Whiteluigi

Posted 20 December 2011 - 03:23 PM

Test your network speed here >speedtest.net<
Test your network ping here >pingtest.net<

#5

theskull983398
  • Location: United States
  • Minecraft: Tiamarth

Posted 20 December 2011 - 03:24 PM

Try restarting your router and/or modem.
Posted Image

#6

Jalharads

Posted 20 December 2011 - 03:25 PM

speedtest is a bit of a lie. Most ISP's boost your speed for them. Beyond that you have to test a location near where the server is being hosted at.

#7

lukiux12
    lukiux12

    Tree Puncher

  • Members
  • 26 posts

Posted 20 December 2011 - 03:29 PM

View PostNIN3, on 20 December 2011 - 03:21 PM, said:

Oh trust me, multyplayer lag is every where.
But I doubt any of you here, are experiencing the lag I am.

#8

theskull983398
  • Location: United States
  • Minecraft: Tiamarth

Posted 20 December 2011 - 03:41 PM

Seriously, if it's a connection problem, restarting your router or modem can help. Unless it's a problem on the server's end, in which case all you can do is join a different server.
Posted Image

#9

lukiux12
    lukiux12

    Tree Puncher

  • Members
  • 26 posts

Posted 20 December 2011 - 03:45 PM

It's definetely not the server issue, others are probably fine, but I'm really sceptical about hoping that rr my router will help, but I guess I have no other solution. Thanks anyways.

#10

lukiux12
    lukiux12

    Tree Puncher

  • Members
  • 26 posts

Posted 20 December 2011 - 04:53 PM

Bump. Didn't help, anyone else can suggest something else?

#11

lukiux12
    lukiux12

    Tree Puncher

  • Members
  • 26 posts

Posted 22 December 2011 - 02:40 PM

Le bump.

#12

nielser32

Posted 22 December 2011 - 04:48 PM

exactly the same problem, single player is fine. Multiplayer laggs like hell, but since 1.0.0. Checked for internet speed and ping, totally fine. But that is not the problem cuz it even laggs when i play my own server. Also i have settings lowest, did map reset, reinstalled the game NOTHING works.

#13

theskull983398
  • Location: United States
  • Minecraft: Tiamarth

Posted 22 December 2011 - 05:11 PM

Well, here's a video about reducing lag, not sure it'll help in your case, but it's worth a shot.


Posted Image

#14

nielser32

Posted 23 December 2011 - 12:08 PM

I already use that program, doesn't help. Also i don't have screenlagg, just seems like a bad connection with MY OWN server. How? Also it comes with an error that says invalid server key when i want to join and after that i can't join for like 10 minutes. My own server? How can i not connect. This is really weird multiplayer worked just fine before 1.0.0. What happened? Where did all this lagg and bugs come from?

#15

theskull983398
  • Location: United States
  • Minecraft: Tiamarth

Posted 23 December 2011 - 03:53 PM

View Postnielser32, on 23 December 2011 - 12:08 PM, said:

I already use that program, doesn't help. Also i don't have screenlagg, just seems like a bad connection with MY OWN server. How? Also it comes with an error that says invalid server key when i want to join and after that i can't join for like 10 minutes. My own server? How can i not connect. This is really weird multiplayer worked just fine before 1.0.0. What happened? Where did all this lagg and bugs come from?

Yeah the "Invalid server key" is on the list of official 1.0 bugs. Hopefully Jeb will fix it in the next update.
Posted Image

#16

whiteluigi
    whiteluigi

    Lapis Lazuli Collector

  • Members
  • 952 posts
  • Location: Mario's house in Mushroom Kingdom.
  • Minecraft: Whiteluigi

Posted 23 December 2011 - 04:42 PM

"Invalid server key" error is fixed on server only update 1.0.1

#17

lukiux12
    lukiux12

    Tree Puncher

  • Members
  • 26 posts

Posted 23 December 2011 - 09:32 PM

Bumping. ;_;