Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Touchpad & keyboard not working at the same time


  • This topic is locked This topic is locked
14 replies to this topic

#1

DanielTheSpaniel
  • Location: that way
  • Minecraft: DanielTheSpaniel

Posted 13 December 2011 - 07:08 AM

Ive been having this problem for a while now I cant use the WASD and the touch pad on my laptop at the same time is there something I can do in the settings to fix this? or maybe a program I could download it makes it really hard to play minecraft and I cant play skyrim at all I haven't been worrying about it because I just used a mouse but now my last mouse was wireless and the connecter smashed  

also I want to try something [spoiler] If this is in a spoiler thing then it worked! [spoiler]

Well this is embarrassing  ^
I know where you live.... in a house
Posted Image

Register or log in to remove.

#2

Labman47
    Labman47

    Glowstone Miner

  • Members
  • 3936 posts
  • Location: On the chitchat thread.
  • Minecraft: Labman48

Posted 13 December 2011 - 07:20 AM

[.spoiler] is how you do it[/spoiler] without the period

And for your pad and keyboard problems i don't know.
Put this into your signature if you are willing to stand up for God. I am Disethas Pawn
Posted Image

#3

maziar111
  • Minecraft: maziar111

Posted 13 December 2011 - 07:21 AM

Actually, I had this issue too. I am assuming you are on a laptop (probably dell). If you go in the bottom right corner, and press the up arrow that is showing there, select the trackpad settings option ( or something similar). There should be an option that says "touch check" disable that.

#4

Wage72
    Wage72

    Tree Puncher

  • Members
  • 12 posts
  • Location: New Jersey, United States
  • Minecraft: Wage72

Posted 01 September 2012 - 01:55 PM

I just got new laptop and it also has this problem but i think my computer is different. Is there any other way to fix it? My laptop is a Windows 7 dell inspiron.

#5

iLikeGaming782
  • Location: England
  • Minecraft: iLikeGaming782

Posted 01 September 2012 - 01:59 PM

View PostWage72, on 01 September 2012 - 01:55 PM, said:

I just got new laptop and it also has this problem but i think my computer is different. Is there any other way to fix it? My laptop is a Windows 7 dell inspiron.
There is an answer in the post above you, though I can't say if it works or not.
Posted Image

#6

Wage72
    Wage72

    Tree Puncher

  • Members
  • 12 posts
  • Location: New Jersey, United States
  • Minecraft: Wage72

Posted 01 September 2012 - 02:01 PM

Thats my point it doesnt work

#7

Chrisdazomby
  • Minecraft: Chrisdazomby

Posted 16 November 2012 - 01:11 AM

I am having this same problem. When i am playing minecraft, and i am holding down W and [lets just say] D, i cant look around using the touchpad on my laptop. I already tryed that post up there. It didnt work -_-

#8

HeavyLobster
  • Location: Aboard the Halberd

Posted 16 November 2012 - 03:29 AM

If you have a Synaptics touchpad (very popular with major OEMs), turn off Palm Check.

Posted Image


#9

Chrisdazomby
  • Minecraft: Chrisdazomby

Posted 29 November 2012 - 04:48 AM

View PostHeavyLobster, on 16 November 2012 - 03:29 AM, said:

If you have a Synaptics touchpad (very popular with major OEMs), turn off Palm Check.
Thank you soooo much! I can finally actually play minecraft! It worked!

#10

BongTokez

Posted 01 January 2013 - 11:43 PM

Same problem, but the solutions above didnt help at all. I have synaptics and Im on a Samsung Series 3 Notebook. BUT on my synaptics doesnt have a Palm Check box.  ):

#11

Pestycide

Posted 02 January 2013 - 12:58 AM

Stop necroing old threads. Post a new one topic, and we will do our best to help you.
This beats your expensive toaster any day at being expensive: http://pcpartpicker.com/p/rZ4p
Posted Image

#12

VladimirDelToro

Posted 11 July 2013 - 09:03 AM

DUDE THANK YOU i searched the internet for an hour and these forums several times i went to the settings like people said found no pointing options and stuff but then you come along and just tell me exactly what to disable THANK YOU SO MUCH FINALLY

#13

rflirt
    rflirt

    Out of the Water

  • Members
  • 3 posts

Posted 16 August 2013 - 03:10 PM

i may be a little late but go to control panel>hardware>(under devices and printers)mouse> and it should show touchpad settings, turn off anything like touch check, or palm check.  hope i help you guys or anyone viewing this post later ;D

#14

XSSheep
    XSSheep

    Creeper Destroyer

  • Curse Premium
  • Curse Premium
  • 5708 posts
  • Location: Under your bed, Australia
  • Minecraft: XSSheep

Posted 16 August 2013 - 03:11 PM

Just buy a cheap mouse, gaming on touchpads sucks something terrible anyways.

Posted Image


#15

Disethas
    Disethas

    Ralphie you are so pretty

  • Retired Staff
  • Curse Premium
  • 2168 posts
  • Location: The next page.
  • Minecraft: Disethas

Posted 16 August 2013 - 08:21 PM

Please take note of the age of a thread before posting in it. This has been bumped numerous times!

Posted ImagePosted Image

Posted ImagePosted ImagePosted ImagePosted ImagePosted Image