Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Too many items mod


  • Please log in to reply
12 replies to this topic

#1

IndifferentJOE

Posted 12 December 2011 - 10:45 PM

So I downloaded the Too many items mod for 1.0.0 and installed it correctly. Got some help from a video tutorial on how to download it on a Mac.
But my problem is that when I open my inventory, it doesn't have the sidebar like in the videos. Is there a certain thing I have to do in-game to make it work?
Thanks in advance.

Register or log in to remove.

#2

Step679
    Step679

    Gold Miner

  • Members
  • 465 posts
  • Location: About ten seconds in the future.
  • Minecraft: Step679

Posted 12 December 2011 - 10:46 PM

View PostIndifferentJOE, on 12 December 2011 - 10:45 PM, said:

So I downloaded the Too many items mod for 1.0.0 and installed it correctly. Got some help from a video tutorial on how to download it on a Mac.
But my problem is that when I open my inventory, it doesn't have the sidebar like in the videos. Is there a certain thing I have to do in-game to make it work?
Thanks in advance.
Press "o"
Posted Image

#3

Horned19
    Horned19

    Diamond Miner

  • Members
  • 763 posts
  • Location: Denmark
  • Minecraft: Horned19

Posted 12 December 2011 - 10:46 PM

press O
Posted Image

#4

CaduceusGUILT
  • Location: Canada. Ontario

Posted 12 December 2011 - 10:46 PM

Open inventory
Press o.

Posted Image
I am the bone of my sword
Steel is my body, and fire is my blood
I have created over a thousand blades
Unknown to death, Nor known to life
Have withstood pain to create many weapons
Yet, those hands will never hold anything
So as I pray, Unlimited Blade Works


#5

sirwozzle
  • Minecraft: sirwozzle

Posted 12 December 2011 - 10:47 PM

try hitting the o key o your keyboard or if that doesnt work look in the modloader.txt file in your .minecraft folder

hope this helps

#6

IndifferentJOE

Posted 12 December 2011 - 10:47 PM

View PostStep679, on 12 December 2011 - 10:46 PM, said:

Press "o"

Yea, tried that.. didn't work.

#7

Bunchiepie87
  • Location: In Fluttershy's cottage, helping with the animals.
  • Minecraft: Bunchiepie87

Posted 12 December 2011 - 10:47 PM

press O
Last one alive lock the door!
Posted Image

#8

theodore49
  • Location: Sydeny, NSW Australia
  • Minecraft: theo49

Posted 12 December 2011 - 10:48 PM

If you mean the item sidebar you need to press "o" if you mean the Save sidebar then you have to play Singleplayer.
Posted Image

#9

IndifferentJOE

Posted 12 December 2011 - 10:48 PM

View Postsirwozzle, on 12 December 2011 - 10:47 PM, said:

try hitting the o key o your keyboard or if that doesnt work look in the modloader.txt file in your .minecraft folder

hope this helps

I installed in manually. No use of modloader at all.

#10

Step679
    Step679

    Gold Miner

  • Members
  • 465 posts
  • Location: About ten seconds in the future.
  • Minecraft: Step679

Posted 12 December 2011 - 10:48 PM

View PostIndifferentJOE, on 12 December 2011 - 10:47 PM, said:

Yea, tried that.. didn't work.
Not sure try doing a force update and reinstalling
Posted Image

#11

IndifferentJOE

Posted 12 December 2011 - 10:54 PM

I'd prefer an easier way if possible.

#12

DarkxSam
    DarkxSam

    Tree Puncher

  • Members
  • 14 posts
  • Minecraft: DarkxSam

Posted 13 December 2011 - 12:07 AM

View PostIndifferentJOE, on 12 December 2011 - 10:54 PM, said:

I'd prefer an easier way if possible.

It's easy, just open minecraft launcher, options and force update, log in and the only thing left to do is reinstall the mod!
Posted Image
Click the little + if i helped you :)

#13

dereckc
    dereckc

    Carpenter

  • Members
  • 40 posts

Posted 13 December 2011 - 01:11 AM

Just to check, you did delete the Meta-inf folder from the .jar when you installed right? I'm guessing you did since you're just not seeing the item sidebar.

Do you have any other mods installed? It could be that TMI doesn't work with another mod you have installed.

Posted Image