Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Cannot Access Specified Device, Path, or File


  • Please log in to reply
1 reply to this topic

#1

Roirrawcro

Posted 24 November 2010 - 03:35 AM

I bought and launched Minecraft perfectly fine the first time that I downloaded it, then tried connecting to my friend's Minecraft_Server and I closed Minecraft. From then on, I got a warning when trying to launch that said-

"Windows cannot access specified device, path, or file. You may not have the appropriate permissions to access this item."

I am the Admin and only User on my computer. I have updated Java, Minecraft, and Minecraft_Server, and none of them will launch. I have deleted and reinstalled them, and still no luck.

Register or log in to remove.

#2

brashendeavors

Posted 24 November 2010 - 04:53 AM

I am not sure if this is related, but it seems to suggest sometimes having a similar folder path can cause issues:

http://support.microsoft.com/kb/812486

For example, if the path of the executable file for a service is C:\Program Files\MyProgram\MyService.exe, and if a folder that is named C:\Program also exists on your hard disk, Windows locates the C:\Program folder on your hard disk before the C:\Program Files\MyProgram\My Service.exe file, and then tries to run it.