Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Black bar at bottom of the screen when in full screen


  • Please log in to reply
6 replies to this topic

#1

floking1996

Posted 10 December 2011 - 07:18 PM

Ok so my problem is just as the topic title says, when I press f11 and go into fullscreen a black bar takes over the bottom inch or so of the screen but for some reason I can still see the items in my hotbar so I know that it is nothing to do with my aspect ratio and it is definitely a minecraft problem not my computer because no other games do this. If anyone has had this before then can they please help me out, this is very annoying. :/

Register or log in to remove.

#2

Survivzor
  • Location: Don't matter where u from; it's where u at!

Posted 10 December 2011 - 07:24 PM

Bottom inch or so you say. Like where the task bar would be? Sounds like an operating system thing to me. What OS do you have? Is your taskbar set to "auto hide" or is it there all the time?

View Postrch, on 24 March 2011 - 07:04 PM, said:

I use my shoe temporary Minecraft window sponge.

#3

floking1996

Posted 10 December 2011 - 07:27 PM

I have windows Xp service pack 3, but if it was a taskbar problem then why does this only happen on minecraft and no other games?
Also it is slightly larger than the taskbar.

*My taskbar is always there I do not autohide it.

#4

Survivzor
  • Location: Don't matter where u from; it's where u at!

Posted 10 December 2011 - 07:32 PM

I seem to recall in XP there was a setting for the taskbar called "always on top" is it set to that bychance?

Not every game uses the same method to draw to the screen.

try autohide option then.

View Postrch, on 24 March 2011 - 07:04 PM, said:

I use my shoe temporary Minecraft window sponge.

#5

floking1996

Posted 10 December 2011 - 07:36 PM

View PostSurvivzor, on 10 December 2011 - 07:32 PM, said:

I seem to recall in XP there was a setting for the taskbar called "always on top" is it set to that bychance?

Not every game uses the same method to draw to the screen.


Yes there is a setting called "always on top" and it is on, but I would rather keep it that way, however I was thinking about what you said about having the taskbar on autohide, so I thought i'd try it.

It worked and the black bar is gone, I will just leave the taskbar on autohide and when I want to see the taskbar I'll just put my mouse at the bottom of the screen.

Thanks for your help mate! XD

#6

Survivzor
  • Location: Don't matter where u from; it's where u at!

Posted 10 December 2011 - 07:40 PM

no probs :P

View Postrch, on 24 March 2011 - 07:04 PM, said:

I use my shoe temporary Minecraft window sponge.

#7

floking1996

Posted 10 December 2011 - 09:38 PM

Oh, thats weird it was working fine, then I went off my computer for a while, came back, opened minecraft and the black bar was back :( I'm now restarting my search for a permanent solution. :/