Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Can't do anything on my SMP server


  • Please log in to reply
15 replies to this topic

#1

SakuraKiss

Posted 26 November 2011 - 10:04 PM

So I downloaded Vech's Canopy Carnage and I can't open chests, and every time I break a block it instantly respawns. I went far away from spawn to make sure it wasn't spawn protection, and I still can't break blocks while a creeper's explosions can. Do I need to update the map for 1.0.0? I tried updating by placing in single player and playing through there, and the map worked in single player but once placed back it doesn't work for multiplayer. This also happened to me for the skylands map, in there I couldn't break blocks either and only half the door opened. Please help, thank you for your time!
Posted Image

Register or log in to remove.

#2

Erbhy
    Erbhy

    Zombie Killer

  • Members
  • 160 posts

Posted 26 November 2011 - 10:05 PM

make youself an admin...

#3

ateyamumha123
  • Minecraft: DarkMidnightGlow

Posted 26 November 2011 - 10:06 PM

this happens to me :/
Posted Image

#4

SakuraKiss

Posted 26 November 2011 - 10:16 PM

Making myself an operator didn't fix it, and that would have even helped much because I'm not going to make everyone operators.
Posted Image

#5

LukeMcBrick
  • Location: Pangaea
  • Minecraft: MrRawRity

Posted 26 November 2011 - 10:35 PM

this is happeneing to me, Very annoying...

I'm just a person on another guys server, so its differnt circumstances, everyone else can build, etc
I'm op, and stuff, but i cant build


It's very annoying!
Rawr!...

#6

SakuraKiss

Posted 26 November 2011 - 11:02 PM

Anyone have a fix? Like an alternative way to update a maps to 1.0.0? (This also happened when I tried skylands on 1.8)
Posted Image

#7

LukeMcBrick
  • Location: Pangaea
  • Minecraft: MrRawRity

Posted 26 November 2011 - 11:02 PM

I think i found a solution.

Restart server, and if you have any mods, check that they aren't restricting you..

Should be fine, after that
Rawr!...

#8

SakuraKiss

Posted 26 November 2011 - 11:03 PM

No mods, vanilla server. And I'm pretty sure I've restarted it about 10 times by now.
Posted Image

#9

LukeMcBrick
  • Location: Pangaea
  • Minecraft: MrRawRity

Posted 26 November 2011 - 11:20 PM

View PostSakuraKiss, on 26 November 2011 - 11:03 PM, said:

No mods, vanilla server. And I'm pretty sure I've restarted it about 10 times by now.

No idea then,
The server im in is working now, so.. Idk

Hope it works... :/
Rawr!...

#10

Silver8888
  • Minecraft: Silver8888

Posted 26 November 2011 - 11:53 PM

I Also Have The Same Problem, I Just Got The 1.0.0 Server For Minecraft And Now When I Open My Chest/Crafting Table I Cant do Anything Else, Its Like a Huge Lag! If You Have a Solution Please Tell Me :D :unsure:
:SSSS: :SSSS: :SSSS:
Posted Image

#11

DSi1000Guy2011

Posted 28 November 2011 - 08:01 PM

View PostSilver8888, on 26 November 2011 - 11:53 PM, said:

I Also Have The Same Problem, I Just Got The 1.0.0 Server For Minecraft And Now When I Open My Chest/Crafting Table I Cant do Anything Else, Its Like a Huge Lag! If You Have a Solution Please Tell Me :D :unsure:
:SSSS: :SSSS: :SSSS:
me 2 plz help!  :iapprove:  :tnt: :tnt: :tnt: :tnt: :tnt:

#12

Silver8888
  • Minecraft: Silver8888

Posted 28 November 2011 - 10:44 PM

Question* Are You Guys Using Minecraft_Server Or Craftbukkit/Bukkit?

CraftBukkit/Bukkit* Maybe Because When You Download 1.0.0 Craftbukkit/bukkit It Doesen't Have The Green Little Star (Represents That It Is Reccomended To Use).

OR

Minecraft_Server* Maybe Just a Bug/Glitch?

Information: All I Know Is That when i was playing on my server, it was all right. Then when I was making a Crafting Table and My Friend Came And i Put The Crafting Table Down Everything Started to Screw Up So If I Were To Say Chop wood, It Would Have a Block Lag (Forever!) and Would Just Re-Appear and Same With when i Put Down Blocks. But My Friend Had No Problem At All On The Server.

:Diamond: Hope It Helps :Diamond:
                                                  :VV:
                                                  :tnt:
Posted Image

#13

Silver8888
  • Minecraft: Silver8888

Posted 02 December 2011 - 07:07 PM

FOUND THE PROBLEM!!!! (Maybe Just For Me But See If It Works!)

            Long Version:
            I Was Hangin' Out With Mah Brother And We Wanted to go on the Server But i Explained it didn't Work. So I "Accidently" Force Updated My Minecraft.jar File With 1.0.0 Toomanyitems! So All Along TooManyItems For 1.0.0 Was Disturbing The Minecraft Server For Me! (Hope It Works)

           Short Version:
           Take Off Your ToomanyItems If You Have It On Your Minecraft.jar Or Just Click on Options and Click "Force Update".
Posted Image

#14

DSi1000Guy2011

Posted 03 December 2011 - 08:09 PM

o ill try i think u might be right! :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

#15

sian26
    sian26

    Tree Puncher

  • Members
  • 27 posts

Posted 02 January 2012 - 04:48 AM

this has been happening to me for awile...but the server has mods and i have those mods and it still refuses to work...can someone plz helP?...this has been happening for like 2 weeks...used to i would jst reset .jar but ima huge modder so that sucked...but it shouldnt do this if mods are on the server...the same mods

#16

Dexxepic
    Dexxepic

    Out of the Water

  • Members
  • 7 posts

Posted 04 November 2012 - 02:06 AM

I have this happing to me now on 1.4.2 could you help?