Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

[1.7.2] Mo' Creatures - v6.2.0 with Ents and Moles!

mocreatures creatures mobs pets horses

  • Please log in to reply
60378 replies to this topic

#46981

ChuckSchick

Posted 06 February 2013 - 06:37 PM

I'm seeing random despawns of pets with a new server instance running MCPC-Plus and no other mods.  Everything at the latest versions.  Is anyone else seeing any problems?

Register or log in to remove.

#46982

Wreckage
    Wreckage

    Forum/Wiki Sponsor

  • Curse Premium
  • Curse Premium
  • 1332 posts
  • Location: Oklahoma

Posted 06 February 2013 - 06:45 PM

This happened while playing single player.
Spoiler:

My only limitation is my lack of imagination.  I can't code but I can build Adventure Maps. :)
Compilation Map  Adventure Map  Four Towers Full Edition and Jump and Ladders plus  Halls of Thorn.

#46983

minecraftfail10

Posted 06 February 2013 - 07:16 PM

I Dont Know How To Download it :(

#46984

Slojanko
    Slojanko

    Out of the Water

  • Members
  • 5 posts

Posted 06 February 2013 - 08:10 PM

Can I be unbanned by an admin, was wrongly banned a few months ago by a mod. I annoyed him so he decided to ban me, perm. sent a message to the owner but never got a reply.

#46985

MidnightFighter2
  • Location: Kentucky
  • Minecraft: Midnightfighter2

Posted 06 February 2013 - 08:21 PM

Awesome mod! I can't wait to see what comes in the next update! (Whenever that is, anyway.) Keep up the good work guys!

Budder for you! Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image

#46986

Garakson
    Garakson

    Zombie Killer

  • Members
  • 189 posts

Posted 06 February 2013 - 09:11 PM

Okay, I was testing a mod called MSC (Mob Spawner Control) by Davee. While testing, I had to set the values in the Custom Spawner to a Freq of 0s. It seems Custom is having difficulty with leaving the settings alone. I'd occaisionally find something I thought was set. Once maybe but not multiple times.

I disabled Davee's mod, for now.  Right now, I'd like to reset the Freq values for the many wildlife. When clicking on "Reset to Default", the value that I just entered is put in.

What are the freq for the animals, wate mobs and etc.?  Is it 4? In the Spawner settings, I left the Animals at 90 while water mobs & hostile are set to 4.  On the individual mob sections, I set each type of mobs to 4.
Ever onward, ever forward,I shall go along this dusty road;
Ever onward, ever forward for stories to share on my site, Inspiration Point

#46987

ImbaChio
    ImbaChio

    Out of the Water

  • Members
  • 8 posts

Posted 06 February 2013 - 10:38 PM

View PostImbaChio, on 06 February 2013 - 08:44 AM, said:

Everyone seems to get help here...eccept of me...so I try to tell my problem again.

I installed Mo's Creatures 2 Days ago, together with all of the required Mods. Just like the description video told me. The Forge ModLoader shows me, that everything works just fine. But all the animals are invisible! I can only see their shadows and hear the sounds. I can also attack them and they can attack me...
please someone... help me.

View PostImbaChio, on 06 February 2013 - 01:06 PM, said:

My MC version is... 1.4.7.
Gui API: 0.15.2-1.4.6
Custom Mob Spawner: 1.11
Dr. Zharks MoCreatures: 4.5.1

this are the mods linked in this thread under the topping "how to install Mo's Creatures"

I forgot:
Gui API is in the coremods folder
Mo's Creatures & Custom Mob Spawner in the Mods folder
Forge in the .jar



no I don't have optifine... is this required`Its not listed in this thread

View PostImbaChio, on 06 February 2013 - 01:59 PM, said:

Now I tried it with optifine installed... acutal version 1.4.7... but.. its still the same

So I posted my problem again.. if someone can help me....please. Or just try,, I am vry thankful even for a try

#46988

AuronFFX
    AuronFFX

    Zombie Killer

  • Members
  • 151 posts
  • Location: Ciudad autónoma de Buenos Aires
  • Minecraft: TaPele

Posted 06 February 2013 - 11:23 PM

View PostGarakson, on 06 February 2013 - 04:24 PM, said:

I thought as much. Posted Image If I understand correctly, I need to do a whole lot of breeding to get a Zorse then work on getting a Pegasus or Unicorn. Yes, I did read that I had to deal with either a bathorse or a nightmare, first.

I have a minor nitpick and it may well be the Texture pack I'm using.  When I go into the Global Mod Settings to play with the settings for the Mobs, the buttons are quite large. It's a good thing I can use my arrow keys. I was also looking to get a better handle on using the controls.  I didn't see this on the wiki.   Any ideas?

As for the horses, I will either have to find a new Extreme Hills or plains.

To change the controls go to options and then controls and there is a key called "Mo creatures jump" to jump or flying while mounting a horse.

#46989

SteveCraftwood

Posted 06 February 2013 - 11:41 PM

What mobs are planned next? Any prehistoric mobs? I could review them and make sure they are scientifically accurate.
Posted Image

Posted Image
PROUD USER OF THE STEVE SKIN

#46990

WolfLord77

Posted 07 February 2013 - 03:04 AM

ANY HELP?

This mod is making spawns terrible for other mods. I havent seen a single creature from like 3 of my mods if this is installed, it wont spawn your animals right with MobSpawnControls even if i do everything right and bypass the bug that is resetting spawn rates, and dragons from the mine-fantasy mod are not spawning in the nether which is super weird cause in the 1.4.5 version of this mod they were able to spawn totally fine!!! OH and this mod is stopping wither skeletons from spawning in the nether as well. PLEASE FIX SPAWNING ISSUES i love this mod to death it is my favorite mod but it causes me so many headaches trying to enjoy other content as well =[
Posted Image

#46991

bmxbrat484

Posted 07 February 2013 - 03:11 AM

Logged on to say the Crystal Horse Armor ain't working for me, but then I remembered that it only works for certain horses....  -.-"
LOVE THE MOD! I would join the server, but no one is ever online, always says "0/24" (or however many it is).... And being on an empty server is just sad  xD  Oh, and I made one of those walk-through aquariums, but all my aquatic animals float to the top! Lame  Dx  And I mean EVERY aquatic animal, rays, sharks, dolphins, fish, all of them  x.x  Just letting you know  c:

Oooh, and I can't figure out how to tame a Zebra..... Tried doing it like a regular horse, even got a spotted horse and everything. Halp?  ^w^

@WolfLord77 Click ESC > Options > Global Mod Options > DrZhark's Mo'Creatures. Play around with those  c:
~KittyKat Wuz Herr~

#46992

bmxbrat484

Posted 07 February 2013 - 03:19 AM

One last question.. How do I remove armor and such from horses?
~KittyKat Wuz Herr~

#46993

Neverlookidly

Posted 07 February 2013 - 03:57 AM

I'm trying to play with the optifine and GLSL shaders with this mod, but i keeps telling me forge is incompatable making this mod and all other forge dependant mods unsuable. Is there any way around this? My worlds prettier now but just boring without any cool creatures in it.
Is this a widenly known compatabilty issue or just for me?

#46994

Simply Jarvis

Posted 07 February 2013 - 05:37 AM

I noticed people quoting my other tutorial alot so here's the one with picks, also going to create a thread somewhere to put this and whatever other tutorials i decide to make.

View PostSimply Jarvis, on 07 January 2013 - 04:38 AM, said:

Picture tutorial for installing GuiApi ( Zip ) and ( Jar , coremod ).  Will make ID Resolver work with Mo' Creatures.
Spoiler:

~ SOMETHING FRIENDLY ~

#46995

Garakson
    Garakson

    Zombie Killer

  • Members
  • 189 posts

Posted 07 February 2013 - 01:07 PM

As I'm likely not clear about my problems with the Custom Spawner app and resetting the Freq values, would it help to load up screenshots? The problem got started when using MSC, I had to prep Mo' to work with this great mod. The new values didn't seem to be saved or something.  When I click on the "Reset" button, the default values aren't put in.

I know that I'm doing something wrong and lack insight on what the #s will mean for the various mob groups.  I don't have time, at the moment. Just want to know if the screenshots would help.
Ever onward, ever forward,I shall go along this dusty road;
Ever onward, ever forward for stories to share on my site, Inspiration Point

#46996

AuronFFX
    AuronFFX

    Zombie Killer

  • Members
  • 151 posts
  • Location: Ciudad autónoma de Buenos Aires
  • Minecraft: TaPele

Posted 07 February 2013 - 04:06 PM

ATTENTION: All the fairy horses in the mod are:
-Orange     -Black
-Yellow   -Light green
-Cyan      -Pink  
-Green        -Light blue
-Purple    -Blue

I say this because I´m trying colorants in the white fairy horses and some of the colours are not mentionated so I´m amazed.

#46997

Ghost_Of_Sparta2001

Posted 07 February 2013 - 05:37 PM

where are the crafting recipies beacause i really want them and i want them because i am playing mo creatures and tale of kingdoms together its kinda awsome
so i want the crafting recipies cant wait for them

#46998

Garakson
    Garakson

    Zombie Killer

  • Members
  • 189 posts

Posted 07 February 2013 - 06:15 PM

Ok. I have my screenshots ready. I'm choosing to disable MSC; as I'm having trouble with getting it to work.  In order for it to function, I had to play with the settings for Mo' Creatures. The # of mob frequency were set to "1".  I need help with resetting the mob counts.  I'd also like to have a better understanding of what's what with the spawn settings.

Here are the pics:
Spoiler:

Thanks for the help. Right now, I'm in the Extreme Hills biomes. I would definitely love to get a better handle on the Spawn Settings.
Ever onward, ever forward,I shall go along this dusty road;
Ever onward, ever forward for stories to share on my site, Inspiration Point

#46999

tasogarereiken

Posted 07 February 2013 - 07:25 PM

Nevermind

#47000

Habarnuam

Posted 07 February 2013 - 07:50 PM

Please, add a new server , non-premium! I am bagging you.