Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft 1.8.1 Download


  • Please log in to reply
27 replies to this topic

#1

LT_DominiC
  • Location: Vilnius, Lithuania

Posted 22 November 2011 - 05:39 PM

Hi, I have Updated my Minecraft client to 1.0.0, but my favorite server is using 1.8.1 and the server creator said, that he would not update it. So... Can anyone give me the 1.8.1 minecraft.jar file?
Thanks.
Posted Image

Register or log in to remove.

#2

TheGTRacer97
  • Location: Finland
  • Minecraft: TheGTRacer97

Posted 22 November 2011 - 05:41 PM

He propably will, he'll just wait for Bukkit to come for 1.0.0
Posted Image

#3

kaifas
    kaifas

    Coal Miner

  • Members
  • 103 posts
  • Minecraft: kaifas_

Posted 22 November 2011 - 05:42 PM

its already out.................
HELL NO!

#4

kingeddie13
  • Location: United States

Posted 22 November 2011 - 05:43 PM

distributing the jar is illegal so no one should give it to you

Posted Image


#5

LT_DominiC
  • Location: Vilnius, Lithuania

Posted 22 November 2011 - 05:43 PM

Well... He will update the server, but only after a few weeks after Bukkit 1.0.0 server client is out. And I don't know, when it would be.
Posted Image

#6

meridias561
  • Location: Hiding from the creepers......

Posted 22 November 2011 - 08:46 PM

he's probably waiting for all the plugins he uses to be updated for the new build of bukkit. other than that, find another server to play while you wait, or play single player.

Tact is not one of my strong points. Deal with it. -- Rock is Dead. Long Live Paper and Scissors.


#7

ziddia
    ziddia

    Lapis Lazuli Collector

  • Members
  • 1189 posts
  • Location: The Nether
  • Minecraft: ziddia

Posted 22 November 2011 - 08:51 PM

It's illegal to reproduce anything that Mojang made. So, no.

View PostCrontic, on 22 November 2011 - 09:36 PM, said:

Moderators kill the brain.

Posted Image


#8

shadowjmb
  • Minecraft: shadowjmb

Posted 23 November 2011 - 01:49 AM

I need 1.8.1 for a mod I want

:angry:

#9

gaterkj
    gaterkj

    Out of the Water

  • Members
  • 5 posts

Posted 23 November 2011 - 06:05 AM

MY favorite server is still 1.8.1 but i have 1.0.0 cause i thought it upgraded can u help me?

#10

meridias561
  • Location: Hiding from the creepers......

Posted 23 November 2011 - 06:28 AM

let us repeat the answer we all have given at least 20 times to the people that have asked that question after not bothering to use the search.

did you backup? no? then we can't help you. and don't hijack threads just to repeat the already answered question.

Tact is not one of my strong points. Deal with it. -- Rock is Dead. Long Live Paper and Scissors.


#11

Shradiel
    Shradiel

    Out of the Water

  • Members
  • 9 posts
  • Location: United Kingdom
  • Minecraft: Shradiel

Posted 24 November 2011 - 05:57 PM

use Spoutcraft its still in 1.8.1 its made by bukkit so you can trust it
Posted Image

#12

Stefive
    Stefive

    Carpenter

  • Members
  • 40 posts

Posted 24 November 2011 - 08:52 PM

bukkit 1.0 reccomended build will be out soon

#13

meridias561
  • Location: Hiding from the creepers......

Posted 03 December 2011 - 07:38 PM

View PostDJ-IGNITE, on 03 December 2011 - 07:20 PM, said:

go to this link
derp. Really?!
let's put it this way. just the fact that distributing game files is illegal should be a reason not to post a link like that. and because that site has use an executable installer to patch your game means you have no idea what else it will do. (minecraft.jar files are around 2M or so. these installers are around 41M. good luck.) and also you need to fill out a survey to get a password to even unzip the installer before you can use it. people like this should be perma-ip-banned.

Tact is not one of my strong points. Deal with it. -- Rock is Dead. Long Live Paper and Scissors.


#14

niels
    niels

    Glowstone Miner

  • Members
  • 3862 posts
  • Location: I am not at places you think i can be
  • Minecraft: niels

Posted 03 December 2011 - 08:48 PM

MCNostalgia
nuff said
Me on twitter :D

#15

Wulfspider
    Wulfspider

    Zombie Killer

  • Curse Premium
  • Curse Premium
  • 150 posts
  • Location: USA
  • Minecraft: Wulfspider
  • Xbox:Wulfspider

Posted 12 December 2011 - 02:15 PM

View PostShradiel, on 24 November 2011 - 05:57 PM, said:

use Spoutcraft its still in 1.8.1 its made by bukkit so you can trust it
The latest builds of our launcher support downgrading and upgrading to any version of Minecraft we support starting with Minecraft beta 1.8.1. I may add older builds in the future, but don't really see a point right now. It uses the same binary byte patching idea that MCNostalgia uses.
For Spoutcraft support, visit spoutcraft.org

#16

AlexDaMan
  • Location: Australia
  • Minecraft: AlexDaMan

Posted 17 December 2011 - 08:12 AM

View Postshadowjmb, on 23 November 2011 - 01:49 AM, said:

I need 1.8.1 for a mod I want

:angry:

Well go have a cry because it's illegal.

Posted Image


#17

Mr. Pill
    Mr. Pill

    Tree Puncher

  • Members
  • 39 posts

Posted 29 December 2011 - 07:08 PM

View Postkingeddie13, on 22 November 2011 - 05:43 PM, said:

distributing the jar is illegal so no one should give it to you
No it's not dude, cause if he distributes the .jar, and doesn't have a mine craft account, he still won't be able to log in...

#18

niels
    niels

    Glowstone Miner

  • Members
  • 3862 posts
  • Location: I am not at places you think i can be
  • Minecraft: niels

Posted 29 December 2011 - 07:20 PM

MCNostalgia
nuff said
EDIT: to above: Distributing any files made by Mojang is illegal, seriously, never heard of copyrights and licenses?
read http://www.minecraft.net/terms
Me on twitter :D

#19

Bakugo
    Bakugo

    Void Walker

  • Members
  • 1686 posts
  • Location: Hollow Shades
  • Minecraft: bakugo

Posted 29 December 2011 - 07:59 PM

View PostMr. Pill, on 29 December 2011 - 07:08 PM, said:

No it's not dude, cause if he distributes the .jar, and doesn't have a mine craft account, he still won't be able to log in...

Mojang AB said:

The One Major Rule

Do not distribute anything we've made. This includes, but not limited to, the client or the server software for the game. This also includes modified versions of anything we've made.In order to ensure integrity of the game, we need all game downloads to come from a single central source: us. We hope you understand. It's also important for us that 3rd party tools/services don't seem "too official" as we can't guarantee their quality. If you wish to make something pertaining to anything we've made we're humbled, but please make sure that it can't be interpreted as being official.

You were saying?

Posted Image


#20

Diamond_Hiter

Posted 01 January 2012 - 08:01 PM

View Postshadowjmb, on 23 November 2011 - 01:49 AM, said:

I need 1.8.1 for a mod I want

:angry:
so do i i want small creeper mod and level up mod they need to make em for 1.0.0 or give us 1.8.1