Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Please HELP! How do I reset my controls to default?


  • Please log in to reply
7 replies to this topic

#1

dizziekittie

Posted 15 November 2011 - 11:08 AM

My brother was messing with the control options and set the select button (right mouse) to the number pad, I went and changed it back but it does not work, I cannot access my chests or open things with the right click. Is there a folder I can go to and set it back to the right mouse button? Or some way to restore settings back to default?

Please help >.<
Posted Image

Register or log in to remove.

#2

Doggystrike
  • Location: Florida

Posted 15 November 2011 - 11:10 AM

So you did try it in the options and it did'nt work?

#3

dizziekittie

Posted 15 November 2011 - 11:10 AM

View PostDoggystrike, on 15 November 2011 - 11:10 AM, said:

So you did try it in the options and it did'nt work?

yes it says it is set to the mouse button again but when I right click nothing happens.
Posted Image

#4

Veggiethe1st
  • Minecraft: Veggiethe1st

Posted 15 November 2011 - 11:11 AM

Button 1: Attack
W: Forward
S: Back
Space: Jump
Q: Drop
T: Chat
Button 3: Pick Block
Button 2: Use Item
A: Left
D: Right
LSHIFT: Sneak
E: Inventory
Tab: List Players

#5

whiteluigi
    whiteluigi

    Lapis Lazuli Collector

  • Members
  • 952 posts
  • Location: Mario's house in Mushroom Kingdom.
  • Minecraft: Whiteluigi

Posted 15 November 2011 - 11:15 AM

Go to .minecraft folder and delete options.txt and the controls is resetted to default.

#6

tharglet
    tharglet

    Lapis Lazuli Collector

  • Members
  • 929 posts
  • Minecraft: tharglet

Posted 15 November 2011 - 12:31 PM

if you don't know where the .minecraft folder is, (gonna assume you're using some version of windows), open up Computer, and click on the location bar (where it shows you what folder you're in), so you can type in it. If you type:
%appdata%\.minecraft
and press enter it should take you to the folder.

In my options.txt on this machine (should be defaults) I have for the keys:
key_key.forward:17
key_key.left:30
key_key.back:31
key_key.right:32
key_key.jump:57
key_key.sneak:42
key_key.drop:16
key_key.inventory:18
key_key.chat:20
key_key.fog:33
Posted Image
Here there be dragons. Please click to help it grow :) (If it's in fog, it's unwell and not in need of clicks)

#7

Bakugo
    Bakugo

    Void Walker

  • Members
  • 1686 posts
  • Location: Hollow Shades
  • Minecraft: bakugo

Posted 15 November 2011 - 12:46 PM

Delete the options.txt in .minecraft

Posted Image


#8

ZoltanTroll

Posted 10 August 2012 - 02:19 AM

I don't have a .minecraft post folder... I have the same problem as the thread starter.