Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

[1.7.2/~Everything] Minecraft Capes! [Multiplayer Capes/Cloaks][www.MCCapes.com][Cape Gallery] + Transparent/Animated!

1.7.2 1.6.4 cape capes cloak animated transparent ssp smp minecon

  • Please log in to reply
22027 replies to this topic

#1561

BloodyViper13

Posted 17 August 2012 - 04:24 PM

My minecraft username is BloodyViper13

Register or log in to remove.

#1562

cjz__
    cjz__

    Ghast Hunter

  • Members
  • 2500 posts
  • Location: New Zealand
  • Minecraft: cjz__

Posted 17 August 2012 - 11:27 PM

View Postcoolo1, on 17 August 2012 - 08:44 AM, said:

Unfortunately, this is incompatible with optifine, and who would seriously choose a cape over performance?
Just under 150,000 people apparently.

View PostBloodyViper13, on 17 August 2012 - 04:24 PM, said:

My minecraft username is BloodyViper13
Seems to work fine when I access it. Try installing the mod with MCPatcher.

#1563

BloodyViper13

Posted 18 August 2012 - 03:20 AM

Wait...nevermind I fixed it :D

#1564

OnlinEliteMc
  • Minecraft: OnlinEliteMc

Posted 18 August 2012 - 05:45 AM

This mod cant get any better

#1565

Pablare
    Pablare

    Iron Miner

  • Members
  • 336 posts
  • Minecraft: Pablare

Posted 18 August 2012 - 01:58 PM

will there be a forge version for 1.3.x?

edit: sadly this mod doesnt work for me with or without forge
it shows no cape and i look like steve
it doesnt shows my skin if i install this mod

edit2:
as you can see in my signature it works now even with forge installed in 1.3.2
Posted Image

#1566

Pablare
    Pablare

    Iron Miner

  • Members
  • 336 posts
  • Minecraft: Pablare

Posted 19 August 2012 - 12:31 AM

this is not compatible with the latest player API 1.3.2
Posted Image

#1567

cjz__
    cjz__

    Ghast Hunter

  • Members
  • 2500 posts
  • Location: New Zealand
  • Minecraft: cjz__

Posted 19 August 2012 - 01:39 AM

View PostPablare, on 18 August 2012 - 01:58 PM, said:

will there be a forge version for 1.3.x?

edit: sadly this mod doesnt work for me with or without forge
it shows no cape and i look like steve
it doesnt shows my skin if i install this mod

edit2:
as you can see in my signature it works now even with forge installed in 1.3.2
The skin issue is on Mojang's side.

#1568

Pablare
    Pablare

    Iron Miner

  • Members
  • 336 posts
  • Minecraft: Pablare

Posted 19 August 2012 - 09:08 AM

View Postcjz__, on 19 August 2012 - 01:39 AM, said:

The skin issue is on Mojang's side.

yeah i know but now it doesnt work because of player api 1.3.2
i love both smart moving and capes but because of this i cant use them together
Posted Image

#1569

KaiHNel1004
  • Location: Watching You Through Your Window....
  • Minecraft: AIRSOFT_NOOB

Posted 19 August 2012 - 09:29 AM

I Dont Need This Because I Have An Optifine Cape But When I Tried It On My Sisters Account It Did Not Work.
The Mods She Has
Optifine 1.3.2
Player Api 1.3.2
Render Player Api 1.3.2
Modloader 1.3.2
Smart Moving 1.3.2
Modloader 1.3.2
Can You Please Help Me.

#1570

Pablare
    Pablare

    Iron Miner

  • Members
  • 336 posts
  • Minecraft: Pablare

Posted 19 August 2012 - 09:39 AM

View PostKaiHNel1004, on 19 August 2012 - 09:29 AM, said:

I Dont Need This Because I Have An Optifine Cape But When I Tried It On My Sisters Account It Did Not Work.
The Mods She Has
Optifine 1.3.2
Player Api 1.3.2
Render Player Api 1.3.2
Modloader 1.3.2
Smart Moving 1.3.2
Modloader 1.3.2
Can You Please Help Me.

if you read one post above yours
its not compatible with player api

and why do you have installed modloader twice?Posted Image
Posted Image

#1571

KaiHNel1004
  • Location: Watching You Through Your Window....
  • Minecraft: AIRSOFT_NOOB

Posted 19 August 2012 - 09:48 AM

View PostPablare, on 19 August 2012 - 09:39 AM, said:

if you read one post above yours
its not compatible with player api

and why do you have installed modloader twice?Posted Image
Oh Sorry I Did Not See That Its Too Bad My Sister Cant Use The Mod

#1572

Pablare
    Pablare

    Iron Miner

  • Members
  • 336 posts
  • Minecraft: Pablare

Posted 19 August 2012 - 10:02 AM

View PostKaiHNel1004, on 19 August 2012 - 09:48 AM, said:

Oh Sorry I Did Not See That Its Too Bad My Sister Cant Use The Mod
happens to me a lot
but maybe it will be compatible
i wish this mod would be implemented in optifne that would be awesome
Posted Image

#1573

DoubleVoltz

Posted 19 August 2012 - 12:45 PM

For some reason...Nobody in a server cant see my cape but i see mine and everyone else's...can someone help me?

#1574

Horangus
    Horangus

    Out of the Water

  • Members
  • 2 posts

Posted 19 August 2012 - 12:47 PM

I can't remember my password! Please help me!

#1575

Frostiiz
    Frostiiz

    Tree Puncher

  • Members
  • 10 posts

Posted 19 August 2012 - 02:13 PM

When MCcapes will works with optifine ? I'm using Unbelievable shader and i need optifine. But i want the cape.

#1576

cjz__
    cjz__

    Ghast Hunter

  • Members
  • 2500 posts
  • Location: New Zealand
  • Minecraft: cjz__

Posted 20 August 2012 - 08:14 AM

View PostDoubleVoltz, on 19 August 2012 - 12:45 PM, said:

For some reason...Nobody in a server cant see my cape but i see mine and everyone else's...can someone help me?
Do they have the mod installed?

View PostHorangus, on 19 August 2012 - 12:47 PM, said:

I can't remember my password! Please help me!
reset.mccapes.com

View PostFrostiiz, on 19 August 2012 - 02:13 PM, said:

When MCcapes will works with optifine ? I'm using Unbelievable shader and i need optifine. But i want the cape.
I'd need permission to make a compatible version from the creator of Optifine.

#1577

Pablare
    Pablare

    Iron Miner

  • Members
  • 336 posts
  • Minecraft: Pablare

Posted 20 August 2012 - 06:35 PM

will you make it compatible with player api
it crashes if both are used together but i dont really understand why the are not compatible

for me it works great with optifine
Posted Image

#1578

MC_CHARLES
  • Minecraft: charles471

Posted 20 August 2012 - 08:53 PM

What program do you suggest I use to make a lower resolution?
Posted Image

#1579

bygeer
    bygeer

    Out of the Water

  • Members
  • 6 posts

Posted 20 August 2012 - 11:27 PM

Do you need a specific program to create a cape?  I downloaded the mod, but the website allows pick from the gallery.  There is no program on the site.

#1580

cjz__
    cjz__

    Ghast Hunter

  • Members
  • 2500 posts
  • Location: New Zealand
  • Minecraft: cjz__

Posted 21 August 2012 - 11:28 AM

View PostPablare, on 20 August 2012 - 06:35 PM, said:

will you make it compatible with player api
it crashes if both are used together but i dont really understand why the are not compatible

for me it works great with optifine
Not sure yet.

View PostMC_CHARLES, on 20 August 2012 - 08:53 PM, said:

What program do you suggest I use to make a lower resolution?

View Postbygeer, on 20 August 2012 - 11:27 PM, said:

Do you need a specific program to create a cape?  I downloaded the mod, but the website allows pick from the gallery.  There is no program on the site.
You can make a cape perfectly fine using Paint on Windows.