Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft sound not working.


  • Please log in to reply
7 replies to this topic

#1

gmjwz
    gmjwz

    Out of the Water

  • Members
  • 8 posts

Posted 24 October 2011 - 09:35 AM

Soo, my minecraft sound is not working, everything else is working fine, sound on other programs work.
i do NOT have minecraft in that list between the audio under here, anyone knows whats the problem?

Posted Image

Register or log in to remove.

#2

_Matt09_
    _Matt09_

    Tree Puncher

  • Members
  • 19 posts
  • Location: Australia
  • Minecraft: Matt09

Posted 24 October 2011 - 09:37 AM

A commen problem i think. Waiting/restarting minecraft usually works. But thats for me.
Don't forget to hit the (+) if you think what I posted was helpful or funny!

#3

bloogaL
    bloogaL

    Zombie Killer

  • Members
  • 241 posts
  • Location: England
  • Minecraft: bloogaL

Posted 24 October 2011 - 09:38 AM

what mods do you have installed?
Posted Image

#4

Valentino147

Posted 24 October 2011 - 09:41 AM

did you delted a file or something?

Posted Image
Posted Image
Sorry for my bad english :D...

#5

ms_fish
    ms_fish

    Iron Miner

  • Members
  • 273 posts
  • Location: Shayol Ghul
  • Minecraft: Ms_Fish

Posted 24 October 2011 - 09:46 AM

Check the options in minecraft, make sure they are on, if still doesnt work, reboot MC, still doesnt work? reinstall and mods you have, stil doesnt work? reinstall MC? still doesnt work reboot computer

Posted Image


#6

whiteluigi
    whiteluigi

    Lapis Lazuli Collector

  • Members
  • 952 posts
  • Location: Mario's house in Mushroom Kingdom.
  • Minecraft: Whiteluigi

Posted 24 October 2011 - 09:46 AM

Try updating the LWJGL >LWJGL 2.8.1<
Extract the file
Located lwjgl-2.8.1\native\windows copy all the files and paste them in .minecraft\bin\natives
Located lwjgl-2.8.1\jars copy jinput.jar, lwjgl.jar and lwjgl_util.jar and paste them in .minecraft\bin
Test if you have sound now.

There's bug in LWJGL 2.4.2 that makes the sound to dissappear on some systems

Hope this helps

#7

gmjwz
    gmjwz

    Out of the Water

  • Members
  • 8 posts

Posted 24 October 2011 - 10:11 AM

Thanks luigi, it worked with the LWJGL 2.8.1

Sounds working all fine now, you saved my day :P

#8

whiteluigi
    whiteluigi

    Lapis Lazuli Collector

  • Members
  • 952 posts
  • Location: Mario's house in Mushroom Kingdom.
  • Minecraft: Whiteluigi

Posted 24 October 2011 - 10:14 AM

View Postgmjwz, on 24 October 2011 - 10:11 AM, said:

Thanks luigi, it worked with the LWJGL 2.8.1

Sounds working all fine now, you saved my day :P
That's good to hear :)