Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

A weird error


  • Please log in to reply
3 replies to this topic

#1

spycat811
  • Minecraft: spycat811

Posted 25 February 2010 - 11:28 PM

I can't really describe it, other than that "minecraft failed to run".

Here's the code thingy for you codey-types:

Java Plug-in 1.6.0_18
Using JRE version 1.6.0_18-b07 Java HotSpot™ Client VM
User home directory = C:\Documents and Settings\Daddy
----------------------------------------------------
c:   clear console window
f:   finalize objects on finalization queue
g:   garbage collect
h:   display this help message
l:   dump classloader list
m:   print memory usage
o:   trigger logging
q:   hide console
r:   reload policy configuration
s:   dump system and deployment properties
t:   dump thread list
v:   dump thread stack
x:   clear classloader cache
0-5: set trace level to
----------------------------------------------------


load: class org.lwjgl.util.applet.AppletLoader not found.
java.lang.ClassNotFoundException: org.lwjgl.util.applet.AppletLoader
at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.FileNotFoundException: \indev\org\lwjgl\util\applet\AppletLoader.class (The system cannot find the path specified)
at java.io.FileInputStream.open(Native Method)
at java.io.FileInputStream.(Unknown Source)
at java.io.FileInputStream.(Unknown Source)
at sun.net.www.protocol.file.FileURLConnection.connect(Unknown Source)
at sun.net.www.protocol.file.FileURLConnection.getInputStream(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader.access$000(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 7 more
Exception: java.lang.ClassNotFoundException: org.lwjgl.util.applet.AppletLoader




So, umm, what does that mean? Any help is greatly appreciated!

Register or log in to remove.

#2

UnoriginalName

Posted 22 September 2010 - 02:52 PM

I'm getting nearly the same error as well. It only started doing this after the Minecraft website finally came back up. Here's my log:

load: class org.lwjgl.util.applet.AppletLoader not found.
java.lang.ClassNotFoundException: org.lwjgl.util.applet.AppletLoader
at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed:http://www.minecraft.net/org/lwjgl/util/applet/AppletLoader.class
at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader.access$000(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 9 more
Exception: java.lang.ClassNotFoundException: org.lwjgl.util.applet.AppletLoader

Edit: just noticed this was a months-old thread. Found it via google, but if anyone could help.. >_>


Additional info:
-OS: Windows 7
-I've updated Java
-I've updated my video card too (ATI Radeon HD 5700 Series)
-Tried Minecraft on Firefox as well as Internet Explorer
-I've been playing Minecraft Classic

#3

eragon61568
  • Location: Illinois

Posted 22 September 2010 - 05:34 PM

I am getting a error too Sort of like that, It happens after you try to connect to a game and then it just poops out. Here is the error mumbo jumbo.


Java Plug-in 1.6.0_21
Using JRE version 1.6.0_21-b07 Java HotSpot™ Client VM
User home directory = C:\Documents and Settings\Cody1
----------------------------------------------------
c:   clear console window
f:   finalize objects on finalization queue
g:   garbage collect
h:   display this help message
l:   dump classloader list
m:   print memory usage
o:   trigger logging
q:   hide console
r:   reload policy configuration
s:   dump system and deployment properties
t:   dump thread list
v:   dump thread stack
x:   clear classloader cache
0-5: set trace level to
----------------------------------------------------


load: class org.lwjgl.util.applet.AppletLoader not found.
java.lang.ClassNotFoundException: org.lwjgl.util.applet.AppletLoader
at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed:http://www.minecraft.net/org/lwjgl/util/applet/AppletLoader.class
at sun.plugin2.applet.Applet2ClassLoader.getBytes(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader.access$000(Unknown Source)
at sun.plugin2.applet.Applet2ClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 9 more
Exception: java.lang.ClassNotFoundException: org.lwjgl.util.applet.AppletLoader


Let me know what can be done to fix it!
My os is xp btw and im using stuff i know works spec wise. Thinking this error is more on minecrafts end =\ Patiences all lol
First world of warcraft now this.
Too addicting...

#4

UnoriginalName

Posted 22 September 2010 - 07:29 PM

Yeah, that's what I was thinking; something is missing from the website that is required for the game to function. Considering that this error popped up after the site was down for ~3 days. Then again, I'm far from tech-savvy.

I forgot to mention in my post that this error shows up after loading up the Minecraft game-page. It doesn't even begin to load for me, the screen just stays black. I'm not sure it happens at the same point for Eragon.



Edit: DOH! I just noticed the msg on the Minecraft Homepage: "Minecraft Classic is down!". I'm not sure when the msg came up, but I'm sure it wasn't before my first post. I guess we'll just have to see what happens when it comes back up.