Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft.net not loading


  • Please log in to reply
13 replies to this topic

#1

marcynhow

Posted 03 November 2010 - 12:49 PM

Hey guys, I am having this trouble for 3~4 days from now and I thought I was the only one but... wait... There are 2 other guys with the same problem.

The matter is, whatever I do I cant load minecraft.net website, sometimes it loads barely properly as the screen becomes black with the letters in white etc but without the background images etc, like this:

Posted Image

It is Google Chrome. Also tried "IE", Firefox, Safari and Opera and still the same thing.

Only difference is that in Firefox I got the White Screen saying "The connection has timed out" or something like that or, sometimes (rarely) I get the website with a LOT of errors like this:

Posted Image

Posted Image

Sorry for it not beeing in english but i think it is understandable.

Also, as it is happening to others than me, once minecraft page works it will not load any other link on the website.
My skin does not load ingame and its geting hard to connect to other SMP servers as I need to try several times.

I already opened PORT 25565 on my Router, uninstaled and instaled java again (lastest version), updated my card drivers and i could not use minecraft.net.

Yet, if I open it in my ITouch or in my other computer it do works (Windows 7) but in mine (Windows XP) it seems minecraft website do not like me. LOL

Please anyone... helppppp

These are other guys having the same exact problem.

Turtle topic

Jono Topic

It seems that more people have got this problem but only these 2 guys created a thread about it.

Please, anyone?

Thanks in advance,

Marc~

Register or log in to remove.

#2

Pick Yer Poison
  • Location: helpimtrappedinadriverslicensefactory

Posted 03 November 2010 - 08:48 PM

Pick Yer Poison said:

This is exactly the same thing that has been happening to me, too. And it's not the site being busy. Other people can connect fine at the same time that I'm dead in the water. I tried using the WoM client, but after I log in to that it pops up a little text box saying, "Could not retrieve server list. Going singleplayer." and skips straight to singleplayer.

I tacked my piece of the puzzle onto another thread, but this one seems much more organized, so I'm dumping it here too in hopes that we can get this problem solved. An interesting thing to note is that, after much deliberation, I was able to convince minecraft.net to change my skin to a white-faced man in a business suit that some of you may recognize. However, when I play singleplayer (Alpha), even when connected to the internet, it displays my skin as the default one. Exiting and restarting the client or quitting to the title menu and loading my world again does not change this. However, upon dying, it changes my character's skin to a Left 4 Dead Hunter model, the one I was using before minecraft.net stopped working for me. Exiting the client DOES change it back to the default skin; I haven't tried quitting to the title menu and loading my world again to see if that changes it.
"Three rights may make a left, but there's still something drastically wrong with your pathfinding algorithm."
Left 4 Minecraft

#3

Xathzcraft

Posted 03 November 2010 - 08:50 PM

Xathzcraft said:

I have been testing this on my network. It seems that on my computers that are wired to the router can access minecraft.net with no issues but when I try to access minecraft.net or even zenprotection.com from a wireless access point it times out. I have tried this with 2 different wireless access points. It loads the html source but no other items (images, scripts, CSS, etc) all of those are listed as timed out (NS_ERROR_NET_TIMEOUT).

I have tried to reset the entire network, flushing the DNS on all the machines and routers and It still seems to happen. I'm running out of ideas lol, anyone feel free to help!  :Sheep:
http://www.minecraft...hp?f=17&t=74309

Same here. By chance are you using a wireless connection?

My skin also doesn't load in single player or multi.

My OS of all my wireless computers are XP, and wired ones are Vista or Win 7.
:D

#4

marcynhow

Posted 03 November 2010 - 09:10 PM

Hey after some researching I found out through the user milespace that Notch has signed with a DDos protection service from Zen Network and we do believe that this is the source of the problem since their site does not load at all occuring the exact same problem as Minecraft.net.

I Think this DDos protection is blocking some funcionalities of our computer recognizing it as a threat or something like that so, with this, we can't "harm" their website as so as minecraft.net

So, if Notch does not change his DDos protection service or Zen does not change their "protections" we will be unable to access Minecraft.net

Regards,

Marc~

#5

Dysfunction

Posted 04 November 2010 - 06:24 AM

I also made a tread about it: viewtopic.php?f=17&t=75027&p=1164815#p1164815

Aaaand use this proxy if you want to access the site, though i wouldn't recommend buying the game.
http://www.the-cloak.com/login.html

Have an enjoyable day.

#6

Pick Yer Poison
  • Location: helpimtrappedinadriverslicensefactory

Posted 04 November 2010 - 04:41 PM

Dysfunction, the problem with using that proxy is that it limits how much bandwith free users get, which means it could cause slowdowns when playing on multiplayer. :/
"Three rights may make a left, but there's still something drastically wrong with your pathfinding algorithm."
Left 4 Minecraft

#7

Vap
    Vap

    Out of the Water

  • Members
  • 2 posts

Posted 05 November 2010 - 04:47 PM

Having the exact same problem. The site loads fine on my laptop but when I try to acess it from my desktop PC it either times out or loads incorrectly :/

#8

Pacas00
    Pacas00

    Out of the Water

  • Members
  • 3 posts

Posted 06 November 2010 - 02:54 AM

Hello, i've been having the same issue. this might / might not work for you, but i found that a dns cache flush did the trick.

I followed instructions at  http://www.tech-faq....-flush-dns.html

#9

Iamtehepicone

Posted 06 November 2010 - 04:11 AM

Unfortunately, most people is having a problem with Minecraft Classic now. Do you think they're planning to phase it out now.... or is it a problem that Notch is trying hard to fix? NOTHING works for me, and I hope you'll have better luck with this... until then, let's hope Notch fixes this problem.

#10

Pick Yer Poison
  • Location: helpimtrappedinadriverslicensefactory

Posted 06 November 2010 - 05:41 AM

Thanks, Pacas, but unfortunately, that didn't do it. I'm still having the problem. :<
"Three rights may make a left, but there's still something drastically wrong with your pathfinding algorithm."
Left 4 Minecraft

#11

fizz
    fizz

    Tree Puncher

  • Members
  • 21 posts
  • Location: USA

Posted 14 November 2010 - 05:04 AM

Similar problem here, minecraft.net times out 4/5 tries in Mozilla, and 3/4 times ingame before it lets me connect to the server. However, when using a proxy I connected instantly and everything worked fine, wtf?

#12

Vap
    Vap

    Out of the Water

  • Members
  • 2 posts

Posted 14 November 2010 - 10:43 PM

The problem was birefly fixed for me, the site and game worked fine for a few days and now I'm having the problem again. Only this time I can't even play through the .exe because It wont allow me to log in :/

#13

xRaR
    xRaR

    Out of the Water

  • Members
  • 5 posts
  • Location: North Carolina

Posted 30 June 2011 - 02:17 AM

same problem here
Posted Image

#14

PageyD
    PageyD

    Out of the Water

  • Members
  • 5 posts

Posted 07 September 2011 - 07:47 AM

im in the same situation. when i go to minecraft.net on my laptop it says Unable to connect
      
      
      
      
      
        
        
          Firefox can't establish a connection to the server at www.minecraft.net.
        

        
        

  The site could be temporarily unavailable or too busy. Try again in a few
    moments.
  If you are unable to load any pages, check your computer's network
    connection.
  If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.


ive allowed it through my firewall,opened ports on my router, everything but to no avail. I can't connect to minecraft through the exe by logging in after a couple tried but i cannot get onto multiplayer. I get this message:

Internal client error:java.net.ConnectException: Connection refused: connect

this I read is a common problem but here is where it gets weird. I can connect with my ps3 with no problem but it asks to allow a certificate where my laptop does not. here is the certificate details:

the security of the page cannot be confirmed
the cn of the server certificate does not mtch the host name
do you want to connect?

issued to CN=a248.e.akamai.net O=Akamai Technologies, inc. C=US
issued by CN=GTE CyberTrust Global Root O=GTE Corporation C=US
issued on Wed, 06 Oct 2010 17:41:56 +0100
Valid period Thu, 06 Oct 2011 17:40:47 +0100
Serial number 72769d2

Using firefox I have allowed all permissions to each of the names I could find (akamai cybertrust etc) but to no avail. Also using a proxy website I can get onto minecraft.net.

So any ideas? Anything I have missed?