Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Naturally spawning Nether portal?


  • Please log in to reply
34 replies to this topic

#1

appleslinky

Posted 23 September 2011 - 06:26 AM

Hello everyone. So, my friend and I created a new 1.9 world in creative mode to look for a stronghold, and he came across something rather peculiar.

Spoiler:

We had made no structures in the world, and had only explored for about 20 seconds before coming across this after some mountains.

I re-entered the same world seed again as shown in F3, and went to the coordinates, however it did not produce the same results, or even the correct biome. Try it for yourself, and see if it works. I promise you, I am not trolling, a legitimate portal spawned in the world.

EDIT: I just remembered something! When I put in the world seed, I actually used this 1.8 seed: -341414797482072298

It claimed it had a stronghold, so I looked for it.

EDIT 2: I used that world seed again, and went to the same coordinates, but found no portal. I am confused. It's possible that I copied the seed wrong, or it was a one-time glitch. I sincerely apologise if it was the first option.

Posted Image


Register or log in to remove.

#2

Frayfray
    Frayfray

    Diamond Miner

  • Members
  • 703 posts
  • Location: Equestria
  • Minecraft: FrayFray

Posted 23 September 2011 - 06:45 AM

Welcome to the world of Lying and Trying to Look Cool

#3

Anonymous52555

Posted 23 September 2011 - 06:46 AM

Hey bro your swamp biome is discolored. Anyway no portal.

#4

Krova
    Krova

    Blaze Extinguisher

  • Members
  • 4151 posts
  • Location: BC, Canada
  • Minecraft: Emporis

Posted 23 September 2011 - 07:03 AM

Actually this is the second time I've heard of this happening. I'll try it.
Nvm don't wanna update to 1.9-pre again.

Minecraft is best craft.Posted Image


#5

appleslinky

Posted 23 September 2011 - 07:05 AM

View PostFrayfray, on 23 September 2011 - 06:45 AM, said:

Welcome to the world of Lying and Trying to Look Cool

I'm not lying, there was seriously a random portal.

View PostAnonymous52555, on 23 September 2011 - 06:46 AM, said:

Hey bro your swamp biome is discolored. Anyway no portal.

Well thanks for at least trying it. And how is it discoloured?

View PostKrova, on 23 September 2011 - 07:03 AM, said:

Actually this is the second time I've heard of this happening. I'll try it.
Nvm don't wanna update to 1.9-pre again.

Thanks for trying it, please let me know.

Ah, okay. Well let me know in the future if you do try.

Posted Image


#6

Krova
    Krova

    Blaze Extinguisher

  • Members
  • 4151 posts
  • Location: BC, Canada
  • Minecraft: Emporis

Posted 23 September 2011 - 07:06 AM

View Postappleslinky, on 23 September 2011 - 07:05 AM, said:

Thanks for trying it, please let me know.

I'll try it when I try the pre-release again (I'm playing online right now)

Minecraft is best craft.Posted Image


#7

Anonymous52555

Posted 23 September 2011 - 07:09 AM

View Postappleslinky, on 23 September 2011 - 07:05 AM, said:

Well thanks for at least trying it. And how is it discoloured?
the leaves, grass and water should be a lot darker.

#8

appleslinky

Posted 23 September 2011 - 07:11 AM

View PostAnonymous52555, on 23 September 2011 - 07:09 AM, said:

the leaves, grass and water should be a lot darker.

Ah okay. Well I'm not sure what the problem for that is: perhaps I wasn't in the full swamp biome?

Posted Image


#9

Phar
    Phar

    Void Walker

  • Members
  • 1987 posts

Posted 23 September 2011 - 07:12 AM

View Postappleslinky, on 23 September 2011 - 07:11 AM, said:

Ah okay. Well I'm not sure what the problem for that is: perhaps I wasn't in the full swamp biome?

Swamp doesn't blend with other biomes, you're either in it or not.

The king of grammatically correct trolls.


#10

appleslinky

Posted 23 September 2011 - 07:16 AM

View PostPhar, on 23 September 2011 - 07:12 AM, said:

Swamp doesn't blend with other biomes, you're either in it or not.

Well I'm not sure what's wrong with the colour then; it doesn't really matter any way.

Posted Image


#11

radiomlit

Posted 23 September 2011 - 07:18 AM

74% memory used...hmm...

#12

appleslinky

Posted 23 September 2011 - 07:22 AM

View Postradiomlit, on 23 September 2011 - 07:18 AM, said:

74% memory used...hmm...

What difference would that make? And where exactly did you see that?

Posted Image


#13

Phar
    Phar

    Void Walker

  • Members
  • 1987 posts

Posted 23 September 2011 - 07:23 AM

View Postappleslinky, on 23 September 2011 - 07:22 AM, said:

What difference would that make? And where exactly did you see that?

In your second screenshot.

The king of grammatically correct trolls.


#14

radiomlit

Posted 23 September 2011 - 07:26 AM

View Postappleslinky, on 23 September 2011 - 07:22 AM, said:

What difference would that make? And where exactly did you see that?

as mentioned above, in your second screenshot. if I'm not mistaken, that means you've been playing that map a while.

#15

Phar
    Phar

    Void Walker

  • Members
  • 1987 posts

Posted 23 September 2011 - 07:27 AM

View Postradiomlit, on 23 September 2011 - 07:26 AM, said:

as mentioned above, in your second screenshot. if I'm not mistaken, that means you've been playing that map a while.

Not true, I've seen Minecraft go to 24GB of RAM used in 5 minutes.

The king of grammatically correct trolls.


#16

radiomlit

Posted 23 September 2011 - 07:32 AM

View PostPhar, on 23 September 2011 - 07:27 AM, said:

Not true, I've seen Minecraft go to 24GB of RAM used in 5 minutes.

i didn't mention anything about how much memory, just the percentage of memory alocated.

#17

appleslinky

Posted 23 September 2011 - 07:33 AM

Ah I see it now. Sorry I forgot to slide my screen over to see the full screenshot :P

Well if this isn't working for anyone, then really there is no point in continuing to comment. I just thought I would let you all in on a very strange glitch I found, which, unfortunately, appears to have only happened once to myself.

Posted Image


#18

Phar
    Phar

    Void Walker

  • Members
  • 1987 posts

Posted 23 September 2011 - 07:33 AM

View Postradiomlit, on 23 September 2011 - 07:32 AM, said:

i didn't mention anything about how much memory, just the percentage of memory alocated.

My Minecraft starts with 1024MB of allocated memory, that never equals time played.

The king of grammatically correct trolls.


#19

shadow_dragon

Posted 23 September 2011 - 08:00 AM

View Postappleslinky, on 23 September 2011 - 07:33 AM, said:

Ah I see it now. Sorry I forgot to slide my screen over to see the full screenshot :P

Well if this isn't working for anyone, then really there is no point in continuing to comment. I just thought I would let you all in on a very strange glitch I found, which, unfortunately, appears to have only happened once to myself.
I suspect your friend built it when you weren't looking.

#20

Icebreeze
  • Minecraft: Mudaquil

Posted 23 September 2011 - 12:14 PM

You could have built it but. . .I believe you. It totally sounds like something notch would do.
My steam is "Mudaquil". Go there.