Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Connection Lost - End Of Stream


  • Please log in to reply
12 replies to this topic

#1

Toonami
    Toonami

    Out of the Water

  • Members
  • 5 posts

Posted 16 September 2011 - 12:36 AM

Details
OS: Mac 10.6.8
Java version (Up To Date): 1.6.0_26
Minecraft Version: 1.8.1b
Minecraft Server: 1.8.1b

Server properties:

Quote

#Minecraft server properties
#Thu Sep 15 15:07:44 BST 2011
level-name=world
hellworld=false
allow-nether=true
view-distance=10
spawn-monsters=true
online-mode=true
difficulty=1
gamemode=0
spawn-animals=true
max-players=4
server-ip=
pvp=false
level-seed=
server-port=25565
allow-flight=false
white-list=false
motd=A Minecraft Server

whenever I try setting up a server it all sets up fine. Whenever I try connecting to my own server it fails.

Posted Image
Posted Image
Posted Image

Like so... Any help?

Register or log in to remove.

#2

Toonami
    Toonami

    Out of the Water

  • Members
  • 5 posts

Posted 17 September 2011 - 05:33 PM

Bump

#3

Zovator
    Zovator

    Diamond Miner

  • Members
  • 853 posts
  • Location: Australia
  • Minecraft: Zovator

Posted 17 September 2011 - 05:57 PM

Does this happen right away when you start the server? I mean the error, or does it show up when you login?

#4

Toonami
    Toonami

    Out of the Water

  • Members
  • 5 posts

Posted 18 September 2011 - 10:43 PM

As soon as I press join server it pops up.

#5

Toonami
    Toonami

    Out of the Water

  • Members
  • 5 posts

Posted 22 September 2011 - 02:52 PM

bump

#6

Zovator
    Zovator

    Diamond Miner

  • Members
  • 853 posts
  • Location: Australia
  • Minecraft: Zovator

Posted 22 September 2011 - 03:41 PM

Does the problem only occur on your own server?

#7

Toonami
    Toonami

    Out of the Water

  • Members
  • 5 posts

Posted 25 September 2011 - 01:08 AM

That is correct, I appreciate all the help you're trying to do Zovator D:

#8

Zovator
    Zovator

    Diamond Miner

  • Members
  • 853 posts
  • Location: Australia
  • Minecraft: Zovator

Posted 07 November 2011 - 09:02 PM

View PostToonami, on 25 September 2011 - 01:08 AM, said:

That is correct, I appreciate all the help you're trying to do Zovator D:
Try using the 1.9 pre-release and see if that works any better.

#9

SavageMaxx
  • Minecraft: SavageMaxx

Posted 09 November 2011 - 08:19 AM

View PostZovator, on 07 November 2011 - 09:02 PM, said:

Try using the 1.9 pre-release and see if that works any better.
I've had troubles too when someone trys to join outside of my wi-fi network it comes up the end of stream they r on my hamachi

#10

Black_Drath
  • Location: Australia
  • Minecraft: Black_Drath

Posted 09 November 2011 - 12:54 PM

The "End of Stream" error occurs when the server stops running. that is your on a server and the person running the server stops it/turns it off.
I'm not a server host but I think you ahve to input this command:
 java -Xmx1024M -Xms1024M -jar minecraft_server.jar nogui.
(including the space at the start) in order for it to work properly. Have you done that?
You can also look on the Minecraft Wiki tutorial page for servers and see if that helps.

Posted Image


#11

SmashBroPro
  • Location: Behind you!
  • Minecraft: SmashBroPro

Posted 15 November 2011 - 12:33 AM

Black, what you just said is 50% false,
Not long ago, i made a mine craft LAN server and it wouldn't let my friend join after a playing for a while.
What works is deleting their .dat file in the players folder, trust me it works
Win has to fail, eventually

#12

Li11leDashie

Posted 10 July 2012 - 04:05 AM

I have the same problem. Though, it won't even let me create the server. I click and boomthing Connection Lost End of Stream. *sigh*

#13

gfega
    gfega

    Newly Spawned

  • Members
  • 1 posts

Posted 10 July 2012 - 03:12 PM

View PostToonami, on 16 September 2011 - 12:36 AM, said:

Details
OS: Mac 10.6.8
Java version (Up To Date): 1.6.0_26
Minecraft Version: 1.8.1b
Minecraft Server: 1.8.1b

Server properties:


whenever I try setting up a server it all sets up fine. Whenever I try connecting to my own server it fails.

Posted Image
Posted Image
Posted Image

Like so... Any help?
it wont even let me get on a server that ive been playing for weeks and i have more than a 64 of diamonds

View PostLi11leDashie, on 10 July 2012 - 04:05 AM, said:

I have the same problem. Though, it won't even let me create the server. I click and boomthing Connection Lost End of Stream. *sigh*