Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

[Crash] ATI Radeon 9200, Java up to date.


  • Please log in to reply
11 replies to this topic

#1

Drafyr
    Drafyr

    Out of the Water

  • Members
  • 7 posts

Posted 15 September 2011 - 03:17 AM

I tried out minecraft through a torrent and played for a little less than a month. I decided to buy the game, thinking that my experience would be a lot better through a larger community, and more features. I was greeted by a black screen, and java crashing immediately upon loading. Before you read the error report, I want you to know that all my drivers, java, and etc. are up to date. You should also keep in mind that I have been playing minecraft fine on a cracked client for the past month now.

http://pastebin.com/xnGEthk4

Any help? I'm thinking it's the new Minecraft requiring OpenGL 3.0, but I'm not sure how to get around that.

Register or log in to remove.

#2

Infernograve
  • Minecraft: BlackIce100

Posted 15 September 2011 - 03:26 AM

View PostThematrican, on 15 September 2011 - 03:24 AM, said:

Uninstall daemon tools heres the problem

---------------  P R O C E S S  ---------------

Java Threads: ( => current thread )
=>0x49bcb800 JavaThread "Minecraft main thread" daemon [_thread_in_native, id=3764, stack(0x4a150000,0x4a1a0000)]
  0x49bc0400 JavaThread "Timer hack thread" daemon [_thread_blocked, id=908, stack(0x49b20000,0x49b70000)]
  0x49c95400 JavaThread "Keep-Alive-Timer" daemon [_thread_blocked, id=588, stack(0x494f0000,0x49540000)]
  0x48ff3400 JavaThread "TimerQueue" daemon [_thread_blocked, id=3028, stack(0x499d0000,0x49a20000)]
  0x003a6800 JavaThread "DestroyJavaVM" [_thread_blocked, id=1344, stack(0x009c0000,0x00a10000)]
  0x49078400 JavaThread "AWT-EventQueue-0" [_thread_blocked, id=3032, stack(0x49490000,0x494e0000)]
  0x49045800 JavaThread "AWT-Windows" daemon [_thread_in_native, id=1288, stack(0x492f0000,0x49340000)]
  0x49034400 JavaThread "AWT-Shutdown" [_thread_blocked, id=1512, stack(0x492a0000,0x492f0000)]
  0x49042400 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=3272, stack(0x49250000,0x492a0000)]
  0x48cdf000 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=2780, stack(0x48f30000,0x48f80000)]
  0x48cdac00 JavaThread "C1 CompilerThread0" daemon [_thread_blocked, id=452, stack(0x48ee0000,0x48f30000)]
  0x48cd7800 JavaThread "Attach Listener" daemon [_thread_blocked, id=3768, stack(0x48e90000,0x48ee0000)]
  0x48cd6400 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=592, stack(0x48e40000,0x48e90000)]
  0x48cc9800 JavaThread "Finalizer" daemon [_thread_blocked, id=3180, stack(0x48df0000,0x48e40000)]
  0x48cc4c00 JavaThread "Reference Handler" daemon [_thread_blocked, id=2524, stack(0x48da0000,0x48df0000)]



Heres the problem
0x49bc0400 JavaThread "Timer hack thread" daemon [_thread_blocked, id=908, stack(0x49b20000,0x49b70000)]
  0x49c95400 JavaThread "Keep-Alive-Timer" daemon [_thread_blocked, id=588, stack(0x494f0000,0x49540000)]
  0x48ff3400 JavaThread "TimerQueue" daemon [_thread_blocked, id=3028, stack(0x499d0000,0x49a20000)]
  0x003a6800 JavaThread "DestroyJavaVM" [_thread_blocked, id=1344, stack(0x009c0000,0x00a10000)]
Seems you've been hacked or the daemon tool client is destroying java.
Have a nice day
-Thematrican


"daemon" in the report isn't referring to Daemon Tools...

Know what you are talking about before giving advice, please



#3

Drafyr
    Drafyr

    Out of the Water

  • Members
  • 7 posts

Posted 15 September 2011 - 03:30 AM

That can't be it. I'm playing on the cracked client, updated to 1.8, as we speak. Don't worry, I have a valid copy... But I can't play it. If I can't get access to the main servers, skin changing, and all that jazz, what was the point of buying the game? I feel ripped off. -.-

#4

SilverXdragon87

Posted 15 September 2011 - 03:43 AM

View PostDrafyr, on 15 September 2011 - 03:30 AM, said:

That can't be it. I'm playing on the cracked client, updated to 1.8, as we speak. Don't worry, I have a valid copy... But I can't play it. If I can't get access to the main servers, skin changing, and all that jazz, what was the point of buying the game? I feel ripped off. -.-
did ya DELETE the bin folder and re-download minecraft and what os do you have if you have 64-bit you need to get 32bit and 64bit java at lest that's what i did before installing minecraft

i use to had a crack version too but before i download minecraft i got rid of the the minecraft files that was downloaded with the cracked version and started fresh hope this helps

Posted Image


#5

voordal
    voordal

    Creeper Destroyer

  • Members
  • 5680 posts
  • Location: Vegas

Posted 15 September 2011 - 03:50 AM

The 9200 supports OpenGL 1.3 in theory, so it SHOULD work.

What are your driver version/date?
Did your world disappear from minecraft? Is it corrupt? Lags? Can't move? "Saving Chunks" Crash? Crashes when you open chests? It can be saved!
Minecraft Saver World Recovery Website: http://mcsaver.net.  Recover and save your precious worlds! Over 1500 saved!

#6

Drafyr
    Drafyr

    Out of the Water

  • Members
  • 7 posts

Posted 15 September 2011 - 06:34 PM

They are completely up to date. Catalyst is at 6.6, and the gfx driver is at 8.252.0.0...

I did a clean, fresh install, using the browser (twice), and the client (thrice), to no avail. Which makes me wonder what it is about the official client that doesn't allow me to play, as opposed to the cracked client. I'm on 1.8, on a cracked client, and it works fine. No lag even.

P.S. Windows XP, 32 bit. Java 1.6.0_27. ATI Radeon 9200 fully up to date. DURRRRR.

#7

voordal
    voordal

    Creeper Destroyer

  • Members
  • 5680 posts
  • Location: Vegas

Posted 15 September 2011 - 06:56 PM

View PostDrafyr, on 15 September 2011 - 06:34 PM, said:

They are completely up to date. Catalyst is at 6.6, and the gfx driver is at 8.252.0.0...
You say they're up to date.... yet ATI says the 9200 uses Catalyst 6.11, GFX Driver 8.31.

>.>

<.<
Did your world disappear from minecraft? Is it corrupt? Lags? Can't move? "Saving Chunks" Crash? Crashes when you open chests? It can be saved!
Minecraft Saver World Recovery Website: http://mcsaver.net.  Recover and save your precious worlds! Over 1500 saved!

#8

Drafyr
    Drafyr

    Out of the Water

  • Members
  • 7 posts

Posted 16 September 2011 - 05:34 AM

View Postvoordal, on 15 September 2011 - 06:56 PM, said:

You say they're up to date.... yet ATI says the 9200 uses Catalyst 6.11, GFX Driver 8.31.

>.>

<.<

That's the Catalyst suite version, not Catalyst version... And the GFX driver doesn't go past .252 for the 9200. I just downloaded AMD's driver checker... I'm fully, and WAS fully up to date.

#9

voordal
    voordal

    Creeper Destroyer

  • Members
  • 5680 posts
  • Location: Vegas

Posted 16 September 2011 - 05:50 AM

What's the 8.31 part then?
Did your world disappear from minecraft? Is it corrupt? Lags? Can't move? "Saving Chunks" Crash? Crashes when you open chests? It can be saved!
Minecraft Saver World Recovery Website: http://mcsaver.net.  Recover and save your precious worlds! Over 1500 saved!

#10

Drafyr
    Drafyr

    Out of the Water

  • Members
  • 7 posts

Posted 16 September 2011 - 10:55 AM

That's a BETA update, that doesn't support the 9200 series. I'm up to date, unless I get a modded driver, which I don't wanna do.

#11

Drafyr
    Drafyr

    Out of the Water

  • Members
  • 7 posts

Posted 17 September 2011 - 06:59 AM

Bump. I want a refund if I have to continue using a cracked client. It doesn't let me on servers.

#12

Drafyr
    Drafyr

    Out of the Water

  • Members
  • 7 posts

Posted 19 September 2011 - 08:49 PM

This is utterly frustrating. I'd really appreciate a solution, or something.