Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

[v3.6] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]


  • Please log in to reply
4370 replies to this topic

#3141

Faze_Evolution

Posted 15 July 2013 - 06:33 AM

One question.... Where do put -> java -noverify -jar AMIDST.jar into?
I know this question maybe annoying cause a lot of people might been asking you but seriously I can't find the answer...
Can someone or skidoodle answer my question :(





Register or log in to remove.

#3142

Dweller_Benthos
  • Minecraft: Dweller_Benthos

Posted 15 July 2013 - 12:23 PM

View PostFaze_Evolution, on 15 July 2013 - 06:33 AM, said:

One question.... Where do put -> java -noverify -jar AMIDST.jar into?
I know this question maybe annoying cause a lot of people might been asking you but seriously I can't find the answer...
Can someone or skidoodle answer my question Posted Image

Usually you create a batch file or modify the launch properties for the program. Depends on what OS you ware running. But most likely you are getting that error because of a modded jar, get a clean version of the 1.5.2 jar from a link posted above and use that.
D_B
To tell them how to live is to prevent them living.

#3143

Gwazzo
    Gwazzo

    Newly Spawned

  • Members
  • 1 posts

Posted 15 July 2013 - 05:56 PM

I can get the program to work on any of my single player maps but am unable to access my server map through the file or seed #. It brings up a list of errors a page long. I don't understand what is going on because the file has not had any mods and it worked with the last amidst program. I am not the brightest one when it comes to computers but I am guessing something is wrong with my files. So I don't know how to set everything back to default but keep my seed to access it.

If I am way off from what the main problem is here please let me know. Sorry I am not the best with computers so if this has been asked before please send me a link.

#3144

Faze_Evolution

Posted 15 July 2013 - 10:45 PM

View PostDweller_Benthos, on 15 July 2013 - 12:23 PM, said:

Usually you create a batch file or modify the launch properties for the program. Depends on what OS you ware running. But most likely you are getting that error because of a modded jar, get a clean version of the 1.5.2 jar from a link posted above and use that.
Hey thanks i did both of them and it worked :)

#3145

Dennis2p
    Dennis2p

    Lapis Lazuli Collector

  • Members
  • 1038 posts
  • Location: Hypixel server :D
  • Minecraft: Dennis2p

Posted 17 July 2013 - 10:10 AM

it isnt updated to 1.6 yet, or can I still use it?

Over 50k Downloads!

Posted Image


#3146

Dweller_Benthos
  • Minecraft: Dweller_Benthos

Posted 17 July 2013 - 01:18 PM

View PostDennis2pro, on 17 July 2013 - 10:10 AM, said:

it isnt updated to 1.6 yet, or can I still use it?

If you use the 1.5.2 jar posted in a link above, it will work. It won't work with any version newer than that. Terrain generation hasn't changed much or at all between 1.5.2 and 1.6.x so there should be no problems there.
D_B
To tell them how to live is to prevent them living.

#3147

iis12
    iis12

    Out of the Water

  • Members
  • 4 posts

Posted 19 July 2013 - 02:21 AM

Wow! This program worked very well. I did not use it for finding a strongehold, altho I did find it, but I rather use it to find a mushroom biome. props to ya Posted Image

#3148

Skidoodle

Posted 19 July 2013 - 03:27 AM

As a bit of good news, I now can load 1.6.2, and 1.6.1! And you can choose from profiles.

Still working on updating the map. :(

#3149

Alex_h_24

Posted 19 July 2013 - 03:55 AM

Is it out for 1.6.2 yet?

View PostAlex_h_24, on 19 July 2013 - 03:53 AM, said:

Is it out for 1.6.2 yet?

Nevermind

Im on a mac, and nothing is showing up. When I choose "from file" I go to my world folder and choose level.dat.mcr but nothing is happening. Help?

#3150

Zudexa
    Zudexa

    Tree Puncher

  • Members
  • 39 posts

Posted 19 July 2013 - 05:54 AM

I'm on PC. Its saying its "Unable to find minecraft.jar. Please locate it" and when I open the path to the jar it says "Error loading minecraft.jar". How do I fix this???
Posted Image

#3151

RamblinWreckGT
  • Location: Atlanta

Posted 19 July 2013 - 06:46 AM

View PostZudexa, on 19 July 2013 - 05:54 AM, said:

I'm on PC. Its saying its "Unable to find minecraft.jar. Please locate it" and when I open the path to the jar it says "Error loading minecraft.jar". How do I fix this???

What version are you attempting to load? If it's a 1.6.2 version it won't work. BigAlanM gave a link to the 1.5.2 .jar earlier on this page; if you download that and point AMIDST to it, it should work.

#3152

ComtockMiner
  • Location: In the Heart of the Comstock
  • Minecraft: ComstockMiner

Posted 19 July 2013 - 07:53 AM

View PostSkidoodle, on 19 July 2013 - 03:27 AM, said:

As a bit of good news, I now can load 1.6.2, and 1.6.1! And you can choose from profiles.

Still working on updating the map. Posted Image

Awesome! can't wait for the 1.6.2 version to be released!

I just hope the right click to move player feature is restored!

#3153

antiemp
    antiemp

    Carpenter

  • Members
  • 68 posts

Posted 19 July 2013 - 05:52 PM

View PostSkidoodle, on 19 July 2013 - 03:27 AM, said:

As a bit of good news, I now can load 1.6.2, and 1.6.1! And you can choose from profiles.

Still working on updating the map. Posted Image

Super exciting! Good luck on the update, I'm looking forward to it. Your work is very much appreciated.

#3154

finagan55

Posted 20 July 2013 - 11:07 AM

How do you install it to 1.6.2 it asks for .jar but then it says error loading jar when I open the jar any answers?

#3155

RamblinWreckGT
  • Location: Atlanta

Posted 20 July 2013 - 12:08 PM

View Postfinagan55, on 20 July 2013 - 11:07 AM, said:

How do you install it to 1.6.2

You don't. Point it to the 1.5.2 .jar file instead. The terrain generation is exactly the same between 1.5 and 1.6.

#3156

Gav122
    Gav122

    Carpenter

  • Members
  • 52 posts

Posted 20 July 2013 - 03:17 PM

wow cool

#3157

raphi_the_minecraft_freak
  • Location: Vienna, Austria
  • Minecraft: raphielijahpilsl

Posted 20 July 2013 - 06:02 PM

View PostRamblinWreckGT, on 20 July 2013 - 12:08 PM, said:

You don't. Point it to the 1.5.2 .jar file instead. The terrain generation is exactly the same between 1.5 and 1.6.
HOW?

#3158

Teeshy
    Teeshy

    Forum/Wiki Sponsor

  • Members
  • 65 posts

Posted 20 July 2013 - 10:43 PM

View Postraphi_the_minecraft_freak, on 20 July 2013 - 06:02 PM, said:

HOW?
Read the previous page =) A couple lovely people put instructions - either that or wait for the 1.6 version (again, read previous page, it's being worked on)

#3159

BeaudoinC
  • Minecraft: BeaudoinC

Posted 21 July 2013 - 04:10 AM

Having problems opening AMIDST. It won't even run. It just spits out on an error window "The operation couldn't be completed. (OSStatus error -67049)
Clean jar file, still using 1.5.2, Mac with Intel CPU, OS 10.8.2.

Not sure where to find java version though its either 6 or 7 will run depending on 32bit or 64 bit. I ran it in both, neither worked.

Anyone able to help me out with this? I have tried and installed a completely clean minecraft folder and it still wont work and gives the same error. Also, I cant run the jar file from terminal even though I have it where I usually launch things from terminal.

#3160

Skidoodle

Posted 21 July 2013 - 05:33 AM

View PostBeaudoinC, on 21 July 2013 - 04:10 AM, said:

Having problems opening AMIDST. It won't even run. It just spits out on an error window "The operation couldn't be completed. (OSStatus error -67049)
Clean jar file, still using 1.5.2, Mac with Intel CPU, OS 10.8.2.

Not sure where to find java version though its either 6 or 7 will run depending on 32bit or 64 bit. I ran it in both, neither worked.

Anyone able to help me out with this? I have tried and installed a completely clean minecraft folder and it still wont work and gives the same error. Also, I cant run the jar file from terminal even though I have it where I usually launch things from terminal.
I only did a tiny bit of searching, but it seems like it has something to do with Gatekeeper, which apparently manages security for Mac OS X (Mountain Lion).

I'm not sure how to disable it, or why this would be causing an issue-- and unfortunately, do not have time to check right now :(
Hopefully you manage to get it resolved.


In other news:
Selectable icons now completed for the new map, I'm hoping to get the update out in a day or so.