Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Can't acces bitly and adf.ly links


  • This topic is locked This topic is locked
13 replies to this topic

#1

Gwafu
    Gwafu

    Gold Miner

  • Members
  • 488 posts
  • Location: :)

Posted 10 September 2011 - 12:46 AM

Most of download links from this site use bitly and adf.ly. But at the time, I can't access it. My browser is Google Chrome.

According to isup.com, both sites are up and it's just me. When I open bitly/adf.ly links, I get:

"Oops! Google Chrome could not connect to adf.ly"

Chrome's suggestions were reloading it or searching it via google search engine.

Anyone getting the problem? Any solutions?

EDIT: Bitly.com is working now, but adf.ly still isn't. I also tried opening it with mozilla, but can't.
Posted Image
Check out my mods! :-)

Register or log in to remove.

#2

schorcher
    schorcher

    Obsidian Miner

  • Members
  • 1278 posts
  • Location: In your web browser...eating your cookies
  • Minecraft: Sucks

Posted 10 September 2011 - 10:30 AM

Check your antivirus and firewall and blocked sites
Spoiler:

#3

Gwafu
    Gwafu

    Gold Miner

  • Members
  • 488 posts
  • Location: :)

Posted 10 September 2011 - 10:37 AM

Okay.

Windows Firewall is turned off.
ESET NOD32 is turned off.
Afaik, Google Chrome don't have a built-in site blocker, I didn't install 3rd-party plugins (that blocks websites).
Tried with Mozilla Firefox and Internet Explorer.
Contacted a friend (same country, far city) to open the adf.ly links, and it worked for him.

Still doesn't work.
Posted Image
Check out my mods! :-)

#4

mullak99
  • Location: England, UK
  • Minecraft: mullak99
  • Xbox:mullak99
  • PSN:mullak99

Posted 14 February 2012 - 06:56 PM

I use Safari on windows and McAfree Total Protection 2011, and i had the same problem, try to disable NetGuard on your Firewall on your Antivirus/Firewall and/or Windows Firewall
Posted Image

#5

wyattgeorge

Posted 22 March 2012 - 11:39 AM

Finally some 1 with the same problem as me adfly links dont work for me i wish everyone would just use adcraft.co

#6

baggerboot
    baggerboot

    Retired Staff

  • Retired Staff
  • 4872 posts
  • Minecraft: baggerboot

Posted 22 March 2012 - 02:42 PM

This should work: http://adfly.simplaza.net/
~$

#7

WrenAkula

Posted 22 March 2012 - 05:46 PM

View Postwyattgeorge, on 22 March 2012 - 11:39 AM, said:

i wish everyone would just use adcraft.co
Better yet, direct links and donate buttons.

#8

vtobes62
    vtobes62

    Out of the Water

  • Members
  • 9 posts

Posted 09 September 2012 - 06:22 AM

The same thing is happening to me. I cant open any links. Its making me angry because I want to download John Smith texture pack
Posted Image
Spoiler:

#9

RobZ51
    RobZ51

    Void Walker

  • Curse Premium
  • Curse Premium
  • 1911 posts
  • Location: Behind you

Posted 09 September 2012 - 06:26 AM

It could be your ISP blocking it, my phone ISP is blocking adf.ly for no reason.
Posted Image

#10

iTippy
    iTippy

    Gold Miner

  • Members
  • 392 posts
  • Location: Ontario, Canada
  • Minecraft: iTippy
  • Xbox:Yppiti

Posted 09 September 2012 - 06:31 AM

Note:
This is relevant. Please read.

A bug in Carbon Metro (if you downloaded it) permenantly modified the user hosts file in Windows, which was a defined list of addresses that were meant to be blocked by carbon.

If you downloaded Carbon and haven't updated, you could be affected.


One of 2 options to resolve the issue:
  • Run Carbon and expand the options menu. DESELECT "Block ads in Carbon Metro" and click Save. The backup file will be restored.

  • Run this Microsoft FixIt tool.
This issue has been fixed in 3578.
Posted Image

#11

Decapitator55

Posted 09 September 2012 - 10:54 AM

I'm having the EXACT same problem.
SOOOOOOO ANNOYING.
I'm like trying to download the percy jackson mod and I can't download it because i cant access adfly
Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image

#12

St4b1
    St4b1

    Zombie Killer

  • Members
  • 151 posts
  • Location: In my house, beating away creepers with a chair
  • Minecraft: St4b1

Posted 09 September 2012 - 04:57 PM

I am having the same problem. For the whole of today, I have been unable to access adf.ly.
Posted Image

#13

TheUberPigGriferCreeper

Posted 09 September 2012 - 06:03 PM

having the same problem
SO STUPID!!! i wanna download mods!!!
Posted Image Posted Image Posted ImagePosted Image Posted Image

#14

CentrallyProcessed
    CentrallyProcessed

    SCT Overlord bow in fear before his might

  • Sectional Moderator
  • 5330 posts
  • Location: Edinburgh, Scotland

Posted 14 May 2013 - 07:09 PM

Please refrain from posting in threads of this age.

Locked.
C# and D programmer, web designer and developer.

I am a representative of DemonVPS. (https://www.DemonVPS.com)