Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Port Forwarding Linksys Router!


  • Please log in to reply
5 replies to this topic

#1

Shotty
    Shotty

    Out of the Water

  • Members
  • 2 posts

Posted 20 October 2010 - 01:47 AM

My server works perfectly fine. And I believe that I have done the proper steps by: Going to the the adress bare and typing the default (192.168.1) then setting my Ports to Start - (25564) and End at (25566) then leave the Protocol at both. I then type in the last digits of my IP then hit save. But when I logg onto my server only I am allowed to play on it. This may be a firewall problem but Ive got a Mac so do not believe this is the case. Can someone please help? :iapprove:

-Shotty

Register or log in to remove.

#2

Shotty
    Shotty

    Out of the Water

  • Members
  • 2 posts

Posted 20 October 2010 - 01:47 AM

bar*

#3

darkgreen6
  • Location: Some where in a store near you!

Posted 19 March 2011 - 05:24 PM

What do I put for application?
You will DIE

#4

rch
    rch

    Minecraft.cm

  • Members
  • 4104 posts
  • Location: Florida
  • Minecraft: rch

Posted 19 March 2011 - 05:48 PM

You can type whatever you like for application, it's irrelevant.

Make sure you've disabled the routers firewall, as most Linksys routers have one built in. Also, make sure you aren't running LittleSnitch or another firewall type of application on the host computer, you've left server-ip= blank in server.properties and you're giving your friends your external IP to connect to - www.whatismyip.com

#5

Tofu953
    Tofu953

    Tree Puncher

  • Members
  • 14 posts
  • Location: San Antonio, TX
  • Minecraft: Tofu953

Posted 26 July 2011 - 02:25 PM

how do you disable the firewall?
Posted Image
If you ask me a stupid question, you will get a stupid answer.

#6

XenonPhenom
  • Location: United States
  • Minecraft: XenonPhenom

Posted 26 July 2011 - 02:54 PM

View Postrch, on 19 March 2011 - 05:48 PM, said:

You can type whatever you like for application, it's irrelevant.

Make sure you've disabled the routers firewall, as most Linksys routers have one built in. Also, make sure you aren't running LittleSnitch or another firewall type of application on the host computer, you've left server-ip= blank in server.properties and you're giving your friends your external IP to connect to - <!-- w -->www.whatismyip.com<!-- w -->


Adding on to what rch said. If I'm not mistaken... you also don't have to put a range to the ports you are forwarding. You can make it start and end on 25565 (probably would work better anyway like that). Also I would like to point out that port-forwarding will be redirecting data to allow outside connections to connect to the selected IP/Port, also allowing them to penetrate firewalls through that port which means disabling firewalls isn't all that necessary, although disabling it on the host computer would help. :D

P.S.- It shouldn't be too hard for you. Linksys routers are probably the most simple routers to port forward.