Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Escape Key is Not Working, so Minecraft won't save


  • Please log in to reply
22 replies to this topic

#1

Ghostay
    Ghostay

    Out of the Water

  • Members
  • 2 posts

Posted 10 October 2010 - 08:27 PM

Basically, my escape key has stopped working (for whatever reason) and now, I can't press Escape to bring up the menus whilst in-game, therefore, I cannot save Minecraft, are there any ways to manually save it or is there a way to change the key which i use to bring up the menus?

Thanks, Ghostay

Register or log in to remove.

#2

nobody1307

Posted 11 October 2010 - 04:47 AM

Same thing is happening to me. Makes this game unplayable since I can not exit any menu in game so I would have to forge something then exit the game to even play it... Worse off you can not change the keys for the escape key in Minecraft...

#3

sgtmas2006
  • Location: Over the rainbow?

Posted 11 October 2010 - 05:19 AM

I am assuming you are on windows, So just press your windows key.

#4

Trippledot

Posted 11 October 2010 - 05:23 AM

You can try opening the virtual keyboard

start > All programs > Accessories > Accessibility > On-Screen Keyboard

Your friendly neighborhood dragon. Don't be scared, I won't bite!
I am here for you, Don't be afraid to send me a message.

Posted Image


#5

Kiboney
    Kiboney

    Carpenter

  • Members
  • 59 posts

Posted 13 October 2010 - 10:50 AM

This is happening to me too. I reverted to an original, unmodded version of minecraft, however, and escape to menu worked. I'm trying to see what mod is causing this, or what file is missing, etc.
[iapprove] Herp derp derp look a diamond derp herp  [DORE] Posted Image

#6

Kiboney
    Kiboney

    Carpenter

  • Members
  • 59 posts

Posted 13 October 2010 - 11:02 AM

FIX:

Okay, this is weird. I reverted to the original minecraft just to see if Esc works, it did. THEN I reverted back to to my unchanged, modded version where Esc did NOT work, but after restoring it it did. Weird, probably something with the Minecraft.exe or something. Anyway, hope this works for you.

EDIT:
It seems that leaving some programs running in the background will make Minecraft unable to read Esc... For me, turning off Photoshop did the trick, and every time I ran it, Esc stopped working...

Hope that helps.
[iapprove] Herp derp derp look a diamond derp herp  [DORE] Posted Image

#7

adracko
    adracko

    Tree Puncher

  • Members
  • 22 posts
  • Minecraft: adracko

Posted 05 November 2010 - 04:43 AM

That is so strange. I had photoshop open and it was causing the same problem....  :SSSS:

#8

Rolf
    Rolf

    Coal Miner

  • Members
  • 115 posts

Posted 05 November 2010 - 08:34 AM

I've had both running for the past week, with no issues... I have photoshop CS4. Maybe the version of photoshop has something to do with it?

Not that it is any real issue, as I'm just being lazy when I don't close it...

Oh, and doesn't the game autosave pretty often? My stuff always gets saved, even when it crashes, it'll load to just before the crash, I was pretty blown away by that feature.
Posted Image
Posted Image

#9

adracko
    adracko

    Tree Puncher

  • Members
  • 22 posts
  • Minecraft: adracko

Posted 13 November 2010 - 05:37 AM

I had CS3 open personally, and even without the escape key I could still alt+tab out and back in to get the menu to come up. The Esc key being disabled didnt hinder anything just was an annoyance.

#10

webrosc
    webrosc

    Kitty Moderator

  • Sectional Moderator
  • 8077 posts
  • Location: South West England
  • Minecraft: webrosc

Posted 26 November 2010 - 11:05 PM

I just had the error too, went thru deleting the folder and redownloading the exe, only to read this post.
Had photoshop running in background, closed it and all works again :YFlower:

#11

qw0wp
    qw0wp

    Newly Spawned

  • Members
  • 1 posts

Posted 01 December 2010 - 03:44 AM

This issue was driving me nuts as I'm working on a texture pack atm. I often have Photoshop open anyway. It doesn't just effect MineCraft but not all programs either so it was kinda  difficult to pin down.

I found a site with a fix that works like a charm http://www.howtogeek... ... in-windows

Hopefully this will fix the problem for others. It's been particularly annoying while working on a custom texture pack. Like others I was Alt-tabbing out to bring up the menu before I found this fix.

#12

LordXombie
  • Minecraft: LordXombie

Posted 15 January 2011 - 03:45 PM

cs3 seems to be the cause for me but it doesnt always happen. :Logs^:
Posted Image
Posted Image

#13

andrejolicoeur

Posted 04 February 2011 - 06:13 AM

This is the fix that worked for me:
http://windowseat.ca/item.php?id=536

Apparently it only happens when you have Catalyst Control Center (CCC.exe) running, so close that program through the task manager and restart photoshop & minecraft. Should work.

Posted ImagePosted Image


#14

Oranos8
    Oranos8

    Gold Miner

  • Members
  • 372 posts
  • Location: USA
  • Minecraft: Synergy8310

Posted 12 January 2012 - 05:01 PM

I'm on a mac and my escape key works fine out of game.  In game nothing :(
Posted Image

#15

doctor_fuzz
  • Minecraft: doctorfuzz45

Posted 21 January 2012 - 09:51 PM

View PostGhostay, on 10 October 2010 - 08:27 PM, said:

Basically, my escape key has stopped working (for whatever reason) and now, I can't press Escape to bring up the menus whilst in-game, therefore, I cannot save Minecraft, are there any ways to manually save it or is there a way to change the key which i use to bring up the menus?

Thanks, Ghostay
if you have a mac you can enable spaces in system prefs and just go to another space for 3 seconds and go back and your game will be saved

#16

Toxicswagger1
  • Location: In a world of blocks with chests inside chests, over 1024 meters of sandstone in 2 meter chests, skeletons appearing from space, and donuts that big green things poop out after friendly fire.
  • Minecraft: toxicgrunt

Posted 04 March 2012 - 07:32 AM

View Postadracko, on 05 November 2010 - 04:43 AM, said:

That is so strange. I had photoshop open and it was causing the same problem....  :SSSS:
Metoo :D
Posted Image

#17

WCSGTFenix

Posted 28 April 2012 - 02:10 PM

In my case i enter game and the pause menu comes up, i can hit everything except back to game it is very annoying

#18

damntiboo

Posted 30 April 2012 - 01:23 AM

nice topic. learning...
Posted ImageI do care. everyone, everything, everyday

#19

Frzncld
    Frzncld

    Carpenter

  • Members
  • 50 posts

Posted 26 May 2012 - 09:06 PM

For anybody with this problem: Photoshop stopped my ESC key from working.

#20

GodxComplex
  • Location: Massapequa Park
  • Minecraft: godxcomplex

Posted 14 July 2012 - 11:56 PM

View PostKiboney, on 13 October 2010 - 11:02 AM, said:

FIX:

Okay, this is weird. I reverted to the original minecraft just to see if Esc works, it did. THEN I reverted back to to my unchanged, modded version where Esc did NOT work, but after restoring it it did. Weird, probably something with the Minecraft.exe or something. Anyway, hope this works for you.

EDIT:
It seems that leaving some programs running in the background will make Minecraft unable to read Esc... For me, turning off Photoshop did the trick, and every time I ran it, Esc stopped working...

Hope that helps.

View PostFrzncld, on 26 May 2012 - 09:06 PM, said:

For anybody with this problem: Photoshop stopped my ESC key from working.

Same problem for me, Photoshop CS4 64-bit caused the problem. Turning it off fixed it. Had to play Halo to make sure it wasnt my keyboard (Games were all I could think of that would utilize escape, and Halo and Return to Castle Wolfenstein are the only two that wouldn't require me to change graphics settings.