Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Bad video card drivers wont let minecraft run!!!


  • Please log in to reply
71 replies to this topic

#1

jms0013
    jms0013

    Out of the Water

  • Members
  • 3 posts

Posted 27 September 2010 - 12:39 AM

So, Everytime i try to play the downloadable version of minecraft the screen pops up and says




Bad video card drivers!
-----------------------

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 9/26/10 8:15 PM

Minecraft: Minecraft Alpha v1.1.2_01
OS: Windows XP (x86) version 5.1
Java: 1.6.0_21, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:196)
at net.minecraft.client.Minecraft.run(SourceFile:554)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 83a6f454 ----------


I was just wondering how do i fix that (like moding the prssesor). I have a Mobile Intel® 965 Express Chipset family (1.46 ghz dual core) and my computer is a dell inspiron 1520.

*i can play the online mode
**If you need anymore info just post it down bellow.

Please help me
-John

Register or log in to remove.

#2

kilebantick

Posted 27 September 2010 - 01:53 AM

Update your Graphical drivers. It told you to, so do it.

#3

Meark
    Meark

    Coal Miner

  • Members
  • 141 posts
  • Location: Seattle, WA

Posted 27 September 2010 - 01:57 AM

Is this a new video card? If so download all the drivers if you need any other help you can contact me I'll be glad to help you. I've had problems like this before but with another game I just updated my drivers after that it failed to work I called the company and they sent me a new graphics card that worked.

Posted Image


#4

Lucas
    Lucas

    Stone Miner

  • Members
  • 71 posts

Posted 27 September 2010 - 04:23 PM

What they said: ^

Download new graphic card drivers/ :iapprove:

Let me craft your mine.

http://youtube.com/user/crossova13


Check it~


#5

mysterio32

Posted 29 September 2010 - 01:39 AM

This appears to be a problem specifically related to using Intel Graphics Processors. I have 4 PCs I use. 2x ATI works fine, 1x Nvidia works fine and 1x Intel doesn't work. I've also tried on various other PCs with Intel GPU's to find the same results. My error messages are the same, or at least very close to the ones you recieve.

As previously suggested, try to get updated drivers from Intel. If the drivers have been dis-continued (as was the case with my Intel PC), you will have to wait until Notch comes up with a patch to fix this error.

#6

Epicphail
    Epicphail

    Obsidian Miner

  • Members
  • 1308 posts

Posted 29 September 2010 - 02:01 AM

Like the previous 100 people have said, http://www.intel.com...port/detect.htm to update your drivers.
Posted Image

#7

Quatroking
    Quatroking

    Forum/Wiki Sponsor

  • Curse Premium
  • Curse Premium
  • 2388 posts
  • Location: The Netherlands
  • Minecraft: Quatroking

Posted 29 September 2010 - 04:40 PM

So far I've only seen one person with Minecraft working on his system, and using an Intel GPU. I doubt updating your drivers will help, you're better off buying a cheap-ass 30-dollar GPU. It'll increase your game performance a lot, free up RAM thats normally used for your onboard intel GPU and make you look a lot cooler.

Posted Image


#8

FearlessXD

Posted 20 November 2010 - 05:22 PM

But how can I get a new GPU into my laptop? :o

#9

blaster
    blaster

    Creeper Destroyer

  • Members
  • 6310 posts
  • Location: The land of four dimentions

Posted 21 November 2010 - 12:23 PM

FearlessXD said:

But how can I get a new GPU into my laptop? :Diamond:
Can't
Unless you want to make wires be left hanging out your laptop all over the place, its very difficult to upgrade a laptop and then put the casing back on.
The reason so few people have got this game working with intel GPUs is because they suck so much ass that they are incapable of rendering anything more than a game from the 90's
The rebellion has already begun. Otter Forums

#10

PFFTLOL
    PFFTLOL

    Carpenter

  • Members
  • 68 posts

Posted 01 December 2010 - 03:38 AM

Ah yes...

I have an Intel Q963/Q965 card. My computer is a Dell Optiplex 745.
Quite frankly, the card sucks major balls.
Plus, since the card came with the computer, Dell took the liberty to make it's own drivers. They're loads worse than the generic Intel ones, and I can't install those generic ones because my computer thinks it's incompatable, when in reality it works fine with my card.
HOWEVER,
I did find a way to install the Intel drivers.
1. download .zip of the driver files
2. Go to system32
3. identify the graphics card drivers in system32 (use device manager for this)
4. Proceed to rename all the old .dll's and whatnots as .OLD files
5. drag&drop the new drivers into system32

6. ???

7. Congradulations PFFTLOL, you've succeeded in manually installing video card drivers. Your openGL version evolved from 1.5 to 2.0!

8. But intel still sucks dick, so fuck you. YOU CAN'T RUN MINECRAFT WITH THIS.
9. Give up and get a new video card

#11

GoodleShoes

Posted 01 December 2010 - 05:31 AM

I have the same problem. What I don't get is that it worked on my laptop but I just went from windows vista to windows 7 and now I get this error. I don't get it.

#12

uhuhuhuh20

Posted 30 January 2011 - 09:14 PM

tnx, im a very happy customer of this post, now two computers work instead of one!!!
it fooby season, gawt mah shotgun

#13

Gueifu
    Gueifu

    Out of the Water

  • Members
  • 3 posts

Posted 09 February 2011 - 06:38 AM

yeah i was trying to think of one...they don't have them at the newbury comics in boston? bring an ipod loaded with decent music and some bear mace if you have to go there, it's hipster season.

#14

Quatroking
    Quatroking

    Forum/Wiki Sponsor

  • Curse Premium
  • Curse Premium
  • 2388 posts
  • Location: The Netherlands
  • Minecraft: Quatroking

Posted 09 February 2011 - 02:43 PM

GoodleShoes said:

I have the same problem. What I don't get is that it worked on my laptop but I just went from windows vista to windows 7 and now I get this error. I don't get it.
Thats because a lot of people skip the part where they're supposed to install the drivers in Windows 7. Refer to one post above you.

Posted Image


#15

mightylcanis

Posted 22 February 2011 - 05:30 AM

Epicphail said:

Like the previous 100 people have said, http://www.intel.com...port/detect.htm to update your drivers.
Ok i did, it checked for updates, said i had the up to date drivers, STILL CAN'T RUN IT!

#16

Quatroking
    Quatroking

    Forum/Wiki Sponsor

  • Curse Premium
  • Curse Premium
  • 2388 posts
  • Location: The Netherlands
  • Minecraft: Quatroking

Posted 22 February 2011 - 02:42 PM

mightylcanis said:

Epicphail said:

Like the previous 100 people have said, http://www.intel.com...port/detect.htm to update your drivers.
Ok i did, it checked for updates, said i had the up to date drivers, STILL CAN'T RUN IT!
That's because you're using a shitty Intel card. Run off to the store and buy an ATI/Nvidia card, even a cheap 50 buck card would do.

Posted Image


#17

stefmor90

Posted 22 February 2011 - 11:38 PM

trololo that's what you get for using OpenGL
Why do people even read signatures?

Posted ImagePosted ImagePosted ImagePosted ImagePosted Image

#18

CreeperGivesmeCreeps

Posted 03 March 2011 - 12:21 PM

I have the same problem, but strangely the other way around. Minecraft worked fine untill I updated my drivers.
ATI Radeon HD 3470 Graphics
Intel Core 2 (Duo)
Laptop, Asus X59sl series
Windows 7 32 bit
Any help?

I have Windows 7 32 bit, but on the mistake it says this:
OS: Windows 7 (x86) version 6.1
Haters gonna hate, Hades gonna hade, But creepers gonna creep.
Posted Image

#19

TheBix
    TheBix

    Gold Miner

  • Members
  • 402 posts

Posted 04 March 2011 - 01:27 PM

fuck drivers.

Hardware acceleration must die.
We need to go back to the days where graphics adapters just took an image written to it and then put it through the cable.
This forum is full of script kiddies.

#20

Medicguy2

Posted 04 March 2011 - 04:51 PM

Funny this thread should troll Intel GPUs, I have two of them running at stock just fine.

Also, Generic monitor for 1366x768 @ 60Hz.

Runs Minecraft just fine.
Konami Code on Minecraft... wouldn't that just kill Creepers on the spot? [SSSS]
Also, images are gone, but I didn't have to worry much... none were on my sig. Others have different opinions...