Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Overheating


  • Please log in to reply
11 replies to this topic

#1

I_am_poiple
  • Minecraft: I_am_poiple

Posted 26 September 2010 - 06:15 PM

Whenever I am playing Minecraft my computer can play it for like 25 minutes but then it overheats and crashes. I had SpeedFan monitoring my GPU temperature and it rose up to 103 degrees within the first 5 minutes and it stayed at that temp. for about 20 minutes before overheating my computer. As soon as I close minecraft it drops back down to 60 degrees in under a minute. Is there any simple fix for this? Any help would be appreciated.

I was going to buy the alpha version soon, but I'm sticking to the free version until I can solve this.
Posted Image

Register or log in to remove.

#2

Advize
    Advize

    Void Walker

  • Members
  • 1530 posts
  • Location: Canada
  • Minecraft: Advize

Posted 26 September 2010 - 06:26 PM

Your GPU temperature is reaching over 100 degrees celsius? That's way too high. Are you on a laptop or a desktop? If you're using a desktop, try opening the side of the case and have a normal house fan next to it blowing air in. See if that affects temperatures.

You'll also want to clean out any and all dust inside the computer. Especially inside your video card's fan.

#3

I_am_poiple
  • Minecraft: I_am_poiple

Posted 26 September 2010 - 06:28 PM

I am using a laptop, here is the info if it helps, please post if you need any more.

------------------
System Information
------------------
Time of this report: 9/26/2010, 13:59:02
       Machine name: Poiple
   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
           Language: English (Regional Setting: English)
System Manufacturer: LENOVO
       System Model: 4186                
               BIOS: Ver 1.00PARTTBL9
          Processor: Intel® Core™2 Duo CPU     T6600  @ 2.20GHz (2 CPUs), ~2.2GHz
             Memory: 4096MB RAM
Available OS Memory: 4090MB RAM
          Page File: 2132MB used, 6046MB available
        Windows Dir: C:\windows
    DirectX Version: DirectX 11
Posted Image

#4

Icyykit
    Icyykit

    Iron Miner

  • Members
  • 295 posts
  • Location: TX

Posted 26 September 2010 - 06:40 PM

If you're getting a very high FPS, try using the "limit FPS" option in options. This forces your graphics card not to work too hard. What is your graphics card? Does it overheat in any other games?

And no Advize, 103 Fahrenheit. Lol 103 Celcius would make it melt or something, or it probably wouldn't even work.

#5

I_am_poiple
  • Minecraft: I_am_poiple

Posted 26 September 2010 - 06:45 PM

Icyykit said:

If you're getting a very high FPS, try using the "limit FPS" option in options. This forces your graphics card not to work too hard. What is your graphics card? Does it overheat in any other games?

And no Advize, 103 Fahrenheit. Lol 103 Celcius would make it melt or something, or it probably wouldn't even work.


I have limit FPS on, which usually makes the max fps around 60 sometimes.

and the card- Card name: NVIDIA GeForce GT 240M  
       Manufacturer: NVIDIA
          Chip type: GeForce GT 240M
           DAC type: Integrated RAMDAC


It overheats on some games that are graphic intensive, but that's it
Posted Image

#6

onarum
    onarum

    Zombie Killer

  • Members
  • 242 posts

Posted 26 September 2010 - 06:48 PM

Not much you can do about it given it's a laptop, maybe the fan is not working as it was supposed to?

I play on a laptop too, mine has a shitty geforce 7150, it runs minecraft great though, and the top temperatures for it while on heavy load are 70/75°C.

make sure all air in and out areas are clear, don't use it on your lap, and lastly try and get  one of those laptop cooler things, I use one of these http://www.amazon.co... ... =1-3-spell.

if nothing helps you might have to get that laptop repaired, the cooling would definitely not be working properly.

Quote

If you're getting a very high FPS, try using the "limit FPS" option in options. This forces your graphics card not to work too hard. What is your graphics card? Does it overheat in any other games?

And no Advize, 103 Fahrenheit. Lol 103 Celcius would make it melt or something, or it probably wouldn't even work.

Actually GPUs can operate under temps over 100°c, but of course it's not optimal.

#7

Niclo
    Niclo

    Coal Miner

  • Members
  • 100 posts

Posted 26 September 2010 - 07:15 PM

Might be an airflow issue.  Try using compressed air to blow out the vents for the fans on the laptop. Another thing is putting it on an elevated ventilation platform and not on a flat surface like a table or pillow.  Laptops just don't like having anything closer than half an inch to those ventilation slots underneath.  Another possibility is that you're running too many things in the background thus causing the system to work harder and generate more heat.

Oh and in case anyone wants to brag that they get along fine without elevating their laptop, good for you we're all proud of you.  The thing is a lot of laptops are made poorly and following that advice saves headaches.
Never do today what you can put off tomorrow.  Especially if Minecraft is involved.

#8

sevores
    sevores

    Newly Spawned

  • Members
  • 1 posts

Posted 08 October 2010 - 03:03 AM

Advize said:

Your GPU temperature is reaching over 100 degrees celsius? That's way too high. .

I too have a problem with over heating while playing Minecraft to the point that my computer shuts itself down.

By use of "SpeedFan" I determined my laptops GPU was reaching 101 degrees Celsius. Not Fahrenheit, but Celsius.
I run a Dell Inspiron 1420 with Windows 7 (32bit)  and a "Nvidia GeForce 8600M GT" video board. The laptop has gotten fairly hot in the past, but never like this.

here is a link to the screen shot I took of the SpeedFan reading.
http://picasaweb.goo...feat=directlink

#9

seetherage

Posted 13 October 2010 - 12:41 AM

This has been discussed, and it is a common problem with dual core laptops, specifically the "Intel duo"  The creator of the game is too busy counting his money and finding people to take this game to beta stage that he will not rush to fiX a problem at this point.   Some believed that his code actually does not work with intel's dual-core as it trys to utilize both cores in the game and ends up overutilizing the resources.  This is not the case as it was also tested to be working on a desktop Dual core just fine.  The reason I can see this happening is by bad programming.  memory management, or some other variation of programming.  You do not have to have a map loaded to make the temperature double.  Simply opening the game will cause your CPU to go insane.  To me he is using that open source java compiler, and is probably using parameters that are not supported by our cpus/gpus.....

#10

aznplayer213

Posted 24 October 2010 - 10:09 AM

i say be careful with ur laptop. Ventilate your laptop and seriously consider buying your self a notebook cooler. i have recently started having my laptop turn off for no reason. It was to my realization that when i logged onto to my friends huge ass server processor usage and heat jump way up there. my laptop is currently at 72C with a notebook cooler...thats hot. Funny how its an i7 and how an 8bit game crashes it! Didn't crash till minecraft's expansive world >.<

#11

raffik12
    raffik12

    Out of the Water

  • Members
  • 5 posts

Posted 14 May 2011 - 01:24 AM

ive had this issue 2 and im useing intel core i7 octocore with a ati 5780 HD card.
the solution is to run a script that utiilizes the CPU more then the gpu, because the game mostly runs of gpu, forcing the game to run more on the cpu will let your pc stay cool.

open a new notepad document, and type this code in.
c:\windows\system32\cmd.exe /C start /affinity
example
c:\windows\system32\cmd.exe /C start /affinity E C:\Users\XXXXXX\Desktop\minecraftsp.exe

note placing E in the core numbeer would use all cores instead of specified cores, but if you enjoy multipaging i reccomend a 1 or a 2 instead of e.

After writting it down in a document, save it as Minecraft.Bat
run it and check out your fps/heat. It should lower your heat and boost your fps by about idk 10-5?
for me it boosts a good 40 fps because of my intel core i7.
Gl fixing yoour  :SSSS: problems xD

#12

megolf1986

Posted 14 February 2012 - 08:24 PM

View Postraffik12, on 14 May 2011 - 01:24 AM, said:

ive had this issue 2 and im useing intel core i7 octocore with a ati 5780 HD card.
the solution is to run a script that utiilizes the CPU more then the gpu, because the game mostly runs of gpu, forcing the game to run more on the cpu will let your pc stay cool.

open a new notepad document, and type this code in.
c:\windows\system32\cmd.exe /C start /affinity <insertcorenumberhere> <insertlocationofminecraft.exehere>
example
c:\windows\system32\cmd.exe /C start /affinity E C:\Users\XXXXXX\Desktop\minecraftsp.exe

note placing E in the core numbeer would use all cores instead of specified cores, but if you enjoy multipaging i reccomend a 1 or a 2 instead of e.

After writting it down in a document, save it as Minecraft.Bat
run it and check out your fps/heat. It should lower your heat and boost your fps by about idk 10-5?
for me it boosts a good 40 fps because of my intel core i7.
Gl fixing yoour  :SSSS: problems xD
Thankyou so much this has solved my over heating problem