Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

No sound in Minecraft.


  • Please log in to reply
54 replies to this topic

#1

House
    House

    Stone Miner

  • Members
  • 73 posts

Posted 25 September 2010 - 09:49 PM

Waddup fox.

My minecraft sound isn't working anymore.
Well, not really. I can still hear a few things, but the 'pop' thing when u pick something up is gone, the character doesnt says anything when taking damage, and the most annoying thing, the door doesnt makes any sound when i open or close it. Don't ask me why, i love that sound.

My OS is Windows 7 home premium 64-bit.
It used to work fine, but suddenly it stopped working well.

If u need my computer specifications to fix this, ill post them.

Thanks in advance.
Posted Image

Register or log in to remove.

#2

Demaeter
    Demaeter

    Out of the Water

  • Members
  • 2 posts

Posted 25 September 2010 - 11:39 PM

I get this same problem, its annoying to not be able to hear monsters nearby  :Red:

I can hear steps and some of the mining effects but doors / animals / monsters / damage I dont get any sound from them  :cobblestone:

EDIT: Yeah all sounds seem to be in the folder... Strangely enough yesterday the game worked just fine.

#3

XBel
    XBel

    Lapis Lazuli Collector

  • Members
  • 1199 posts
  • Location: a planet somewhere

Posted 25 September 2010 - 11:40 PM

r all the sound files in the .minecraft folder? check n see: %appdata%\.minecraft
some ppl like to kill pigs, some ppl like to kill zombies, i like to kill mountains!

#4

Demaeter
    Demaeter

    Out of the Water

  • Members
  • 2 posts

Posted 26 September 2010 - 12:19 AM

Yeah all sounds seem to be in the folder... Strangely enough yesterday the game worked just fine.

#5

House
    House

    Stone Miner

  • Members
  • 73 posts

Posted 26 September 2010 - 10:56 AM

Nobody knows a solution for this?
It really makes the gameplay boring.
Posted Image

#6

Roen
    Roen

    Tree Puncher

  • Members
  • 15 posts
  • Location: The Netherlands

Posted 26 September 2010 - 11:15 AM

I think i have the solution :3

1. disable your internet connection
2. start minecraft

Solved i think :]
You can enable your internet afterwards :)
THIS IS THE BEST SIGNATURE EVER D:
Can you click on this please? Thanks!
http://adf.ly/1OGcq

#7

DerMietprediger

Posted 26 September 2010 - 11:59 AM

@Roen: hey, that actually worked!
you're now my favourite person for the rest of the day. : D

#8

itsshiver

Posted 26 September 2010 - 12:30 PM

nothing worked for me...

still have no sound...

evrytime i try to click on "Sound:OFF" wheter online or offline the app crashes

#9

Roen
    Roen

    Tree Puncher

  • Members
  • 15 posts
  • Location: The Netherlands

Posted 26 September 2010 - 12:34 PM

itsshiver said:

nothing worked for me...

still have no sound...

evrytime i try to click on "Sound:OFF" wheter online or offline the app crashes

Hmmm, try to press F3+S, dont know if it works though, saw it in another topic :3
THIS IS THE BEST SIGNATURE EVER D:
Can you click on this please? Thanks!
http://adf.ly/1OGcq

#10

itsshiver

Posted 26 September 2010 - 12:45 PM

no not working ;)

#11

XBel
    XBel

    Lapis Lazuli Collector

  • Members
  • 1199 posts
  • Location: a planet somewhere

Posted 26 September 2010 - 12:46 PM

itsshiver said:

nothing worked for me...

still have no sound...

evrytime i try to click on "Sound:OFF" wheter online or offline the app crashes


try updating ur audio drivers, is ur soundcard 'seperate' or built onto the motherboard?

also, in addition..... doesnt the sound bit have a slider for volume control now?
some ppl like to kill pigs, some ppl like to kill zombies, i like to kill mountains!

#12

itsshiver

Posted 26 September 2010 - 01:02 PM

i have got onboard sound... will try to update them now

and i dont know what you mean with that slider...

#13

itsshiver

Posted 26 September 2010 - 01:24 PM

updating the audio drivers didnt help

#14

Roen
    Roen

    Tree Puncher

  • Members
  • 15 posts
  • Location: The Netherlands

Posted 26 September 2010 - 01:33 PM

itsshiver said:

updating the audio drivers didnt help
Hmm, try restarting the computer.
And do you have sound outside minecraft?:3
THIS IS THE BEST SIGNATURE EVER D:
Can you click on this please? Thanks!
http://adf.ly/1OGcq

#15

itsshiver

Posted 26 September 2010 - 01:37 PM

Roen said:

itsshiver said:

updating the audio drivers didnt help
Hmm, try restarting the computer.
And do you have sound outside minecraft?:3

of course i do have sound outside of minecraft :PPP

#16

skow
    skow

    Out of the Water

  • Members
  • 8 posts

Posted 26 September 2010 - 01:52 PM

itsshiver said:

nothing worked for me...

still have no sound...

evrytime i try to click on "Sound:OFF" wheter online or offline the app crashes

EXACTLY the same problem, iv'e got. A day i launched the minecraft launcher, and i go into the options, both music and volume was "OFF." If i clicked on it, it would just crash the app, leaving a java crash message. Did all the things that people told me to, downloaded soundfiles from the internet, updated openal, updated java.

#17

itsshiver

Posted 26 September 2010 - 01:56 PM

skow said:

itsshiver said:

nothing worked for me...

still have no sound...

evrytime i try to click on "Sound:OFF" wheter online or offline the app crashes

EXACTLY the same problem, iv'e got. A day i launched the minecraft launcher, and i go into the options, both music and volume was "OFF." If i clicked on it, it would just crash the app, leaving a java crash message. Did all the things that people told me to, downloaded soundfiles from the internet, updated openal, updated java.


at least im not the only one...

#18

niljak
    niljak

    Out of the Water

  • Members
  • 9 posts
  • Location: Norway
  • Minecraft: Niljak

Posted 26 September 2010 - 03:19 PM

This might help some of you as it worked for me at least :////:
[EDIT]

Problem:
No game sound at all, sound option is set to OFF and game crashes if you press the sound slider.
(Sound works in windows and everything else of course.)

I had that problem on one of my 3 PCs and figured it might be hardware related...
(I have and integrated sound card)

Solution:
Open windows computer hardware device manager > sound, video and game controllers
Right click and disable all "unnecessary" devices, in my case  "DbusAudio" and "SndTAudio"
Test that they really were unnecessary by playing some music or whatnot
Example: http://open.spotify....Mn3Cf9wkr9XXTew a song about a  :Bacon: miner :////:
Start game, go to options, you should be able to activate sound now.

My Theory:
The game tries to use the wrong audio device to play the sounds...

I'll be happy to hear if this works for you, I hope it will, if not I assume things will work better in coming versions.

#19

JackLaw
    JackLaw

    Out of the Water

  • Members
  • 2 posts

Posted 26 September 2010 - 03:23 PM

I had similar issues, do you have an actual premium account or are you just clicking play offline

#20

skow
    skow

    Out of the Water

  • Members
  • 8 posts

Posted 26 September 2010 - 03:30 PM

niljak said:

This might help some of you as it worked for me at least :DORE:

Problem:
No game sound at all, sound option is set to OFF and game crashes if you press the sound slider.
(Sound works in windows and everything else of course.)

I had that problem on one of my 3 PCs and figured it might be hardware related...
(I have and integrated sound card)

Solution:
Open windows computer hardware device manager > sound, video and game controllers
Right click and disable all "unnecessary" devices, in my case  "DbusAudio" and "SndTAudio"
Test that they really were unnecessary by playing some music or whatnot
Example: http://open.spotify....Mn3Cf9wkr9XXTew a song about a  :goldore: miner :)
Start game, go to options, you should be able to activate sound now.

My Theory:
The game tries to use the wrong audio device to play the sounds...

I'll be happy to hear if this works for you, I hope it will, if not I assume things will work better in coming versions.

WORKED, TY