Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

How to fix NO SOUND in MINECRAFT easily!


  • Please log in to reply
23 replies to this topic

#1

the_master
  • Location: In my secret fortress plotting my eeevil planss.

Posted 23 September 2010 - 12:23 AM

i read in some post that you can fix sound REALLY easy. all you do is hold down f3 and press s and the sound will come back! if anyone says they have this problem send them to this post.
Posted ImagePosted Image

Register or log in to remove.

#2

Hellsing4682
  • Location: On Earth

Posted 23 September 2010 - 12:29 AM

Thanks a lot bro!
Posted Image

#3

Meldi
    Meldi

    Redstone Miner

  • Members
  • 577 posts

Posted 23 September 2010 - 12:35 AM

More info about the fix: (As far as i know this is the origin of the fix)

theknife said:

I have been having the no sound problem as well. My resource folder was normal and I have the newest OpenAL installed. In one of the recent updates, we got F3 as the debug key, and F3+S reloads "web resources". I thought it was worth a shot, so I opened the game, loaded a world, and pressed F3+S at the same time. The sound came back! I have to do it every time I restart the game, but there is sound.

Instructions:
1. Start Minecraft and load a world.
2. Hold F3 and press S.
3. Sound could come back.
You must have the sounds downloaded in your resource folder already. This is found (on Windows) in %appdata%\.minecraft\resources. You can download the files from this link (originally posted by pulione in this thread).

Note: for some reason, my volume slider keeps going down to around 13%, so I need to keep adjusting that as well. However, the sound is back! Do let me know if it works for you.
Quote came from this thread.
Have you seen X's Adventures in Minecraft by David?
Warning: Content of link might be highly addictive.

#4

Quincy Magoo

Posted 23 September 2010 - 12:40 AM

the_master said:

i read in some post that you can fix sound REALLY easy. all you do is hold down f3 and press s and the sound will come back! if anyone says they have this problem send them to this post.

I registered for the forums just so I could thank you! Thank you!!

#5

Smac n Cheese
  • Location: The US of A

Posted 23 September 2010 - 12:44 AM

Those who have Mac OS, make sure to hit the 'fn" key or you will just get the select window button. (so Hold fn + f3 + s)
Posted Image

#6

the_master
  • Location: In my secret fortress plotting my eeevil planss.

Posted 23 September 2010 - 12:58 AM

Quincy Magoo said:

the_master said:

i read in some post that you can fix sound REALLY easy. all you do is hold down f3 and press s and the sound will come back! if anyone says they have this problem send them to this post.

I registered for the forums just so I could thank you! Thank you!!
XD  no need to thank me. i found it elsewhere while searching random posts and thought to spread it more.
:)
Posted ImagePosted Image

#7

varchld
    varchld

    Out of the Water

  • Members
  • 2 posts

Posted 23 September 2010 - 01:12 AM

Holy sh...umm, I mean wow, I didn't think it'd work.
Thanks for posting this, the forum search appears to be down right now so I may not have found this fix otherwise.

#8

MrThePlague

Posted 23 September 2010 - 01:28 AM

THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU

I am forever in your debt!! I was lost without my sound :iapprove:

#9

Quincy Magoo

Posted 23 September 2010 - 01:30 AM

the_master said:

Quincy Magoo said:

the_master said:

i read in some post that you can fix sound REALLY easy. all you do is hold down f3 and press s and the sound will come back! if anyone says they have this problem send them to this post.

I registered for the forums just so I could thank you! Thank you!!
XD  no need to thank me. i found it elsewhere while searching random posts and thought to spread it more.
:iapprove:
Much appreciated none the less.

#10

zarrab
    zarrab

    Coal Miner

  • Members
  • 107 posts
  • Minecraft: Zarrab

Posted 23 September 2010 - 02:50 AM

A MIRACLE WORKER! D:

I almost got accustomed to making all the game sounds with my mouth instead, it needs a rest.

#11

usagibouzu
  • Location: Honolulu, HI

Posted 23 September 2010 - 03:02 AM

Smac n Cheese said:

Those who have Mac OS, make sure to hit the 'fn" key or you will just get the select window button. (so Hold fn + f3 + s)

Thanks! I was about to ask if this applies to Macs as well, since I can't test it till I get home. You answered (indirectly) my question though!

#12

I_VANT_UR_TACO
  • Location: Illinois, USA
  • Minecraft: I_WUV_UR_TACO

Posted 23 September 2010 - 03:34 AM

HOLY CRUD :D :D :D IT WORKS :P ^_^ ^_^ ^_^ I'm sooo happy now :D thank you :D

#13

Frickinchance

Posted 23 September 2010 - 03:44 AM

Sweet thanks so much :)
For Science, You Monster
Posted Image

turky45 said:

How do you make an arrow shape out of torches?

#14

Birdd
    Birdd

    Coal Miner

  • Members
  • 103 posts

Posted 23 September 2010 - 04:01 AM

Right on, thanks for the fix, surprised it worked..but happy

#15

JTDC
    JTDC

    Tree Puncher

  • Members
  • 17 posts

Posted 23 September 2010 - 04:03 AM

It is not working for me.  I downloaded the sound file, put it in %appdata&\.minecraft\Resources and then loaded a world, f3+s, and nothing.  This is with Windows 7 Enterprise on a Toshiba laptop.  I really would appreciate help on that.

#16

JTDC
    JTDC

    Tree Puncher

  • Members
  • 17 posts

Posted 23 September 2010 - 04:14 AM

Disregard--I just fixed it.  In the event that you get a case of dumbass like I did, you have to unzip the .7s file after you download it.

#17

Ovno
    Ovno

    Out of the Water

  • Members
  • 2 posts

Posted 23 September 2010 - 10:34 AM

It works it works =D

Cheers

#18

floatingpoint

Posted 23 September 2010 - 11:00 AM

it sure does work. hold it down for a second or so. spread the word!

dooder39 said:

Lol wut? I like to fishing idea, in every survival needs to be an fishing option. Did u guys ever think about your character? Maybe he likes fish and hates pork beef.

#19

the_master
  • Location: In my secret fortress plotting my eeevil planss.

Posted 23 September 2010 - 11:21 PM

ok update, notch fixed this problem.
Posted ImagePosted Image

#20

Dawson343
  • Location: England

Posted 25 May 2011 - 04:39 PM

FU** Nothing works!!!!! Im on a mac i press fn f3 and s for AGES and all i do is step back D: pls if u have any idea i would forever love u :)