Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Weird lines around everything!


  • Please log in to reply
17 replies to this topic

#1

ColonelSmiles

Posted 20 September 2010 - 06:38 PM

Alright.

I've been browsing around but havent found a solid answer.

There are pink lines over the sea, and the torches have thin lines around it too.

These piss me off! Any ideas on how to get rid of them?
[FACTIONS][PvP][Survival][Anarchy]
Posted Image

Register or log in to remove.

#2

McBeeferton
  • Location: Sol-3
  • Minecraft: McBeeferton

Posted 20 September 2010 - 06:39 PM

That's just how they are, I think. I know what you mean... I don't know of any way to get rid of them but if anyone knows that'd be nice.

Playing in full screen seems make these lines less noticeable, however.
Defeat Awkwardness With Maximum Ridiculosity!

#3

icesharkk
    icesharkk

    Forum/Wiki Sponsor

  • Members
  • 96 posts

Posted 20 September 2010 - 06:42 PM

can you post a screen shot? i have never seen pink lines on or around my oceans..
Sit your five-dollar ass down, before I make change!

#4

Emphursis

Posted 20 September 2010 - 06:45 PM

There was a bug a few months ago (soon after flowing water was added) which caused pink lines to appear round the edges of water blocks.  It was fixed shortly after though.
Have you tried deleting the .minecraft folder (C:\Users\\AppData\Roaming\.minecraft) and re-downloading the client?
Also, try updating your GPU's drivers.
Number of search results for:
'Cage with spinning thing':14
'Cage with fire': 139
'Room with chests':482
'Found  a dungeon':893

The search bar is there for a reason, USE IT!

#5

X52
    X52

    Stone Miner

  • Members
  • 98 posts
  • Location: Nyk√∂ping, Sweden

Posted 20 September 2010 - 06:46 PM

you dont mean those lines that appear when "aiming" at an object?
But, that doesnt fit you description on the sea...
Check out my 32-combination-lock using redstone :D
viewtopic.php?f=35&t=45018

#6

techmetallover
  • Location: Essex - UK

Posted 20 September 2010 - 06:49 PM

I have this on my windows version, strangely not on my mac. If you can change your video cards settings, try upping the anti ailising(I cant remember the exact spelling sorry!). I upped it to x8 from x4 and this worked for me, got rid of the lines anyway.

#7

GreyMario

Posted 20 September 2010 - 06:55 PM

Or, turn off antialiasing. You shouldn't have it on.
EsperNet, as defined by urbandictionary:

"The worst IRC network ever conceived."

#8

techmetallover
  • Location: Essex - UK

Posted 20 September 2010 - 06:58 PM

how come? I thought it smoothed over rough edges and textures in games? or is it for something else?

#9

McBeeferton
  • Location: Sol-3
  • Minecraft: McBeeferton

Posted 20 September 2010 - 06:59 PM

GreyMario said:

Or, turn off antialiasing. You shouldn't have it on.

orly?

and wouldn't turning it off make the game run better anyway?
Defeat Awkwardness With Maximum Ridiculosity!

#10

MadocComadrin
  • Location: Why are you looking here when there are cute catgirls kissing up there ^

Posted 20 September 2010 - 07:07 PM

techmetallover said:

how come? I thought it smoothed over rough edges and textures in games? or is it for something else?
It does, but the game doesn't make use of it at the moment, so turning it on causes some pink lines on some graphics cards.
Posted Image

#11

Koitenshin
    Koitenshin

    Lapis Lazuli Collector

  • Members
  • 1128 posts
  • Minecraft: Koitenshin

Posted 20 September 2010 - 07:11 PM

I know how you all feel. Except GreyMario's (Don't I know you from somewhere?) answer doesn't help if you can't control AA. I only have "Application Controlled" no actual off switch. If only Notch could tell the hardware we don't use AA somehow.
Read me if you just can't build something

maplestory23 said:

I'm scared....I read the above post and understood more than half of it.....
Posted Image

#12

MadocComadrin
  • Location: Why are you looking here when there are cute catgirls kissing up there ^

Posted 20 September 2010 - 07:13 PM

Have you updated your graphics card drivers recently?
Posted Image

#13

Ruirize
    Ruirize

    Redstone Miner

  • Members
  • 502 posts
  • Location: Surrey, England
  • Minecraft: Ruirize

Posted 20 September 2010 - 07:14 PM

If you have any options to do with texture filtering, set them to the lowest possible or off.

Posted Image


#14

GreyMario

Posted 20 September 2010 - 07:14 PM

Koitenshin said:

(Don't I know you from somewhere?)

Take a guess.
EsperNet, as defined by urbandictionary:

"The worst IRC network ever conceived."

#15

Barbossa
    Barbossa

    Zombie Killer

  • Members
  • 230 posts
  • Location: Washington State
  • Minecraft: Barbossa

Posted 20 September 2010 - 07:16 PM

If you have nvidia, go into the nvidia control pannel, and turn it on "application controlled" instead of "custom quality settings" in the menu with the rotating nvidia symbol.

#16

Koitenshin
    Koitenshin

    Lapis Lazuli Collector

  • Members
  • 1128 posts
  • Minecraft: Koitenshin

Posted 20 September 2010 - 07:19 PM

GreyMario said:

Koitenshin said:

(Don't I know you from somewhere?)

Take a guess.

Probably Acmlm's.

And Yes I have the latest drivers, just not on my main system (it kind of died due to a faulty PSU.) Having to use a Dell Craptop with Integrated Intel GPU. I'm surprised I can even play at all.)
Read me if you just can't build something

maplestory23 said:

I'm scared....I read the above post and understood more than half of it.....
Posted Image

#17

Chicken2043

Posted 20 September 2010 - 07:30 PM

I had the same problem but I just followed GreyMario's advice and turned off anti-aliasing off in the Nvidia control panel and no more random lines! Have a look around your graphic card's control panel.
Posted Image

#18

GreyMario

Posted 20 September 2010 - 07:32 PM

Koitenshin said:

Probably Acmlm's.

Hi.


In other news, pancakes.
EsperNet, as defined by urbandictionary:

"The worst IRC network ever conceived."