Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

TMI mod


  • Please log in to reply
10 replies to this topic

#1

.moglin
    .moglin

    Stone Miner

  • Members
  • 85 posts

Posted 02 June 2011 - 01:26 AM

Ayy, my TooManyItems just disappeared.

First, I added the Planes and Vehicles mods and they worked.
Then, I wanted to update the vihicles mod so I backed up my .minecraft
After i was finished my update and logged in to minecraft, my TMI wasnt there but everything else worked.

So then I deleted my .minecraft then loaded my backup.
My TMI still isnt there.
So I reinstalled it and it STILL wasnt there.

I dont know if its a conflict or what, but for some reason it just disappeared.

I have:
GUI api Spawner
Single Player Commands
Flans Plane Mod
Flans Vihicle Mod
More Creeps and Wierdos
Creatures Mod
Ayy Click the egg Please! :) Dont let it end up like my first egg!!! :(
Posted Image Posted Image

Register or log in to remove.

#2

NuclearVelocity

Posted 02 June 2011 - 01:27 AM

you are suppose to install tmi last i think. its either first or last.
Posted Image

#3

.moglin
    .moglin

    Stone Miner

  • Members
  • 85 posts

Posted 02 June 2011 - 01:29 AM

View PostNuclearVelocity, on 02 June 2011 - 01:27 AM, said:

you are suppose to install tmi last i think. its either first or last.

What do you mean?
Ayy Click the egg Please! :) Dont let it end up like my first egg!!! :(
Posted Image Posted Image

#4

wallofchaos

Posted 02 June 2011 - 01:31 AM

View Post.moglin, on 02 June 2011 - 01:29 AM, said:

What do you mean?

he means after you have installed all the other mods, install TMI very last, Specifically the HO.CLASS file TMI needs to be the very last mods installed for it to work properly in a lot of cases. not all. but many.

FYI try to put your posts under the MODs post. the boards are messy enough as it is.
http://www.minecraft...invedit-may-28/
I support every plugin and mod I use.

#5

.moglin
    .moglin

    Stone Miner

  • Members
  • 85 posts

Posted 02 June 2011 - 01:35 AM

^Oh sorry man, I thought support goes as another thread.

Anyway, I already tried that.
I said that I tried reinstalling it and it still didnt work.
Plus, Ive added 2 mods today even when TMI was still there and worked.
Only now it doesnt.
Ayy Click the egg Please! :) Dont let it end up like my first egg!!! :(
Posted Image Posted Image

#6

squirrelboy64
  • Location: Earth, E-34 "Milky Way" Galaxy, Universal Quadrant 4
  • Minecraft: squirrelboy64
  • Xbox:smalldipcone

Posted 03 December 2011 - 04:47 PM

wrong section go to modding discussion only post here if u have a mod 2 share
"Science isn't abut why, it's about why not!?"-Cave Johnson, Portal 2

#7

Mobono
    Mobono

    Iron Miner

  • Members
  • 324 posts
  • Minecraft: NetherArum

Posted 18 December 2011 - 08:03 PM

easy fix. Just press O or whatever key it is that is to turn on TMI

Posted Image


#8

driveandkill

Posted 18 December 2011 - 08:16 PM

Press O

Posted Image


#9

Naitrax
    Naitrax

    Tree Puncher

  • Members
  • 34 posts
  • Minecraft: Naitrax

Posted 18 December 2011 - 08:21 PM

As the others said, try Pressing O.
Are you sure you're adding files to your .jar?
Go to my dragon Page:
Dragon Page

#10

Rakavhar
    Rakavhar

    Tree Puncher

  • Members
  • 36 posts

Posted 18 December 2011 - 10:21 PM

Just press the o key that is next to the i that is next to the u and etc...
Posted Image

#11

Neon_ColorsFTW22
  • Minecraft: NeonColorsAero

Posted 18 December 2011 - 10:39 PM

You know guys this thread is old look at the date when the thread was made Posted 01 June 2011 - 08:26 PM

LOL i wonder how it got here XD :P

Posted Image