Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

video card driver problem


  • This topic is locked This topic is locked
435 replies to this topic

#341

WookieWarrior
  • Minecraft: WookieWar

Posted 26 September 2011 - 05:37 AM

Ok well mine is -
Name - Intel®HD Graphics
Manufacturer - Intel Corporation
Date - 12/09/10 10:18:38

Register or log in to remove.

#342

Princeps
  • Minecraft: Esimene

Posted 26 September 2011 - 07:52 AM

Yeaaah, I have this problem for a year already
Manufacturer: Intel Corparation
Name: Intel® GMA 500 Graphics Controller
Version: 8.14.10.2030
Date: 16.09.2010 2:53:52
Model: WDDM 1.0

#343

Dimensionator

Posted 26 September 2011 - 07:28 PM

I'm having the same as well...
Name: ATI Radeon HD 3200 Graphics
Manufacturer: ATI Technologies, Inc.
ChipType: n/a
DAC type:"Internal DAC (400MHz)
version: 8.56.1.15
Date: 7/14/2009 3:40:02 AM

#344

JimboMan
    JimboMan

    Tree Puncher

  • Members
  • 17 posts
  • Location: New Zealand

Posted 29 September 2011 - 04:55 AM

If the pixel format isn't accelerated on your computer you wouldn't be able to play any games at all. On my computer I get the same error that EVERYONE gets on this topic. However my video card is absolutely fine. If the stupid error didn't come up, I would be able to play Minecraft! My OS is windows 7. If I could disable or bypass this error I'm sure Minecraft would run fine. However I have noticed that minecraft doesn't seem to agree with chipsets (which is what I use). This ,I think is the problem. Minecraft doen't recognise chipsets. Please, does anyone know if you could somehow delete that 'bad video card driver' error? Lastly: everyone! Stop just posting your video cards! On your computer go into 'run' type 'dxdiag' go onto the display tab. Look at directX features. If DirectDraw Acceleration and Direct3D Acceleration say Not Available You either need to update your video card drivers (as Minecraft says) or your video card is very VERY old. If both are enabled then it should be minecraft rejecting your video card or chipset.
When Rambo Just isn't enough...

#345

JimATX
    JimATX

    Out of the Water

  • Members
  • 4 posts

Posted 30 September 2011 - 10:14 PM

Name: Standard VGA Graphics Adapter

Manufacturer: (Standard display types)

Main Driver: vga

Date: 7/13/2009 6:25:51 PM

Version: 6.1.7600.16385


This is all the information I think please help!!!

#346

111steve111
  • Minecraft: 11Steve111

Posted 01 October 2011 - 07:24 AM

View PostJimATX, on 30 September 2011 - 10:14 PM, said:

Name: Standard VGA Graphics Adapter

Manufacturer: (Standard display types)

Main Driver: vga

Date: 7/13/2009 6:25:51 PM

Version: 6.1.7600.16385


This is all the information I think please help!!!
That means dxdiag can't find find info on your video cards.
Posted Image [SSSS]

#347

Ambalisable
  • Location: Alabama
  • Minecraft: Tiann9

Posted 04 October 2011 - 02:58 PM

--- BEGIN ERROR REPORT 7fe0271 --------
Generated 10/4/11 10:29 AM

Minecraft: Minecraft Beta 1.8.1
OS: Windows Vista (x86) version 6.0
Java: 1.6.0_26, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:233)
at net.minecraft.client.Minecraft.run(SourceFile:629)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT bacc476b ----------

Name: NVIDIA GeForce 6100 nForce 430
Manufacturer: NVIDIA
Date: 1/20/2008 7:23:02 PM
Model: WMCP61M

#348

dnomirraf

Posted 04 October 2011 - 06:20 PM

I think I have the same problem as everyone else...
Name: ATI RADEON 9200 series
Main driver: ati2dvag.dll
Date: 03/05/06 17:51:00
Version: 6.14.0010.6614(english)

Please help

#349

Deus Ex Leo

Posted 05 October 2011 - 12:04 AM

Got the same problems.

Name: Intel ® HD Graphics
Manufacturer: Intel Corporation
Chip Type: Intel ® HD Graphics (Core i3)

Date: 20/02/2010 9:24:24 AM
Driver Model: WDDM 1.1


Really appreciate the help. Now just to wait...

#350

wtoto
    wtoto

    Redstone Miner

  • Members
  • 587 posts
  • Minecraft: Wtoto

Posted 05 October 2011 - 11:25 PM

Name: NVIDIA GeForce 9500 GT (Microsoft corporation -
Manufacturer :NVIDIA
Please help >.< As soon as I updated to win 7 from XP it did this.
Posted Image

#351

wtoto
    wtoto

    Redstone Miner

  • Members
  • 587 posts
  • Minecraft: Wtoto

Posted 06 October 2011 - 01:02 AM

Hello? Kuew Kuew.
Posted Image

#352

wtoto
    wtoto

    Redstone Miner

  • Members
  • 587 posts
  • Minecraft: Wtoto

Posted 06 October 2011 - 10:14 PM

SOmeone help meh :(
Posted Image

#353

porkybot07
  • Location: Bergen, Norway

Posted 13 October 2011 - 03:36 PM

The error:

      Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 13.10.11 17:33

Minecraft: Minecraft Beta 1.7.3
OS: Windows 7 (x86) version 6.1
Java: 1.6.0_27, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:294)
at net.minecraft.client.Minecraft.run(SourceFile:716)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 4da8521e ----------








Video card specs:
Name: Standard VGA-videocard
Manefacturer: (standard videocard)
Chiptype: Nvidia


please help, im helping out my brother

#354

okal
    okal

    Glowstone Miner

  • Curse Premium
  • Curse Premium
  • 3497 posts
  • Location: UK

Posted 13 October 2011 - 04:49 PM

View Postporkybot07, on 13 October 2011 - 03:36 PM, said:

Name: Standard VGA-videocard
Manefacturer: (standard videocard)
Chiptype: Nvidia
Download drivers for it here: http://www.nvidia.co...aspx?lang=en-us
If you do not know what one, post the full make/model of PC from manufacturer's label or graphics card model.

NOTE: This thread is getting largely ignored, I recommend anyone with issues creates their own new thread.

#355

PantherJD

Posted 15 October 2011 - 06:10 PM

Name: RADEON X600 Series (Microsoft Corporation -
Manufacturer: ATI Technologies Inc.
Driver Model: WDDM 1.0
Date: 7/13/2009 6:14:55 PM
Chip Type: n/a

#356

Galarix
    Galarix

    Coal Miner

  • Members
  • 103 posts

Posted 18 October 2011 - 10:31 PM

MANUFACTURER: Nvidia
Name: Nvidia Geforce GTX 260
Date: 2011-09-23 00:41:00
Model: WDDM 1.1

And yes i got that problem with the video card problem plz help :(
Posted Image

#357

BunterMolotov

Posted 19 October 2011 - 04:45 PM

Same problem here -_-


MANUFACTURER:Gericom
Name:Ati Mobility Radeon 9600
Model:N25150
Date:19/10/2011 18:44:20

#358

Mod>Pd
    Mod>Pd

    Tree Puncher

  • Members
  • 23 posts

Posted 23 October 2011 - 05:11 AM

Hey Everybody i am so excited that i fixed the Problem i just went to my friends house and his one doesnt work either then he said try 3D Analyzer And Select The game Minecraft and Check all [Hardware Limits] and it Works! But then i disconnected so i went nydia or somthing to download the Driver and Fucking FUCKING HELL ITS A WHOLE LOAD OF shit so i searched and searched and FINALLY Works!
Posted Image

#359

JosheeStarBoy
  • Location: UK, Wales
  • Minecraft: JosheeStarBoy

Posted 23 October 2011 - 06:58 PM

Make note of the MANUFACTURER and NAME fields in the panel on the left hand side of the window.

Make note of the DATE and MODEL (if applicable) fields in the panel on the right hand side of the window.

----- Step 4 -----

Post those bit of information here and wait [u]patiently[/u] for someone to respond.
[/quote]


Manufactureer: ATI Technoligies Inc.

Name: ATI RADEON 96000 Series (Microsoft Corporation -

MODEL: WDDM 1.0

Date: 14/07/2009 02:14:55

My name is Joshee And I'm doing this for my Girlfriends computer Plz help me out thanks ;)

#360

bwizze852

Posted 01 November 2011 - 01:54 PM

I'm having the same problem.

Name: Intel® G33/G31 Express Chipset Family
Manufacturer: Intel Corporation

Date: 7/13/2009 6:41:07 PM
Driver model: WDDM 1.0

Please help ASAP! i tried going on the intel website and used their driver update utility, but it didn't help.