Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft Freezes After Done Loading


  • Please log in to reply
38 replies to this topic

#1

Amtgard
    Amtgard

    Out of the Water

  • Members
  • 5 posts

Posted 15 September 2010 - 12:27 AM

I've read around and some people are having similar problems, but I haven't been able to get this fixed yet. A friend of mine is actually having the problem. When he loads up the client, it says "Done," but there is still 1/4th of the bar left to still load, then it just freezes. Any ideas on what the cause and solution maybe?

Register or log in to remove.

#2

MacheteZombie

Posted 15 September 2010 - 12:43 AM

i have the same problem, on all 3 of mine and my cousins accounts and on all our pc's it happened the same time to us all also. ive been waiting for a reply on this issue for almost a week and nothing yet :D

#3

AndrewFM
  • Location: Earth
  • Minecraft: AndrewFM

Posted 15 September 2010 - 12:49 AM

Go to the Minecraft Appdata folder, and delete the "bin" section. Then run the game again.
Posted Image Posted Image Posted Image

#4

Amtgard
    Amtgard

    Out of the Water

  • Members
  • 5 posts

Posted 15 September 2010 - 12:56 AM

Just tried it and still the same exact problem. Only thing that changed is that now his cursor keeps flickering.

#5

Amtgard
    Amtgard

    Out of the Water

  • Members
  • 5 posts

Posted 15 September 2010 - 05:19 PM

Still having this same problem. Any more help would be appreciated. We have tried everything possible.

#6

Bigice
    Bigice

    Tree Puncher

  • Members
  • 12 posts

Posted 15 September 2010 - 05:49 PM

OMFG this same thing is happeneing to me right now! =((( help!

#7

Faceless
    Faceless

    Lapis Lazuli Collector

  • Members
  • 1025 posts
  • Location: Manchester, UK

Posted 15 September 2010 - 05:53 PM

A lot of people are reporting this problem, I'd suggest just waiting until Friday when the game will be patched again (Friday night, GMT+1, exact times can't be given as it varies).
Posted Image

#8

Amtgard
    Amtgard

    Out of the Water

  • Members
  • 5 posts

Posted 15 September 2010 - 05:54 PM

I figured we would have to wait until Friday. I was just remaining hopeful that someone else would have figured out a fix. =/

#9

Faceless
    Faceless

    Lapis Lazuli Collector

  • Members
  • 1025 posts
  • Location: Manchester, UK

Posted 15 September 2010 - 05:57 PM

I'm always lurking this board and I haven't seen any solution.
Posted Image

#10

Bigice
    Bigice

    Tree Puncher

  • Members
  • 12 posts

Posted 15 September 2010 - 07:29 PM

KK.. ty for your help though Facless. Ill reply if it gets fixed on friday

#11

mob28
    mob28

    Out of the Water

  • Members
  • 2 posts

Posted 17 September 2010 - 03:44 PM

I hope it works now that it is Friday...
I was trying to fix it my self cause I know how it script:)
It was a simple script that I cud not fix with out knowing What type of script it was... ;)

#12

jackr14
    jackr14

    Out of the Water

  • Members
  • 2 posts

Posted 07 November 2010 - 12:01 PM

AndrewFM said:

Go to the Minecraft Appdata folder, and delete the "bin" section. Then run the game again.
OMFG THANK YOU SO MUCH IT WORKED!

#13

dirkguy
    dirkguy

    Iron Miner

  • Members
  • 256 posts
  • Location: Your closet
  • Minecraft: cartercow

Posted 10 November 2010 - 09:56 AM

but i deleted the bin and it says retrieving files, then freezes at some point like 9% for something.jar. when i re-put my bin, it still freezes at done loading with a fraction to go. any help pl0x?
Posted Image
No, I won't click on your goddamn dragon.

#14

pumacatrun2
  • Location: A Pineapple Under The Sea
  • Minecraft: Pumacatrun2

Posted 27 March 2011 - 02:24 AM

For me, I open up the minecraft file, and login. Once it logs in, whether I choose multiplayer or singleplayer, it loads to 100% then goes black and stops responding. I have tried deleting the bin but it doesn't help. Even when I play in browser it goes black and freezes (IE)...Help?  :Notch:
Posted Image <<< Pwease?

#15

Entrike
    Entrike

    Newly Spawned

  • Members
  • 1 posts

Posted 08 April 2011 - 01:05 PM

Im not entirely sure, but sounds to me like a Java problem. Try re-installing Java (Or updating it)

#16

Baconman97

Posted 23 April 2011 - 04:49 PM

just delete the bin...dont put it back
it worked for me
Posted Image

#17

Jeffson9696

Posted 29 May 2011 - 06:32 AM

When I Deleted Bin Folder And Run Minecraft Its Says Not Downloaded

Please HELP MEEE

#18

Inversecodpiece

Posted 29 May 2011 - 07:53 AM

I have a similar problem to other people. As soon as I start up MineCraft and login, the screen goes black and freezes. I have tried deleting the bin folder, deleting MineCraft and reinstalling it and none of these have worked. Although it seems to be a fairly common problem (there are quite a few threads about it) there is no clear solution. Please help!

#19

peacekeeper94

Posted 02 July 2011 - 12:49 AM

I deleted the META-INF folder in my minecraft files. For those that dont know how to do this attempt the following.
go to start>run type in %appdata% open the .minecraft folder, go to bin look for the minecraft executable file and open it with winrar and delete the META-INF. Hope this helps.


Im sorry if you dont understand me or if it was hard to follow.

#20

sirGrandpaFart

Posted 04 July 2011 - 11:06 PM

I just got the problem today. I did try and install the baby animals mod and the chance sword mod. I had toomanyitem running and I am on 1.7.2

HELP