Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

New Minecraftforum.net Known Issues


  • Please log in to reply
302 replies to this topic

#1

txxxt5
    txxxt5

    Out of the Water

  • Members
  • 2 posts

Posted 19 May 2011 - 01:08 AM

This thread will contain all of the currently known issues with Minecraftforum.net's migration to the new website. We'll be sure to keep this updated as much as possible.

Please use the replies to report any issues you've encountered that are not listed here.

Current Known Issues


Account
  • Some users cannot log in to old Minecraft forum accounts at this time.
  • Avatars have not been carried over from the old forum system.
  • Lost Password utility is not working for some users.
    • Users logged in using the password reset tool are having their password reset incorrectly (ref) -Fixed
  • Some users are unable to upload new profile pictures. (ref)
  • Auto scaling of profile pictures does not work properly. (ref)
  • Profile picture is not displaying on the home page. (ref)
Forums
  • If the original post in a thread is deleted, a user who did not start the thread is credited with starting it under "Threads I Started" (ref)
  • YouTube links are not working properly in some cases.
  • Forum icons are not working properly.
  • [#10145] Search is not enabled on the forums at this time. Fixed
  • The "Promote to article" button is displaying for all usergroups. (ref)
  • Users are able to rate their own posts. (ref)
  • Some users are unable to view their own posts. (ref)
  • Anchor and goto html tags are broken after the forum migration. (ref)
  • The Report Post form now consists of a single text field. No category dropdown and no do/don't notify me choice. Alexia: Sorry, this is an IP.Board limitation.  :SSSS: (ref)
  • Emoticons do not work in signatures. (ref)
  • The simg bbcode does not resize the image until the page is done loading. (ref)


Register or log in to remove.

#2

iwildboy
    iwildboy

    Out of the Water

  • Members
  • 6 posts

Posted 19 May 2011 - 01:11 AM

Cannot login to old account
Avatar not carried
YOUTUBE links dead
Lost Password utility broken

---
184.22.116.174 -- Pure survival and fun.

#3

8bitpeople

Posted 19 May 2011 - 01:16 AM

View PostGeekPlaya2, on 19 May 2011 - 01:11 AM, said:

Cannot login to old account
Avatar not carried
YOUTUBE links dead
Lost Password utility broken

---
184.22.116.174 -- Pure survival and fun.
Yesp, and pages load slower.

#4

Offfspring
  • Minecraft: 23

Posted 19 May 2011 - 01:17 AM

Cannot log in to old account

Cannot log in to old account

[#10145] Search is not enabled on the forums at this time.


Cannot log in to old account


that's all so far...


Oh, and cannot log in to old account

#5

Joyko
    Joyko

    Out of the Water

  • Members
  • 2 posts

Posted 19 May 2011 - 01:17 AM

This is Op.
Unable to login to my old account.
Plus, forgot password isn't working.

Btw - Op email was [email protected]

#6

ruhatin

Posted 19 May 2011 - 01:18 AM

Basically I'm having the same problems as others.
Can't log in to my old account, and the forgot password isn't working.

#7

wilsonrats

Posted 19 May 2011 - 01:18 AM

I am not sure but my account seemed to have converted while the site was wildly going up and down within the past 30 minutes and now it is outright saying there is a error with either the display name or password (which is extremely unhelpful). Also when it did decide to let me in, the database was giving a general disk error.

#8

wilsonrats

Posted 19 May 2011 - 01:20 AM

Also the promote to article button should not be visible to everyone. Just those who can do it.

Also a automerge would be nice

#9

Chronotank

Posted 19 May 2011 - 01:26 AM

I can't login either... and lost password is broken...

#10

skynn
    skynn

    Newbie

  • Members
  • 0 posts

Posted 19 May 2011 - 01:29 AM

Quote

- Some users cannot log in to old Minecraft forum accounts. <------------------
- Avatars have not been carried over from the old forum system.
- YouTube links are not working properly.
- Lost Password utility is not working for some users. <------------------

Some? TRY ALL!

#11

jarzaaa

Posted 19 May 2011 - 01:29 AM

Why were the new forums released if they weren't ready?!?

#12

develo
    develo

    Stone Miner

  • Members
  • 79 posts

Posted 19 May 2011 - 01:36 AM

Try linking your old mcf account to your curse id and see if that works
Posted Image

#13

Op
    Op

    Zombie Killer

  • Members
  • 154 posts

Posted 19 May 2011 - 01:38 AM

Hooray! The username thing fixed for me! Everyone else try!

#14

xxxzzzmark
  • Location: In front of my computer

Posted 19 May 2011 - 01:38 AM

This is me testing the youtube videos.

A signature was supposed to be here but your computer decided not to show it.

#15

White Owl

Posted 19 May 2011 - 01:39 AM

Ok, the Curse lost password utility actually worked for me (I don't even remember when or why I registed with Curse...) and you already know about the broken search and no avatar.

Where is my list of bookmarked threads? Is it lost, or just hidden somewhere?

Edit: holy crap my avatar wasn't there a second ago! LOL
Check out my 64x texture pack, Sandstone.

#16

nicholsml
  • Location: The Aether
  • Minecraft: nicholsml

Posted 19 May 2011 - 01:39 AM

Got into my old account, but noticed a few things:


i cannot upload a new profile picture. My old one, which is 150 x 60 px or something like that, is being claimed to be too large.

Also, autoscale profile pics doesnt work at all.

Oh, and when you upload a profile pic, it makes it your avatar, But doesn't show it as your profile pic on the home page, justs in posts. Isn't a profile pic and avatar the same thing? I don't see a difference.


Edit: What is multi-quote supposed to do? it doesn't seem to be doing anything...
Posted Image

#17

SnowLeopard48
  • Location: Australia
  • Minecraft: SnowLeopard448

Posted 19 May 2011 - 01:41 AM

I've got my old account! Thanks guys!

One thing though, I think the signature restrictions should be eased a bit. You can only have 1 URL in your signature? What?
Posted Image

#18

CFCParadox
    CFCParadox

    Nether Resident

  • Curse Premium
  • Curse Premium
  • 2160 posts
  • Location: United States
  • Minecraft: ProvisionHost

Posted 19 May 2011 - 01:41 AM

Curse.com login now works and able to access my old account. As mentioned previously above me, there are issues with uploading an avatar.

Posted Image

I am a representative of Provision Host


#19

icks
    icks

    Diamond Miner

  • Members
  • 736 posts

Posted 19 May 2011 - 01:42 AM

I'm waiting for all the "Where's the search???" rants.....


:D

#20

jordguitar

Posted 19 May 2011 - 01:44 AM

View Postnicholsml, on 19 May 2011 - 01:39 AM, said:

Got into my old account, but noticed a few things:


i cannot upload a new profile picture. My old one, which is 150 x 60 px or something like that, is being claimed to be too large.

Also, autoscale profile pics doesnt work at all.

Oh, and when you upload a profile pic, it makes it your avatar, But doesn't show it as your profile pic on the home page, justs in posts. Isn't a profile pic and avatar the same thing? I don't see a difference.

I uploaded my avatar just fine but it is 80x80. Might be a problem with a config file where the size limit is wrong somewhere (ie the text says 150x150 but it is actually 100x100)