Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Lag help


  • Please log in to reply
11 replies to this topic

#1

Neath
    Neath

    Diamond Miner

  • Members
  • 717 posts
  • Location: Canada, ON.
  • Minecraft: Neath
  • Xbox:Neathh

Posted 05 September 2010 - 03:29 AM

I don't have the BEST laptop, but its decent, and usually doesn't lag that much. I was wondering if theres any ways to reduce lag by any options other then F for fog. Also if you download the game (after buying) does it make it lag less?
Thanks, Neath :P

Register or log in to remove.

#2

Cpt_Valentine

Posted 06 September 2010 - 03:05 PM

Im using a laptop aswell mine is a modern laptop and can run most games online and disc
yet when i try to play minecraft it lags every 2-5 seconds any help
Posted Image

Posted Image

#3

Franovic

Posted 06 September 2010 - 06:27 PM

well if you go to task manager then in processes (somet like that) make sure minecraft (or any java app) look for java.exe and set the proiority to high and there should be less lagg

#4

Cpt_Valentine

Posted 08 September 2010 - 08:03 PM

cheers for the help i'll try it =]
Posted Image

Posted Image

#5

Whatusay2

Posted 08 September 2010 - 10:03 PM

http://www.minecraft...hp?f=17&t=26219

If you cant do any because of ur OS I can offer you other suggestions
Hey now.

#6

MineCraftersUNITE
  • Location: Pro Minecrafter
  • Minecraft: Otecmage24

Posted 17 January 2012 - 02:33 PM

When you're ingame press ESC (top right) on keyboard and click on video options then click on render distance and turn it to lower. (I like tiny sometimes) then click on fancy and change it to max FPS then change the particles to minimal
-Takes deep breath- press CTRL+ALT.DEL then click on Task manager then go to procceses and click on show procceses from all users then go back to applications then right click on minecraft and click on go to process. The procces which will be highlighted you shall left click on it to make a darker highlight and then right click on it then: Set priorety to: High. i Don't suggest Realtime bacase that will make other procceses slower which might affect java.
Another way to reduce lagg is to downlaod java (64-Bit) probably most of you have 32-bit. Enjoy!  :D

#7

totalmincrafterforge

Posted 04 February 2012 - 02:38 PM

how do you download 64-bit java Ive tried before. i don't mean to sound like an idiot, but i really have no clue as how to do it. any  help is appreciated.

#8

ElectricSparx
  • Location: Protecting a Village from a Zombie Siege.
  • Minecraft: ElectricSparx

Posted 04 February 2012 - 09:52 PM

Maybe you should close any other programs or clear stuff off your hard drive.

#9

Tones1998
  • Minecraft: djdan01

Posted 05 February 2012 - 12:23 PM

If you are having trouble with lag visit my forum.
The bat file allows your minecraft to use more memory.
NO MORE LAG!!!

http://adf.ly/5BexG

#10

minecraftjunky33

Posted 06 February 2012 - 02:38 AM

My laptop lags too. It is much better on my desktop. Any tips to help with lag on laptop would be appreciated.
Minecraft Junky who loves and makes Minecraft Mods

#11

Zest_PvP
    Zest_PvP

    Out of the Water

  • Members
  • 8 posts

Posted 09 July 2012 - 04:43 AM

Opti BEST OF ALL

#12

Crawfishkiller5
  • Minecraft: Crawfishkiller5

Posted 04 August 2012 - 03:12 PM

I have this same exact problem but not while just playing, its when i try to record. I go from 60 fps to 5 in a second when i start recording.
any help?
(PS - OPTIFINE isnt updated for 1.3 yet)
~Crawfishkiller5