Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Internal exception: Java.net.SocketTimeoutException: ...


  • Please log in to reply
14 replies to this topic

#1

KaiserDragon

Posted 24 April 2011 - 08:09 PM

ERROR MESSAGE: Internal exception: Java.net.SocketTimeoutException: Read timed out
SYMPTOMS: High Latency(lag), slow loading of levels. Creatures not moving on my screen, but they do see me and attack... I die later on :/ Then eventually I time out with the error above.
Happened since the update after the wolf update.
Tried deleting .mincraft to insure it was a corrupt file after the update... with no change.
Tried reinstalling java to insure it wasn't that..... again no change.
Tried messing with setting on my wireless card. Including power output, RTS threshold and fragment threshold.(though I will continue new threshold settings, I dont wish to go much lower on them since the rest of my internet seems fine.)
Now tried downdating my java client to u21 also failed, note u21 was the java I start playing minecraft on and it worked fine then. SO now that is also eliminated from the equation.

Register or log in to remove.

#2

CosmicJoghurt

Posted 24 April 2011 - 08:29 PM

You're not alone. Me, and MANY others have had this problem, now and in the past. There's no solution yet, but we hope it gets fixed.

#3

KaiserDragon

Posted 24 April 2011 - 08:48 PM

Yeah, i had found a topic in the alpha archive, but didnt see a solution there. ANd now it is beta. Just odd that the problem came out of no where :/

#4

m3ntali5t

Posted 24 April 2011 - 09:16 PM

i just wish someone would actually recognize the issue and say their working on it, instead of everyone just assuming ""gee maybe one day they'll fix it" wheres the official announcement saying notch knows the issue even exist...?

#5

the_zilla

Posted 25 April 2011 - 02:08 AM

this error is just popping out of nowhere for me now, I have run servers since beta 1.2 and never had a problem. Now I am getting this fucking error and it is pissing me off. fix this shit nao

#6

KaiserDragon

Posted 25 April 2011 - 06:05 PM

Yeah I have tried just about everything on my end :/

#7

koolkid7
    koolkid7

    Out of the Water

  • Members
  • 6 posts

Posted 25 April 2011 - 06:30 PM

ever since about 1.3 ive been gettin connection time out and now this one too somedays its fine others its not im not sure whats goin on but i hope its fixed soon

#8

KaiserDragon

Posted 25 April 2011 - 08:29 PM

For me it is since 1.5(the one after the wolf update.)
The first wolf update was fine. then BAM.

#9

KaiserDragon

Posted 26 April 2011 - 04:28 AM

Ok I edited the Thresholds on the wireless router...

And was able to do that, this game might have a low tolerance to fragmentation.
I still get some lag, so it wasnt the only issue, but at least it is playable now.

#10

DHBM
    DHBM

    Carpenter

  • Members
  • 58 posts

Posted 01 May 2011 - 10:52 PM

i started getting this after the 1.5_01 update as well, only a couple times then today every server i try it happens. sometimes i get to log on, then get booted by this, sometimes not. so far changing any settings in game do nothing. now im at the pont of re installing java and mc, maybe that will do something? who knows...

#11

Reverse Simplicity

Posted 03 May 2011 - 09:56 AM

DHBM did it work reinstalling minecraft? Java doesn't seem likely but after that as well. I had no updates that I know of...

I don't host any servers but am unable to connect. Could this be an issue with Bukkit?

BlueSteelAU said:

this isn't a kidies preschool here where you can do what ever you want say what ever you want

Posted Image


#12

Guardian01

Posted 03 May 2011 - 11:09 AM

Hey guys...
I've been having this problem for a while now, but has gotten worse recently...
I've made a correlation between my custom skin and this error...

I'm in Australia and use my mobile phone as a modem.
I've found this error Occurs most frequently at between 5pm and 1am. After 1am and up until 5am, this problem doesn't happen and while this isn't happening (during the period it stays connected), my custom skin is not visible.

Has anybody else noticed this?
Cheers

Realm of the Protectorate

You think your Diamond Pick is cool???  ! ! ! Check this out ! ! !


#13

DHBM
    DHBM

    Carpenter

  • Members
  • 58 posts

Posted 04 May 2011 - 05:19 AM

Reverse Simplicity said:

DHBM did it work reinstalling minecraft? Java doesn't seem likely but after that as well. I had no updates that I know of...

I don't host any servers but am unable to connect. Could this be an issue with Bukkit?

yes it seems to have worked.

i backed up everything to go with MC (not just the BIN folder, EVERYTHING)
then re downloaded the client from minecraft.net
reinstalled my mods and texture packs

seems to bo working except it crashed for a bit when i tried to talk in SMP servers. but changing the chat key fixed that.

#14

girly miner

Posted 10 August 2012 - 03:50 PM

same problem here. so you're saying there's no way to fix this error?

#15

GoldMiner

Posted 11 August 2012 - 08:34 AM

Let's assume it's a virus with no vaccine, once you get it, you will never get rid of it. If these solutions don't work for you, then good luck.

Internal exception: java.net.socketException: connection reset
Click here for help!