Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

BEGIN ERROR REPORT 7fe0271


  • Please log in to reply
16 replies to this topic

#1

DannyC11
    DannyC11

    Out of the Water

  • Members
  • 3 posts

Posted 02 September 2010 - 06:09 PM

Hi,

Bought minecraft a couple of days ago, and ive had this error message come up:

Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 02/09/10 19:03

Minecraft: Minecraft Alpha v1.0.17_04
OS: Windows XP (x86) version 5.1
Java: 1.6.0_21, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:196)
at net.minecraft.client.Minecraft.run(SourceFile:553)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 2c4c82bb ----------

So far i have search all related topics and not found anything to help me. I have used the FAQ and deleted my temp folder and updated my video card driver, which i believe to be:

Card name: Intel® 82915G/GV/910GL Express Chipset Family
     Manufacturer: Intel Corporation
        Chip type: Intel® 82915G/GV/910GL Express Chipset

I have run DxDiag and saved info to txt file ready to post up, but before i do this just wanted to make sure i have not missed out anything obvious. Im not the best computer person and have a limited understanding of what to do. Any help would be greatly appreciated :)

Register or log in to remove.

#2

boran_blok
    boran_blok

    Lapis Lazuli Collector

  • Members
  • 936 posts

Posted 02 September 2010 - 08:30 PM

The chipset you have is a bit of a hit and miss it seems, you are not the only one.

Do post the dxdiag report, but you can stop after the line in the display devices section that says "Shared Memory" everything after that is not relevant for the problem you are having right now.
Minecraft does not run? Check the alpha Hardware Requirements
Update your drivers for Intel, ATI and nVidia
Getting the message "Customized computer manufacturer graphics driver is detected" ? Use the workaround described here

#3

DannyC11
    DannyC11

    Out of the Water

  • Members
  • 3 posts

Posted 02 September 2010 - 11:12 PM

Im proberly being stupid but i cant see "Shared Memory" in the display devices section.. so i will just send up to display devices:

------------------
System Information
------------------
Time of this report: 9/2/2010, 18:43:00
       Machine name: DAN
   Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100427-1636)
           Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.                
       System Model: Dell DV051                  
               BIOS: Phoenix ROM BIOS PLUS Version 1.10 A03
          Processor: Intel® Pentium® 4 CPU 2.80GHz (2 CPUs)
             Memory: 502MB RAM
          Page File: 1018MB used, 208MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.5508 32bit Unicode

------------
DxDiag Notes
------------
  DirectX Files Tab: No problems found.
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
          Music Tab: No problems found.
          Input Tab: No problems found.
        Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (n/a)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
        Card name: Intel® 82915G/GV/910GL Express Chipset Family
     Manufacturer: Intel Corporation
        Chip type: Intel® 82915G/GV/910GL Express Chipset
         DAC type: Internal
       Device Key: Enum\PCI\VEN_8086&DEV_2582&SUBSYS_01C41028&REV_04
   Display Memory: 128.0 MB
     Current Mode: 1680 x 1050 (32 bit) (60Hz)
          Monitor: Plug and Play Monitor
  Monitor Max Res: 1600,1200
      Driver Name: ialmrnt5.dll
   Driver Version: 6.14.0010.4543 (English)
      DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 3/23/2006 20:38:50, 45694 bytes
      WHQL Logo'd: Yes
  WHQL Date Stamp: n/a
              VDD: n/a
         Mini VDD: ialmnt5.sys
    Mini VDD Date: 3/23/2006 20:47:06, 1166972 bytes
Device Identifier: {D7B78E66-66C2-11CF-2762-CE21A5C2CB35}
        Vendor ID: 0x8086
        Device ID: 0x2582
        SubSys ID: 0x01C41028
      Revision ID: 0x0004
      Revision ID: 0x0004
      Video Accel:
Deinterlace Caps: n/a
         Registry: OK
     DDraw Status: Enabled
       D3D Status: Enabled
       AGP Status: Not Available
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run


Thanks alot for replying

#4

L551
    L551

    Coal Miner

  • Members
  • 103 posts
  • Minecraft: L551

Posted 02 September 2010 - 11:18 PM

Try

http://downloadcente... ... 4&lang=eng

#5

DannyC11
    DannyC11

    Out of the Water

  • Members
  • 3 posts

Posted 03 September 2010 - 01:06 AM

@ L551 Unfortunately it doesnt work:

The driver being installed is not validated for this computer. Please obtain the appropriate driver from the computers manufacturer.

Thanks anyway much appreciated

#6

L551
    L551

    Coal Miner

  • Members
  • 103 posts
  • Minecraft: L551

Posted 03 September 2010 - 03:31 AM

http://www.intel.com...htm?iid=dc_iduu

Try seeing what it says for that. If it says it needs the one from the PC manufacturer, please give me the brand and model number.

If I can't find something for it, there is a way around that.

#7

boran_blok
    boran_blok

    Lapis Lazuli Collector

  • Members
  • 936 posts

Posted 03 September 2010 - 06:52 AM

I am seeing the trend about the misses.
Most people with this chipset having problems are people with dells
Seeing from the message dell customized the chipset a bit and now requires custom dell drivers.
I would go to the dell support page and try to get the latest drivers from them.
Minecraft does not run? Check the alpha Hardware Requirements
Update your drivers for Intel, ATI and nVidia
Getting the message "Customized computer manufacturer graphics driver is detected" ? Use the workaround described here

#8

arcanejazz

Posted 15 October 2010 - 01:46 PM

Hey, Im getting the exact same error message too. Ive been to the Dell site and got the proper video driver updates for my machine. And I double checked, gave them the service number printed right on my tower and everything. But my exe still wont take off.

The weird thing is, I can still play Alpha in the browser. I only just checked this. I cant imagine why there would be something substantially different, though... But if anyone has any insight on that, I would appreciate it.

#9

iTz_Double
  • Location: Australia
  • Minecraft: iTz_Double

Posted 17 June 2011 - 10:25 AM

http://www.positech....videocards.html

Try that one guys (: shoudl work!!!
Posted Image

#10

subordem
    subordem

    Out of the Water

  • Members
  • 2 posts

Posted 01 January 2012 - 06:25 PM

Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 01/01/12 16:21

Minecraft: Minecraft 1.0.0
OS: Windows 7 (x86) version 6.1
Java: 1.6.0_30, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:237)
at net.minecraft.client.Minecraft.run(SourceFile:644)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 77d1bf25 ----------

#11

Bakugo
    Bakugo

    Void Walker

  • Members
  • 1686 posts
  • Location: Hollow Shades
  • Minecraft: bakugo

Posted 01 January 2012 - 06:49 PM

View Postsubordem, on 01 January 2012 - 06:25 PM, said:

Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 01/01/12 16:21

Minecraft: Minecraft 1.0.0
OS: Windows 7 (x86) version 6.1
Java: 1.6.0_30, Sun Microsystems Inc.
VM: Java HotSpotâ„¢ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:237)
at net.minecraft.client.Minecraft.run(SourceFile:644)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 77d1bf25 ----------

Thread stealer...

@OP this has been said alot, but:

Intel integrated graphics cards/chipsets don't fully support OpenGL, which is minecraft's rendering engine.



Posted Image


#12

Helloworld111

Posted 01 January 2012 - 08:33 PM

Try using the website?

#13

subordem
    subordem

    Out of the Water

  • Members
  • 2 posts

Posted 01 January 2012 - 11:29 PM

i agr paguei essa poha como ki eu fiko vao devolve minha grana ?

#14

meglestus

Posted 03 January 2012 - 11:42 AM

I did everyting that you guys have said on this thread but it still doesnt work.
I got  dell pc and it did work a half a year ago it just stoped working...

#15

Hellenisma

Posted 12 January 2012 - 04:33 PM

View Postarcanejazz, on 15 October 2010 - 01:46 PM, said:

Hey, Im getting the exact same error message too. Ive been to the Dell site and got the proper video driver updates for my machine. And I double checked, gave them the service number printed right on my tower and everything. But my exe still wont take off.

The weird thing is, I can still play Alpha in the browser. I only just checked this. I cant imagine why there would be something substantially different, though... But if anyone has any insight on that, I would appreciate it.

I have the same problem on my laptop - the same error and in browser Alpha works too. :/

#16

liamisamonster

Posted 18 January 2012 - 10:44 PM

I have this problem with my graphics card. its a gt 520 and ive updated drivers and everything... i had gotten my computer fixed a few days ago, but im not sure what the guy did with it. any suggestions?

#17

KS_HTK
    KS_HTK

    Carpenter

  • Members
  • 50 posts
  • Location: Kassel (Germany)
  • Minecraft: KS_HTK

Posted 18 February 2012 - 04:19 PM

I had the problem With a Radeon X600



This Driver fixed the Problem.
(I Have Windows 7 Home premium 32 bit. On a Dell optiplex GX620)


:SSSS: Hope it Helps!!! :SSSS:

Greatings from Kassel (Germany)
                                KS_HTK
If Facebook, Myspace, and Twitter were all destroyed, 99% of teens would go insane. If you're one of the 1% that would be laughing at them, copy this into your signature and hope it happens.

// Hi. I'm Minecraft, and I'm a crashaholic.
Yeah, I know that by now...