Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Can't break blocks on my own server...


  • Please log in to reply
14 replies to this topic

#1

Goldeagle3492

Posted 23 April 2011 - 10:00 PM

I have my own server that I play on with my roommate. I am able to connect but I am not able to break/place any blocks or activate any redstone circuits. This just started happening with the 1.5 server update. Is there a new setting that I must change in order to continue playing like usual or maybe some compatibility issue? I have added my name to both the ops list and whitelist and still having the same problem. Any ideas are appreciated because I have no clue why this is happening. Thanks in advance for any help you can provide.

Register or log in to remove.

#2

minimeistro

Posted 24 April 2011 - 08:31 AM

hi! I am having the EXACT same problem. It lets me destroy the block but nothing comes out and it just regenerates. I took out plugins and some other stuff but nothing helped. Im sure other people are having this problem. :Green:  :Green:  :iapprove:

#3

TehFluffyBunny

Posted 24 April 2011 - 08:35 AM

IT'S LAG!
Posted Image

#4

minimeistro

Posted 24 April 2011 - 08:53 AM

lol no! i8 fixed it! do you have singleplayer commands installed? Because you need to uninstall it by deleting the folder and then it works :SSSS::)  {SMILIES_PATH}/flintnsteel.png

#5

bosky2102
  • Location: Where are the rainbow songs are
  • Minecraft: bosky2102

Posted 24 April 2011 - 09:47 AM

Hehe if it is at spawn then it is that you are not op any where els its a regen block bug or lag =P
Posted Image

#6

asusdood
    asusdood

    Out of the Water

  • Members
  • 3 posts

Posted 26 April 2011 - 04:46 PM

Exact same problem but I tried everything
I put myself in players and ops
I moved at least 50 blocks from spawn
AND STILL I CANT DO ANYTHING!!!
somebody plz reply as fast as you can
btw im running on a 1.5_01 beta server so i dunno if its different or what but i really need help
:Violet: :Violet:  :Green:

#7

asusdood
    asusdood

    Out of the Water

  • Members
  • 3 posts

Posted 27 April 2011 - 08:15 PM

Thank you SOOOOOOOOOOOOO much it was the single player commands I started with a fresh .minecraft and it worked perfectle thank you thank you thank you thank you thank you thank you thank you thank you thank you :Diamond:  :Diamond:  :D

#8

DrHigginbotham

Posted 24 October 2011 - 07:42 PM

ive done aaaaalllllll of this and it dosent work, yes i am a op

#9

DrHigginbotham

Posted 24 October 2011 - 07:42 PM

and i dont have singleplayer commands

#10

Almosttoomuch

Posted 18 December 2011 - 06:46 PM

my friends can never break blocks by the spawn and all we want to do is play skyblock  :(
Posted Image

#11

lucifersa
  • Location: New York City, NY
  • Minecraft: casualjon

Posted 18 December 2011 - 06:53 PM

Make yourself op or fix the permissions if you have any.

Read the guidelines before posting!


#12

badassboon

Posted 05 February 2012 - 11:06 AM

View PostxJon, on 18 December 2011 - 06:53 PM, said:

Make yourself op or fix the permissions if you have any.
i dont have permissions and im an op and it still wont let me

#13

JosherMan

Posted 03 March 2012 - 05:48 AM

I'm having the same issue. I made a server correctly, go to a survival island map I loaded up, and it only lets me break things on half of the island. I don't have single player commands, and my pc runs it on far and fanc with no lag or drop in framerate, and i even tried to lower all my stuff, no luck. I also deleted my .minecraft folder and got a new one. What's wrong with my server?

#14

CreeperFPS

Posted 28 August 2012 - 09:57 AM

I'm Having The Same problem To I Cant Destroy Or Place Any Blocks. And I Haven't Got Single Player Commands , Please Help

#15

Falkneon
    Falkneon

    Tree Puncher

  • Members
  • 35 posts

Posted 29 August 2012 - 02:06 AM

For all of you, I suggest first changing your server txt file so that you are mods. Secondly, if you are running bukkit, get rid of all your plugins. Thirdly, update your MC file and start your server over.

By the way, does it say 'You do not have permission' when you try to do anything? If it does, you have a permissions problem and need to edit your plugins/txt files.
Posted Image