Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft Server Lag. [Alot of Information.]


  • Please log in to reply
8 replies to this topic

#1

4nthrax
    4nthrax

    Out of the Water

  • Members
  • 5 posts
  • Location: United States of America

Posted 20 April 2011 - 11:15 PM

Hey guys I've been having problems with Minecraft's Multiplayer recently. Ever since update 1.5_01, I can't join a server without lag, and delayed actions. The problem is mostly the delayed actions, say If I type in the chat box and enter It, It won't show up until 30-60 seconds later. Blocks I destroy re-appear a second later, and I can't kill anything. It's extremely hard to play in these conditions, It is very annoying. Minecraft's Multiplayer worked fine on update 1.5, I made a server last night with about four other people in it. When one person joined it went downhill from there, delayed actions and lag started to happen. I got annoyed, so I just shut down my computer.

Useful information?:
PING: 41 ms
Download Speed: 14.23 Mbps
Upload Speed: 0.48 Mbps
Compaq Windows XP:
64 Processor
1.99 GHz, 960 MB of Ram
(1 Gigabyte)

Minecraft single player works fine.
Render distance: Tiny.
Limited frame rate.

Things I tried to fix the problem:
Re-installed Minecraft 1.5_01.
Downloaded Minecraft_Server 1.5_02.
Re-installed Java Version 6 Update 24.
Reset my Modem and Router.
Removed un-used programs.
Did a disc clean-up.

Please don't let this question be unanswered. I need a solution.
Thank you. :D

Register or log in to remove.

#2

vxMarxmanxv

Posted 22 April 2011 - 03:53 PM

Having the EXACT same problem. I'm in Australia and usually play on a Swedish server, any lag is tolerable, then 1.5_01 comes along and I get the same massive amounts of lag. Even other Australian servers, really hoping someone can provide some insight, or better yet, a solution.

#3

Nemexus
    Nemexus

    Lapis Lazuli Collector

  • Members
  • 906 posts
  • Location: California
  • Minecraft: Nemexus

Posted 22 April 2011 - 03:54 PM

Maybe the server host is having problems with their internet?
Posted Image My YouTube Channel is NemexusHD

#4

vxMarxmanxv

Posted 22 April 2011 - 07:15 PM

Occurred to me also, but the server has dozens of regular players and they all report no change in the amount of lag.

#5

christimpano

Posted 22 April 2011 - 07:24 PM

yes it seems like since 1.5 came out people have been having issues with crashing and lag, hopefully notch will fix this soon

#6

R78K
    R78K

    Coal Miner

  • Members
  • 101 posts

Posted 22 April 2011 - 07:32 PM

Same problem as well. I'm unable to access chests or furnaces, pass through doors, nor does destroying or placing blocks work. Oddly though, unlike when I normally have lag, the chat still sends my messages.
Posted Image

#7

Xanobyte
  • Minecraft: Xanobyte

Posted 23 April 2011 - 02:28 AM

I have the same problem. ever since the update i have had large amounts of lag in SMP. I think we should tell Notch about this.
Posted Image

#8

AtmoEntity
  • Location: I'm just kinda all over the place
  • Minecraft: AtmoEntity

Posted 10 May 2011 - 12:10 AM

bump

TheDmca said:

Same problem as well. I'm unable to access chests or furnaces, pass through doors, nor does destroying or placing blocks work. Oddly though, unlike when I normally have lag, the chat still sends my messages.

This is exactly what happens to me. Please fix notch D:
Posted Image

I like Owl City

#9

voodoochild6

Posted 17 May 2011 - 07:30 PM

Weird... I used to have lag before the 1.5 update, now I get no lag at all. I get more FPS than Single Player whilst playing SMP :S If you're the host, try closing all internet related programs, that helps a lot.