Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Game freezes after about 2 minutes (WinXP SP3)


  • Please log in to reply
14 replies to this topic

#1

Flobin
    Flobin

    Out of the Water

  • Members
  • 7 posts

Posted 30 August 2010 - 09:01 PM

Hey you guys, I'm new. I just bought the game, but haven't been able to play it, since it invariably freezes at some point, usually after a while. Picking up a yellow flower ( :P ) seems to trigger an instant freeze. This happens both in the browser and the downloaded game. It freezes the entire computer, and all I can do is kill the power.

I searched the forums, and found some helpful stuff, but nothing's worked so far. Most threads have a slightly different (but still pretty similar) problem, so I figured I'd open a new one.

Some more info: it's a 2006 IBM Thinkpad T60p, with an Intel Core 2 Duo T7200 @ 2,00GHz each and 2GB of RAM, and an ATI Mobility FireGL V5250 as a video card which has 256MB of memory. I'm running Windows XP SP3. As far as I know, all drivers are up to date. I also just updated Java.

DxDiag gave me no problems. Here's the log if anyone wants it.

I tried removing everything and reinstalling, but the problem persisted.

I did the md5 checksum thing and there were some errors. These were the only ones.

I also did a disk cleanup on the drive Windows is installed on, and redownloaded the launcher. This didn't help either.

I tried deleting the app data folders, reinstalling, and installing the stuff boran_blok posted here, but that didn't work either.

The reason I'm posting is not just that I'm hoping there's a fix, but I figure I'm probably not the only one who has this problem, so feel free to post in this thread if the same thing is happening to you. Also, if the disk cleanup thing worked, and you're having the same problem, then here's your fix! I'll probably come back with an edit in like 5 minutes after the game has probably crashed.

Anyway, I would be incredibly grateful for any and all advice. The guys in the IRC help channel have already been great, by the way, so it was a very warm welcome into the community.

Register or log in to remove.

#2

citricsquid
  • Location: Stafford, England
  • Minecraft: citricsquid
  • Xbox:citricsquid

Posted 31 August 2010 - 01:45 PM

This does sound very strange. As someone mentioned on reddit, others have this problem sometimes and it seems to link back to the minecart sounds missing. I'm not sure about it, but if I sent you a folder with the missing sounds would you be able to "add them" to see if that helps?

(also sort of a bump so more people see this)

#3

Flobin
    Flobin

    Out of the Water

  • Members
  • 7 posts

Posted 31 August 2010 - 01:54 PM

Well, we can certainly try. After I got boran_blok's files, I did the md5 checksum again and everything was green, including the minecart files. So I'm not sure if that's it. Would be great if it helped, though.

#4

Fuzzy_Lumpkins

Posted 31 August 2010 - 11:39 PM

im having the same problem.... after about a minute or 2 my entire computer freezes (both .exe client and browser versions) please let me know how to fix it once you solve it
Posted Image

#5

Hovah
    Hovah

    Tree Puncher

  • Members
  • 14 posts
  • Location: Nova Scotia, Canada

Posted 31 August 2010 - 11:58 PM

I'm 100% sure the problem lies with Java. Here's a summary I wrote up before:

Quote

I have been trying to find a solution for a couple days now, everytime I think I have it the thing doesn't work.
Here's what I found out on my own, if anyone want's to continue it then go for it.

In TskManager when you run the game from the browser version you end up getting these services or processes in your tskmanager: java.exe, jp2launcher.exe and jusched.exe. However when you try to run it and get an error it seems to be only running: java.exe, jp2launcher.exe. I even tried to run the jusched.exe with the other files and it still didn't work.


#6

Shas02
    Shas02

    Out of the Water

  • Members
  • 6 posts

Posted 01 September 2010 - 12:11 AM

Any solutions to the Java problem?

#7

Flobin
    Flobin

    Out of the Water

  • Members
  • 7 posts

Posted 07 September 2010 - 09:23 PM

It may be a Java issue, but uninstalling and reinstalling Java didn't help.

#8

Flobin
    Flobin

    Out of the Water

  • Members
  • 7 posts

Posted 25 September 2010 - 01:38 PM

So I just gave it another shot. Downloaded the new client, the new version, and all that. And it seemed to be working! I was actually able to collect some stuff, some yellow flowers, some saplings, and some wood, without the game crashing on me! Then I played for about 10 minutes, before my entire computer froze and I had to hold the power button to power it down.

So I don't know what's changed, but it's a change for the better, at least.

#9

celtic411

Posted 26 October 2010 - 03:42 AM

My T60p has almost identical stats and I am having an identical problem. This is a new download, less than 30 hours old. Were you able to find a solution?

#10

Flobin
    Flobin

    Out of the Water

  • Members
  • 7 posts

Posted 26 October 2010 - 03:47 AM

celtic411 said:

My T60p has almost identical stats and I am having an identical problem. This is a new download, less than 30 hours old. Were you able to find a solution?

Sorry to say but nope. All the progress I've ever made with this is documented right here in this thread. I sorta gave up, anyway. Let me know if you figure something out please!

#11

lordrake

Posted 27 October 2010 - 02:39 AM

Almost identical comp stats with xp sp3.  I was able to run it fine for about two days.  Now, whenever I play, every 10-20 seconds I get a freeze of 5-10 seconds.  Help?
Live Stream
Twitter: @DrakeGaming    Youtube: youtube.com/MaleDuckGaming

#12

allstick
    allstick

    Out of the Water

  • Members
  • 6 posts

Posted 26 April 2011 - 02:25 AM

I downloaded the PC Gamer demo, played fine for 30 minutes.  Purchased the game and now I'm getting the freezing every 30 seconds to a minute...very frustrated.

#13

Astiahl
    Astiahl

    Carpenter

  • Members
  • 52 posts

Posted 26 April 2011 - 02:49 AM

allstick said:

I downloaded the PC Gamer demo, played fine for 30 minutes.  Purchased the game and now I'm getting the freezing every 30 seconds to a minute...very frustrated.

Er...you did notice that the last reply to this thread was back in October, right? >.>
Posted Image

#14

thebandnerd

Posted 05 May 2011 - 12:30 PM

I am also experiencing a problem similar to this on my Lenovo T60p.  Minecraft (web & local) runs fine for a few minutes then my whole PC shuts down.  I would say crashes, but there's no bluescreen of death or anything--it's just like someone cut the power or something.

I've uninstalled java and reinstalled.  I've uninstalled video card drivers and reinstalled.  These did not help.

For a little while, I was having some success by changing my native screen resolution to 1024x768; this seemed to delay the crashing so that I could play for a couple of hours before shut down.  Also, I tried toggling the hardware Wireless Internet switch to Off; this seemed to help, too.  This method was good enough for me until Minecraft scared the crap out of me by losing all progress on my world after a random shutdown.  Eventually the world showed up again (don't ask how; i have no idea).

Anyway, I've found no solutions, just wanted to document that another person has this issue on the T60p hardware.  I've resorted to just using a different PC to get my minecraft fix.

#15

staticxlsf

Posted 05 May 2011 - 12:33 PM

This sounds like overheating to me. Try closing all unused programs, antivirus, network (if playing offline), and running a system temperature monitor to see if it shuts down/freezes at a certain point. Also, get the dual core optimizer for intel processors, and try using some of the "Increasing FPS" tricks included in the sticky at the top of this forum.