Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Now works on old Powerbook G4


  • Please log in to reply
No replies to this topic

#1

siryossi
    siryossi

    Out of the Water

  • Members
  • 7 posts

Posted 19 April 2011 - 04:18 PM

This update now works with my old 17" Powerbook G4 1.67Ghz the beta before would not really work as the lag was so bad it was not playable - I heard other issues with black screen with mac ect so tried on powerbook first before updating minecraft on my Dual 2Ghz G5. I still plan to back up the version 1.4 on the PowerMac once i get home just in case but so far the 1.5 update works now on a mac were i could not play it before.
Not played it full other than a couple mins but will try more on it once i get home.

Only issue i see so far is well two is the ladder issue now it takes full ladder not every other space so had to go back and make 60 ladders to fill in the gaps so that i can climb up my mine shaft. So wish we could install elevators for the mine shafts. But did notice that they made up for it so making one ladder is now two:)
Other issue is the how now acts the same as a shovel not sure if this is a glitch or error but can not longer hoe land without creating a hole in the ground!!!!

Register or log in to remove.