Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Hamachi - Blue Light - Relayed Tunnel


  • Please log in to reply
11 replies to this topic

#1

Lummybear

Posted 07 April 2011 - 07:19 PM

Greetings, I run my own server off my computer and play with a few friends Using Hamachi (which connects us together)

Only problem is now instead of being a green light its now blue, My mates can connect, but half the time it fails and if they do, the server doesn't load properly for them and in the end they get kicked off

Now i've tried reading up on this Blue Light/Relayed Tunnel but to be quite honest it makes no sense to me

I know next to nothing about the technical side of computers ect

Was wondering if anyone else has had the same problem, As i say its been running for weeks perfectly fine until now

Sucks big time!, yes you could just say do the port forwarding and i wouldn't have to mess around with this crap but to be quite honest I've already tried that and it does not work for my router!!
We salute the rank, not the man

Register or log in to remove.

#2

crazymarc14

Posted 09 April 2011 - 02:51 AM

Same here, i don't host the server but whenever i try to join them, i get java errors and hamachi goes to the relayed tunnel

#3

Lummybear

Posted 10 April 2011 - 08:10 AM

I know these forums are a nightmare since theres so many people using them its hard for threads to get read, but if anyone does know it would mean a great deal to us thanks.
We salute the rank, not the man

#4

Phailman
    Phailman

    Out of the Water

  • Members
  • 3 posts

Posted 14 April 2011 - 09:08 AM

Have you solved this yet?
because the same thing is happening to me and my brother... it used to work perfectly and now we have the same problem as you.

thats why its so annoying.

#5

erikthepanda

Posted 14 April 2011 - 09:38 AM

I'm not familiar with Hamachi and unfortunately it seems to cause some issues with Minecraft.

I'd recommend you remove it from the equation and try standard port forwarding, which I'd be happy to help you set up. Not to mention you'd get a lot better latency without it.
Posted Image

#6

Phailman
    Phailman

    Out of the Water

  • Members
  • 3 posts

Posted 15 April 2011 - 07:54 AM

That would be awesome, please do.

#7

Biodome
    Biodome

    Tree Puncher

  • Members
  • 21 posts

Posted 15 April 2011 - 04:17 PM

My Hamachi has been working perfectly. I've created a private network to play Minecraft with my friends until now...
Whenever I log into Hamachi, whatever network I join, everyone is cyan colored for me. Everyone has "relayed" status. When I now try to host a server, I can play in it without problems, but my friends experience huge lag, which makes playing there impossible. Can I fix it anyhow? It has been working perfectly, I never had to change Hamachi settings because it ran nicely on the default values. Help is appreciated.

#8

F4LLEND4RK
  • Location: United Kingdom
  • Minecraft: F4LLEND4RK

Posted 08 May 2011 - 10:36 AM

i know none of this makes sence to me why cant you just connect and thats the end of it!?
Posted Image

#9

ParisTheIdiot
  • Location: Behind you.
  • Minecraft: ParisTheIdiot

Posted 11 August 2011 - 08:10 PM

Same happening to my friend.
Posted Image

#10

Sideclone
  • Minecraft: sideclone

Posted 26 December 2011 - 09:41 PM

I have the exact same thing happening with my brother... It usually means that they have very high ping, or that somehow the information that the host is sending to the guests is simply not valid. It can also mean the information the host is sending is falling apart by trying to go faster due to high ping (hence the name relayed tunnel instead of direct tunnel). One more thing I discovered is that a cable is damaged or not connected. I hope this helps! Sorry guys who can't connect =( -Sideclone

#11

xXSquirrelsXx
  • Location: United States
  • Minecraft: xXsquirr3lsXx
  • Xbox:xXsquirr3lsXx

Posted 29 December 2011 - 10:01 PM

Same problem. Its a pain. A MAJOR pain...Please help us...
Hi. I am a Minecraft addict! I got the game when it was first available. Ever since it started the franchise, the game is amazing!

#12

Servos_Sleeves

Posted 20 April 2012 - 10:22 PM

wows
Posted Image