Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Disconnect Generic Reason


  • Please log in to reply
9 replies to this topic

#1

CourseLanguage

Posted 29 March 2011 - 09:23 PM

Hey some of my players are losing connection and it says this in the console:

2011-03-29 16:22:06 [SEVERE] java.net.SocketException: Connection reset
2011-03-29 16:22:06 [SEVERE] at java.net.SocketInputStream.read(SocketInputStream.java:185)
2011-03-29 16:22:06 [SEVERE] at java.net.SocketInputStream.read(SocketInputStream.java:199)
2011-03-29 16:22:06 [SEVERE] at java.io.FilterInputStream.read(FilterInputStream.java:83)
2011-03-29 16:22:06 [SEVERE] at net.minecraft.server.Packet.b(SourceFile:113)
2011-03-29 16:22:06 [SEVERE] at net.minecraft.server.NetworkManager.f(SourceFile:155)
2011-03-29 16:22:06 [SEVERE] at net.minecraft.server.NetworkManager.c(SourceFile:9)
2011-03-29 16:22:06 [SEVERE] at net.minecraft.server.NetworkReaderThread.run(SourceFile:62)
2011-03-29 16:22:06 [INFO] CourseLanguage lost connection: disconnect.genericReason

Register or log in to remove.

#2

CourseLanguage

Posted 30 March 2011 - 06:20 AM

bump

#3

sansavarous
    sansavarous

    Lapis Lazuli Collector

  • Members
  • 1037 posts

Posted 30 March 2011 - 06:22 AM

Update your network drivers.

#4

CourseLanguage

Posted 30 March 2011 - 10:35 AM

Are you shore im running this on a dedicated server?

If so how do i do this on a dedi?

#5

City Builder
  • Minecraft: CityBuilder

Posted 30 March 2011 - 10:39 AM

We get the same thing and it's always from the same users, so I've always assumed it's on the users end not ours.  If it were consistant and we got this error from every user I'd tend to believe it would be something that I could fix, but it doesn't seem to be so.

After this error comes up and the user is bumped off the server, they come back and we ask them what happened and they usually tell us stuff like 'i'm on a crappy college connection' or 'my mindcraft crashed again', stuff like that.

#6

CourseLanguage

Posted 31 March 2011 - 06:54 AM

Well on my server it happens to everyone every now and then

#7

The Mom Of Notch

Posted 31 March 2011 - 06:56 PM

Worked in 1.2, 1.3 but since 1.3_01 we are getting this error. 1.4 didn't fix it, argh!

#8

Dogi
    Dogi

    Tree Puncher

  • Members
  • 26 posts

Posted 31 March 2011 - 09:12 PM

I have this same problem when me or friends are trying to connect my server. Port is forwarded and still ?

I have heard that this is bug at minecraft and we need to wait it to get patched. But Im not sure

#9

Dogi
    Dogi

    Tree Puncher

  • Members
  • 26 posts

Posted 31 March 2011 - 09:38 PM

Yo, I just got solution for myself!

It was my firewall wich was blocking connections to port 25565. Try disabling your firewall for a while and see if you can connect.

#10

The Mom Of Notch

Posted 01 April 2011 - 08:03 AM

Dogi said:

Yo, I just got solution for myself!

It was my firewall wich was blocking connections to port 25565. Try disabling your firewall for a while and see if you can connect.
It didn't help me, but I have finally fixed it with this - http://getsatisfacti... ... ly_4898200 (a little program there)