Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Lower FPS with better graphics card?


  • Please log in to reply
7 replies to this topic

#1

roboguy99
  • Location: Right here...
  • Minecraft: Roboguy99

Posted 18 January 2014 - 02:41 PM

Hi,I recently upgraded my graphics card and have noticed a significant drop in FPS. Previously I would get about 100-150 FPS on a Vanilla Flatworld, but now I am only just getting 60 FPS. I have checked my Java settings, and it has loads of free memory. I have also checked my CPU usage with the game open, and it's not being overworked (the maximum usage I saw a core go up to was 60%).
This is happening on modded minecraft too (I tried Tekkit Classic and got about 30 FPS). This also obviously indicates it is happening in all versions of minecraft.I have checked, all my drivers are up to date. On other games I'm getting a significantly larger amount of FPS.
Hardware:
CPU - AMD FX-4100 @4x3.6Gz
RAM - 8GB (Java max 5GB, Minecraft max 1GB)
Old GPU - AMD Radeon HD 7750 Sapphire 2GB
New GPU - AMD Radeon R9 270X Sapphire 2GB

Edit: On Tekkit Classic I am getting about 25-35FPS using a Sphax 64x64 texturepack. I previously used a 128x128 pack and was getting a much higher FPS though.
Posted Image

Register or log in to remove.

#2

LeeRogers32
  • Location: England
  • Minecraft: LeeRogers32

Posted 19 January 2014 - 12:06 AM

View Postroboguy99, on 18 January 2014 - 02:41 PM, said:

Hi,
I recently upgraded my graphics card and have noticed a significant drop in FPS. Previously I would get about 100-150 FPS on a Vanilla Flatworld, but now I am only just getting 60 FPS. I have checked my Java settings, and it has loads of free memory. I have also checked my CPU usage with the game open, and it's not being overworked (the maximum usage I saw a core go up to was 60%).
This is happening on modded minecraft too (I tried Tekkit Classic and got about 30 FPS). This also obviously indicates it is happening in all versions of minecraft.
I have checked, all my drivers are up to date. On other games I'm getting a significantly larger amount of FPS.

Hardware:
CPU - AMD FX-4100 @4x3.6Gz
RAM - 8GB (Java max 5GB, Minecraft max 1GB)
Old GPU - AMD Radeon HD 7750 Sapphire 2GB
New GPU - AMD Radeon R9 270X Sapphire 2GB

I bet you have Vsync enabled. Go into your Minecraft Video Settings and turn it off. Shouldn't be a problem with your graphics card.
If you found my post helpful, click the green button on the bottom right of my post.

#3

roboguy99
  • Location: Right here...
  • Minecraft: Roboguy99

Posted 19 January 2014 - 12:44 AM

View PostLeeRogers32, on 19 January 2014 - 12:06 AM, said:

I bet you have Vsync enabled. Go into your Minecraft Video Settings and turn it off. Shouldn't be a problem with your graphics card.

Nope, VSync is off. The settings are exactly the same as from when I used my old card (2 days ago).
Posted Image

#4

LeeRogers32
  • Location: England
  • Minecraft: LeeRogers32

Posted 19 January 2014 - 02:17 PM

View Postroboguy99, on 19 January 2014 - 12:44 AM, said:

Nope, VSync is off. The settings are exactly the same as from when I used my old card (2 days ago).

Look in the Catalyst Control Centre and see if any settings are forcing Minecraft to use VSync regardless of the settings in-game. I have a NVIDIA Graphics Card so it might be slightly different.
If you found my post helpful, click the green button on the bottom right of my post.

#5

roboguy99
  • Location: Right here...
  • Minecraft: Roboguy99

Posted 21 January 2014 - 07:32 AM

View PostLeeRogers32, on 19 January 2014 - 02:17 PM, said:

Look in the Catalyst Control Centre and see if any settings are forcing Minecraft to use VSync regardless of the settings in-game. I have a NVIDIA Graphics Card so it might be slightly different.

Nope, it's off there too.

I've just re-downloaded Tekkit entirely (deleted everything except my saves) and I'm now getting about 80FPS with the 128x128 pack.
Posted Image

#6

LeeRogers32
  • Location: England
  • Minecraft: LeeRogers32

Posted 21 January 2014 - 09:35 AM

View Postroboguy99, on 21 January 2014 - 07:32 AM, said:

Nope, it's off there too.

I've just re-downloaded Tekkit entirely (deleted everything except my saves) and I'm now getting about 80FPS with the 128x128 pack.

80 FPS on Tekkit is fairly normal. What about Vanilla?
If you found my post helpful, click the green button on the bottom right of my post.

#7

roboguy99
  • Location: Right here...
  • Minecraft: Roboguy99

Posted 21 January 2014 - 06:02 PM

View PostLeeRogers32, on 21 January 2014 - 09:35 AM, said:

80 FPS on Tekkit is fairly normal. What about Vanilla?

About the same, but that's with the default texture pack on a flatworld.
Posted Image

#8

quark8790

Posted 21 January 2014 - 09:10 PM

I'm not going to mention I'm happy when I get 20fps. I'm also not going to mention that a new graphics card needs new card drivers. I'm not even going to think about Optifine (Which finally updated to 1.7!)
Posted Image
If you want a reply, Quote me! Oh, and if I really was trying my best, hit the little green "up" button.