Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

(Possible) Fix For Trouble Unpacking Native Error


  • Please log in to reply
3 replies to this topic

#1

OneShot3243
  • Location: Under Your Bed, Your House, Merica
  • Minecraft: ONESHOT3243
  • Xbox:ONESHOT3243
  • PSN:ONESHOT3243

Posted 15 December 2013 - 05:08 AM

Now as it says in the title, this is a possible fix for the Trouble Finding Natives Error everyone has been getting. BACK STORY HERE >Both my computers had encountered this error and I searched through the deep web for an answer to no avail. Eventually i got so frustrated i deleted my launcher and re-installed another one but accidentally saved it not on the Desktop but in My Documents. So i do my thing and run the launcher only this time it works, no problems. I go to my other laptop and boom do what i did by moving the Minecraft.exe to anywhere but the desktop and it now works< BACK STORY ENDING

How to Possibly Fix Trouble Finding Natives Error

1. Move Minecraft.EXE From Desktop ( If its there ) and move it to my documents.

2. Go to Minecraft.EXE and double click

3. Go into launcher and make sure in your profile you have latest version enabled

4. If it works be very thankful and happy and what not

PLEASE POST BACK HERE SO OTHERS KNOW IF THIS WORKS FOR THEM
Posted Image

Register or log in to remove.

#2

quark8790

Posted 15 December 2013 - 06:55 AM

Just getting this straight... Move the .EXE, and reset profile to default settings? Hmm...  dunno if it will work...
Posted Image
If you want a reply, Quote me! Oh, and if I really was trying my best, hit the little green "up" button.

#3

gerbil
    gerbil

    Support Guru

  • Members
  • 4922 posts

Posted 15 December 2013 - 01:16 PM

This kind of thing has been seen before.  

Some security software tries to protect you from malware by restricting what things on the Desktop can do.  I.e. they make an assumption about what kinds of things you would normally expect a Desktop file to be and do.

Usually though this has presented itself as the launcher not running at all because the security software won't let programs run from the Desktop.

#4

miro15
    miro15

    Newly Spawned

  • Members
  • 1 posts

Posted 25 December 2013 - 01:58 PM

yes it worked i had the unpack native but when i transfare the minecraft.exe in the my document it worked thank you